<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wcsc"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wcsc/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/02/16/paralyzed-man-overjoyed-be-reunited-with-stolen-dog/",
    "contentId": "PQVQ7UC46VBL3P56HORI2GPJSM",
    "contentName": "Paralyzed man overjoyed to be reunited with stolen dog",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "Heartwarming",
                      "description": "Heartwarming",
                      "slug": "heartwarming"
                    },
                  
                    {
                      "text": "Animals",
                      "description": "Animals",
                      "slug": "animals"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-02-16T08:04:21.683Z",
    "description": "Frank Casanovas, who is paralyzed, went six long days without his Princess, an 8-year-old rat terrier who is much more than just his dog.",
    "hasVideo": "false",
    "metaDescription": "Frank Casanovas, who is paralyzed, went six long days without his Princess, an 8-year-old rat terrier who is much more than just his dog.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "16",
    "publishedMonth": "02",
    "publishedYear": "2019",
    "stationName": "wcsc",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="K-tGiBCgYTbq9w6IrDgfsoJyKeQtVSeb7_oRJc1pvbE"/> <title>Paralyzed man overjoyed to be reunited with stolen dog</title> <meta name="keywords" content="Paralyzed man's dog returned, Paralyzed man's dog stolen, Stolen dog, Dog stolen from paralyzed man"> <meta name="news_keywords" content="Paralyzed man's dog returned, Paralyzed man's dog stolen, Stolen dog, Dog stolen from paralyzed man"/> <meta name="date" content="2019-02-16T08:04:21.068Z"/> <meta itemprop="description" name="description" content="Frank Casanovas, who is paralyzed, went six long days without his Princess, an 8-year-old rat terrier who is much more than just his dog."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.live5news.com/2019/02/16/paralyzed-man-overjoyed-be-reunited-with-stolen-dog/"> <meta name="twitter:title" content="Paralyzed man overjoyed to be reunited with stolen dog"/> <meta name="twitter:image" content="http://www.live5news.com/resizer/SXRZOSVCovhyViMyyPu4OaZMGQk=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SSR5PKBDTFHDPGKLJRHX7N5JIU.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Frank Casanovas, who is paralyzed, went six long days without his Princess, an 8-year-old rat terrier who is much more than just his dog."/> <meta name="twitter:site" content="@Live5News"/> <meta name="twitter:creator" content="@Live5News"> <meta property="og:url" content="http://www.live5news.com/2019/02/16/paralyzed-man-overjoyed-be-reunited-with-stolen-dog/"/> <meta property="og:title" content="Paralyzed man overjoyed to be reunited with stolen dog"/> <meta itemprop="image" property="og:image" content="http://www.live5news.com/resizer/SXRZOSVCovhyViMyyPu4OaZMGQk=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SSR5PKBDTFHDPGKLJRHX7N5JIU.JPG"/> <meta property="og:description" content="Frank Casanovas, who is paralyzed, went six long days without his Princess, an 8-year-old rat terrier who is much more than just his dog."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.live5news.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="739226082784217"/> <meta property="fb:pages" content="784003341671573"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/live5news"> <meta property="article:tag" content="Heartwarming, Animals"> <link rel="amphtml" href="/2019/02/16/paralyzed-man-overjoyed-be-reunited-with-stolen-dog/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Paralyzed man overjoyed to be reunited with stolen dog",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.live5news.com/resizer/SXRZOSVCovhyViMyyPu4OaZMGQk=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SSR5PKBDTFHDPGKLJRHX7N5JIU.JPG",
          "height": 411.00000000000006,
          "width": 1200
        },
        
        "datePublished": "2019-02-16T08:04:21.683Z",
        "dateModified": "2019-02-16T08:04:21.068Z",
        "articleBody": "Frank Casanovas, who is paralyzed, went six long days without his Princess, an 8-year-old rat terrier who is much more than just his dog.BRIDGEPORT, CT (WABC/CNN) - A Connecticut man is now back with his beloved therapy dog after it was stolen.Frank Casanovas, who is paralyzed, went six long days without his Princess, an 8-year-old rat terrier who is much more than just his dog.&#034;I&#039;m very, very attached to that dog. She means a lot to me now,” he said.Princess was stolen last Saturday.Surveillance video showed a woman scoop up the dog half a block away from Casanova’s house.The 55-year-old was paralyzed in a 1982 car accident that killed three family members.Since then he&#039;s suffered health issues that have left him with a pacemaker.He considers Princess a therapy dog of sorts who senses when something is wrong.&#034;I got sick. Short of breath and all that. She knew that was wrong,” he said. A family friend said that because of the accident, he was never able to have kids. She said the dog is his kid.For a week friends and family put up flyers, and promised to take Princess back no questions asked.But there were no developments until late this week.Jalillhia Dennis found Princess a few blocks away, presumably left on the street by the person who dog-napped her.She called Casanovas.&#034;It made me feel like I did a good thing,” she said. “That’s a life and death situation for a little puppy.&#034;Casanovas said he was speechless.“It took a week but it worked man,” he said of the effort to find Princess.It’s more than just a feel-good story, though. Family members said they believe that finding Princess may have saved Casanovas’ life.&#034;Anything, anything could have killed him. You know, him worrying too much, or him crying too much, out of breath because of him being too stressed,” a family friend said.She said she told Dennis she was a hero.Casanova said he will pay her a small reward.He also vowed to get Princess a collar and tags in the off chance he ever lets her out of his sight.Copyright 2019 WABC via CNN. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Frank Casanovas, who is paralyzed, went six long days without his Princess, an 8-year-old rat terrier who is much more than just his dog."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.live5news.com",
        "logo": "http://www.live5news.com/pb/resources/images/rm_icons/wcsc-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/live5news" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-framework236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wcsc-logo.svg?v=43)}</style> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-framework236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-features236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-services236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=43"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.live5news.com/programming/plan-to-rescan" class="color-grey-dark">Plan to Rescan</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.live5news.com/weather/weather-class/" class="color-grey-dark">Live 5 Weather Class</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.live5news.com/lottery" class="color-grey-dark">Lottery</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.live5news.com/2019/01/07/live-healthy/" class="color-grey-dark">Live Healthy</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.live5news.com/2018/12/03/military-greetings/" class="color-grey-dark">Military Greetings</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.live5news.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigate</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.lowcountryweekend.com/#" class="">Lowcountry Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.live5news.com/apps/#" class="color-white">Download Live 5 Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.live5news.com/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.live5news.com/story/28692702/big-red-box/" class="color-white">Big Red Box</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.live5news.com/news/report-a-typo/" class="color-white">Report Typos</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.live5news.com/news/submit-a-tip/" class="color-white">Submit News Tips</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/contests" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.live5news.com/trailofhope/" class="color-white">Trail of Hope</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/tri-county" class="color-white">Tri-County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/colleton-county" class="color-white">Colleton County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/georgetown-county" class="color-white">Georgetown County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/williamsburg-county" class="color-white">Williamsburg County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/beaufort-county" class="color-white">Beaufort County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/politics" class="color-white">Politics</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/politics/state" class="color-white">State Politics</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/charleston-9" class="color-white">Charleston 9</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/news/emanuel-9" class="color-white">Emanuel 9</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-14"> <a href="/news/national" class="color-white">National</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/investigate" class="color-white">Investigate</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/investigate/you-paid-for-it" class="color-white">You Paid For It</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/investigate/scambusters" class="color-white">Scambusters</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/consumer" class="color-white">Consumer</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/cams" class="color-white">Live 5 Weather Skycams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/hurricane" class="color-white">First Alert Hurricane Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.live5news.com/2018/09/07/boaters-forecast/" class="color-white">Boaters Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.live5news.com/2018/09/07/pollen-report/" class="color-white">Pollen Count</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://www.lowcountryweekend.com/#" class="color-white">Lowcountry Weekend</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://www.lowcountryweekend.com/channel/calendar/?_ga=2.207846162.1639068563.1540818826-596153189.1533094765" class="color-white">Events Calendar</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.live5news.com/2018/09/27/tv-schedule/" class="color-white">Our Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/editorial" class="color-white">Take a Stand</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.raycommedia.com/careers/" class="color-white">Raycom Jobs</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.live5news.com/2018/09/27/advertise-with-us/" class="color-white">Advertising Questions</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.511sc.org/" class="color-white">SCDOT Traffic Cameras</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/nfl" class="color-white">NFL</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/football" class="color-white">Friday Night Lights</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa/football" class="color-white">Football</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/ncaa/south-carolina" class="color-white">USC</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/ncaa/clemson" class="color-white">Clemson</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/ncaa/charleston-southern" class="color-white">CSU</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/ncaa/sc-state" class="color-white">SC State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/sports/ncaa/the-citadel" class="color-white">The Citadel</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/sports/ncaa/college-of-charleston" class="color-white">CofC</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/sports/sal-baseball/riverdogs" class="color-white">Riverdogs</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/sports/usl-soccer/charleston-battery" class="color-white">Battery</a> </li> <li class="list-unstyled padded padded-sm padded-right li-14"> <a href="/sports/echl-hockey/south-carolina-stingrays" class="color-white">Stingrays</a> </li> <li class="list-unstyled padded padded-sm padded-right li-15"> <a href="/sports/local/volvo-car-open" class="color-white">Volvo Car Open</a> </li> <li class="list-unstyled padded padded-sm padded-right li-16"> <a href="/sports/local/cooper-river-bridge-run" class="color-white">Cooper River Bridge Run</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wcsc-breaking/" data-url="/pb/api/v2/render/feature" data-website="wcsc" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wcsc-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wcsc"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad1554-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1554" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1554",slotName:"wcsc/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PQVQ7UC46VBL3P56HORI2GPJSM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.live5news.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Paralyzed man overjoyed to be reunited with stolen dog</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-420-eda1f436-5bee-43a9-a2d7-a8e174800f47" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer=""> <div class="powa" id="powa-420-eda1f436-5bee-43a9-a2d7-a8e174800f47" data-ping-rate="15" data-org="raycom" data-uuid="eda1f436-5bee-43a9-a2d7-a8e174800f47" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wcsc/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Paralyzed man's stolen dog is returned home</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Paralyzed+man+overjoyed+to+be+reunited+with+stolen+dog&amp;url=http%3A%2F%2Fwww.live5news.com%2F2019%2F02%2F16%2Fparalyzed-man-overjoyed-be-reunited-with-stolen-dog%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.live5news.com%2F2019%2F02%2F16%2Fparalyzed-man-overjoyed-be-reunited-with-stolen-dog%2F&amp;title=Paralyzed+man+overjoyed+to+be+reunited+with+stolen+dog', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Paralyzed%20man%20overjoyed%20to%20be%20reunited%20with%20stolen%20dog&amp;body=Read%20more%20on%20Paralyzed%20man%20overjoyed%20to%20be%20reunited%20with%20stolen%20dog%20at%20http%3A%2F%2Fwww.live5news.com%2F2019%2F02%2F16%2Fparalyzed-man-overjoyed-be-reunited-with-stolen-dog%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> February 16, 2019 at 3:04 AM EST - Updated February 16 at 3:04 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>BRIDGEPORT, CT (WABC/CNN) - A Connecticut man is now back with his beloved therapy dog after it was stolen.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Frank Casanovas, who is paralyzed, went six long days without his Princess, an 8-year-old rat terrier who is much more than just his dog.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I'm very, very attached to that dog. She means a lot to me now,” he said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Princess was stolen last Saturday.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1271-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1271" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1271",slotName:"wcsc/web/news/national/PQVQ7UC46VBL3P56HORI2GPJSM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Surveillance video showed a woman scoop up the dog half a block away from Casanova’s house.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The 55-year-old was paralyzed in a 1982 car accident that killed three family members.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Since then he's suffered health issues that have left him with a pacemaker.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1545-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1545" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1545",slotName:"wcsc/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He considers Princess a therapy dog of sorts who senses when something is wrong.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1870-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1870" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1870",slotName:"wcsc/web/news/national/PQVQ7UC46VBL3P56HORI2GPJSM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I got sick. Short of breath and all that. She knew that was wrong,” he said. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A family friend said that because of the accident, he was never able to have kids. She said the dog is his kid.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>For a week friends and family put up flyers, and promised to take Princess back no questions asked.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But there were no developments until late this week.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad533-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad533" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad533",slotName:"wcsc/web/news/national/PQVQ7UC46VBL3P56HORI2GPJSM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Jalillhia Dennis found Princess a few blocks away, presumably left on the street by the person who dog-napped her.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>She called Casanovas.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad383-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad383" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad383",slotName:"wcsc/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"It made me feel like I did a good thing,” she said. “That’s a life and death situation for a little puppy."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Casanovas said he was speechless.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad698-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad698" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad698",slotName:"wcsc/web/news/national/PQVQ7UC46VBL3P56HORI2GPJSM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“It took a week but it worked man,” he said of the effort to find Princess.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>It’s more than just a feel-good story, though. Family members said they believe that finding Princess may have saved Casanovas’ life.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Anything, anything could have killed him. You know, him worrying too much, or him crying too much, out of breath because of him being too stressed,” a family friend said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>She said she told Dennis she was a hero.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad803-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad803" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad803",slotName:"wcsc/web/news/national/PQVQ7UC46VBL3P56HORI2GPJSM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Casanova said he will pay her a small reward.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1547-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1547" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1547",slotName:"wcsc/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He also vowed to get Princess a collar and tags in the off chance he ever lets her out of his sight.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WABC via CNN. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.live5news.com/2019/02/16/paralyzed-man-overjoyed-be-reunited-with-stolen-dog/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.live5news.com/2019/02/16/paralyzed-man-overjoyed-be-reunited-with-stolen-dog/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad1050-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1050" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1050",slotName:"wcsc/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PQVQ7UC46VBL3P56HORI2GPJSM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-partly-cloudy" data-default-location-code="USSC0051" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wcsc" data-location-code="USSC0051" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USSC0051,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.live5news.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/wcsc/staticMaps/12173.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="56" data-temp-c="13"> 56</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/98_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Charleston, SC</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.live5news.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1208-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1208" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1208",slotName:"wcsc/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-81545" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/02/16/vatican-defrocks-former-american-cardinal-mccarrick-over-sex-abuse/"> <img class="width-full " alt="Vatican defrocks former American Cardinal McCarrick over sex abuse" src="http://www.live5news.com/resizer/UVship4t5tkZrv2cUkxYQ7KHI8g=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TSUV7AYB3JBUTIHOVJKL72HPKU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/16/vatican-defrocks-former-american-cardinal-mccarrick-over-sex-abuse/"> Vatican defrocks former American Cardinal McCarrick over sex abuse</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Defrocking means McCarrick, 88, who now lives in a friary in Kansas after he lost his title of cardinal last year, won’t be allowed to celebrate Mass or other sacraments.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/02/16/legal-fights-launched-over-trumps-national-emergency-declaration/"> <img class="width-full " alt="Legal fights launched over Trump’s national emergency declaration" src="http://www.live5news.com/resizer/CqNWh4gb_8aSst2dLM_-qQfXFXE=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DK36CSHFKFGVFOKRHBJMNDNQIM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/16/legal-fights-launched-over-trumps-national-emergency-declaration/"> Legal fights launched over Trump’s national emergency declaration</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Several legal challenges to President Trump's declaration of a national emergency in order to direct funds toward the building of a border wall have began or been promised.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1359-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1359" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1359",slotName:"wcsc/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PQVQ7UC46VBL3P56HORI2GPJSM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-141806" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/16/trump-picks-former-alabama-official-lead-fema/"> <img class="width-full " alt="Trump picks former Alabama official to lead FEMA" src="http://www.live5news.com/resizer/xKIF29UmethUp73Hrra-NHV_I68=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Y5G6YCMESNFJLPWQPX6TT6INSY.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/16/trump-picks-former-alabama-official-lead-fema/"> Trump picks former Alabama official to lead FEMA</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 2:17 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/16/victims-fund-running-out-money-will-cut-future-payments-by-up-percent/"> <img class="width-full " alt="9/11 victims’ fund running out of money, will cut future payments by up to 70 percent" src="http://www.live5news.com/resizer/fvNzN6tBwDKAur4VOyEE-JoP6tM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3KIDNVD47FFTHK3PZHU56KWNLA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/16/victims-fund-running-out-money-will-cut-future-payments-by-up-percent/"> 9/11 victims’ fund running out of money, will cut future payments by up to 70 percent</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 1:49 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/16/drug-company-exec-wore-fentanyl-spray-costume-rap-video-motivate-opioid-sales-team/"> <img class="width-full " alt="Drug company exec wore fentanyl spray costume in rap video to motivate opioid sales team" src="http://www.live5news.com/resizer/01LZs-B6H5DZlyihWRn9v4XL9oE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MRIWW5UII5DWNKBX56M6JH6NJU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/16/drug-company-exec-wore-fentanyl-spray-costume-rap-video-motivate-opioid-sales-team/"> Drug company exec wore fentanyl spray costume in rap video to motivate opioid sales team</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 1:12 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/16/sen-kamala-harris-visits-lowcountry-talks-about-presidential-platform-2/"> <img class="width-full " alt="Sen. Kamala Harris visits the Lowcountry, talks about 2020 presidential platform " src="http://www.live5news.com/resizer/yf6J56xDkXjHphWDD-XrlmcrKUM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/B6XG42FGGVGBLEIF6ZRMCMAXGY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/16/sen-kamala-harris-visits-lowcountry-talks-about-presidential-platform-2/"> Sen. Kamala Harris visits the Lowcountry, talks about 2020 presidential platform </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 1:09 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad99-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad99" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad99",slotName:"wcsc/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PQVQ7UC46VBL3P56HORI2GPJSM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.live5news.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 2126 Charlie Hall Boulevard<br/>Charleston SC 29407<br/>(843) 402-5555 </p> <a class="call-to-action uppercase color-white" href="http://www.live5news.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wcsc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@live5news.com" class="color-white">publicfile@live5news.com<br/>(843) 402-5555</a></li> <li><a href="http://webpubcontent.raycommedia.com/wcsc/pdf/wcsc-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.live5news.com/story/21545944/live-5-news-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12824-Charleston" class="color-white">WCSC Careers</a></li> <li><a href="http://www.live5news.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.live5news.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Live5News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/live5news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wcsc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@live5news.com" class="color-white">publicfile@live5news.com<br/>(843) 402-5555</a></li> <li><a href="http://webpubcontent.raycommedia.com/wcsc/pdf/wcsc-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.live5news.com/story/21545944/live-5-news-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12824-Charleston" class="color-white">WCSC Careers</a></li> <li><a href="http://www.live5news.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.live5news.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Live5News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/live5news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=43'></script> <script async src="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-index236d4df9438d4f910f78.js"></script>