<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0wH502hwUW7mr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wcsc"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wcsc/web/news/national",
    "authors": [
                  
                    {
                      "_id": "ed-payne",
                      "name": "Ed Payne",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/04/11/video-southwest-flight-attendant-gives-mom-break-holds-her-adorable-baby/",
    "contentId": "3MY7MFGVLRATLIPWOCEGWVEPNI",
    "contentName": "VIDEO: Southwest flight attendant gives mom a break, holds her adorable baby and wins hearts",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "US",
                      "description": "US",
                      "slug": "us"
                    },
                  
                    {
                      "text": "travel",
                      "description": "travel",
                      "slug": "travel"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-04-11T20:54:06.712Z",
    "description": "Southwest flight attendant Jessica Jackson gave mom a break and took the baby during her preflight routine.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "Southwest flight attendant Jessica Jackson gave mom a break and took the baby during her preflight routine.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "11",
    "publishedMonth": "04",
    "publishedYear": "2019",
    "stationName": "wcsc",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="K-tGiBCgYTbq9w6IrDgfsoJyKeQtVSeb7_oRJc1pvbE"/> <title>VIDEO: Southwest flight attendant gives mom a break, holds her adorable baby and wins hearts</title> <meta name="keywords" content="Southwest Airlines, Reno, Nevada, Savannah Blum, Brittan, fussy toddler"> <meta name="news_keywords" content="Southwest Airlines, Reno, Nevada, Savannah Blum, Brittan, fussy toddler"/> <meta name="date" content="2019-04-11T20:54:07.251Z"/> <meta itemprop="description" name="description" content="Southwest flight attendant Jessica Jackson gave mom a break and took the baby during her preflight routine."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.live5news.com/2019/04/11/video-southwest-flight-attendant-gives-mom-break-holds-her-adorable-baby/"> <meta name="twitter:title" content="VIDEO: Southwest flight attendant gives mom a break, holds her adorable baby and wins hearts"/> <meta name="twitter:image" content="http://www.live5news.com/resizer/Xridvbtydp1nh50sJqqbc1-jZrE=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KSDPSGYZ75ABVP36BE4X6AKM5I.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Southwest flight attendant Jessica Jackson gave mom a break and took the baby during her preflight routine."/> <meta name="twitter:site" content="@Live5News"/> <meta name="twitter:creator" content="@Live5News"> <meta property="og:url" content="http://www.live5news.com/2019/04/11/video-southwest-flight-attendant-gives-mom-break-holds-her-adorable-baby/"/> <meta property="og:title" content="VIDEO: Southwest flight attendant gives mom a break, holds her adorable baby and wins hearts"/> <meta itemprop="image" property="og:image" content="http://www.live5news.com/resizer/Xridvbtydp1nh50sJqqbc1-jZrE=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KSDPSGYZ75ABVP36BE4X6AKM5I.jpg"/> <meta property="og:description" content="Southwest flight attendant Jessica Jackson gave mom a break and took the baby during her preflight routine."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.live5news.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="739226082784217"/> <meta property="fb:pages" content="784003341671573"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/live5news"> <meta property="article:tag" content="US, travel"> <link rel="amphtml" href="/2019/04/11/video-southwest-flight-attendant-gives-mom-break-holds-her-adorable-baby/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content="Ed Payne"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "VIDEO: Southwest flight attendant gives mom a break, holds her adorable baby and wins hearts",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.live5news.com/resizer/Xridvbtydp1nh50sJqqbc1-jZrE=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KSDPSGYZ75ABVP36BE4X6AKM5I.jpg",
          "height": 1623.0,
          "width": 1200
        },
        
        "datePublished": "2019-04-11T21:01:38.977Z",
        "dateModified": "2019-04-11T20:54:07.251Z",
        "articleBody": "(Gray News) – Sometimes mom just needs a break when she’s traveling with a little one.Savannah Blum was flying back to her home in Reno, NV, with her 19-month-old daughter Brittan, when the toddler started to get a bit fussy during the preflight demonstration.In stepped Southwest flight attendant Jessica Jackson.“Come here, baby. I got her, mama. You go sit down,” Jackson said, according to Blum, who talked to WNBC.What happened next, won hearts across the internet.As the flight attendant completed her rounds, little Brittan got comfortable and started waving and blowing kisses to the other passengers.Mom recorded it and posted it to Facebook.“Everyone loves this little girl - even Southwest passengers and flight attendants,” Blum said.
Everyone loves this little girl- even Southwest passengers and flight attendants ☺️✈️💗 #southwestairlines
•
•
To use this video in a commercial player or in broadcasts, please email licensing&amp;#064;storyful.comPosted by Savannah Blum on Sunday, April 7, 2019Copyright 2019 Gray Television Group, Inc. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Ed Payne"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Southwest flight attendant Jessica Jackson gave mom a break and took the baby during her preflight routine."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.live5news.com",
        "logo": "http://www.live5news.com/pb/resources/images/rm_icons/wcsc-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/live5news" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/c2985b900228bb706466/rm/rm-frameworkc2985b900228bb706466.css?v=56" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wcsc-logo.svg?v=56)}</style> <link href="/pb/resources/dist/c2985b900228bb706466/rm/rm-frameworkc2985b900228bb706466.css?v=56" rel="stylesheet"/> <link href="/pb/resources/dist/c2985b900228bb706466/rm/rm-featuresc2985b900228bb706466.css?v=56" rel="stylesheet"/> <link href="/pb/resources/dist/c2985b900228bb706466/rm/rm-servicesc2985b900228bb706466.css?v=56" rel="stylesheet"/> <script src="/pb/gr/c/default/r0wH502hwUW7mr/arcAdsJS/cdbd7d78da.js?v=56"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.live5news.com/programming/plan-to-rescan" class="color-grey-dark">Plan to Rescan</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.live5news.com/weather/weather-class/" class="color-grey-dark">Live 5 Weather Class</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.live5news.com/lottery" class="color-grey-dark">Lottery</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.live5news.com/2019/01/07/live-healthy/" class="color-grey-dark">Live Healthy</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.live5news.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigate</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.lowcountryweekend.com/#" class="">Lowcountry Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/local/cooper-river-bridge-run" class="color-white">Cooper River Bridge Run</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.live5news.com/apps/#" class="color-white">Download Live 5 Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.live5news.com/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.live5news.com/story/28692702/big-red-box/" class="color-white">Big Red Box</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.live5news.com/news/report-a-typo/" class="color-white">Report Typos</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.live5news.com/news/submit-a-tip/" class="color-white">Submit News Tips</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/contests" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.live5news.com/trailofhope/" class="color-white">Trail of Hope</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/tri-county" class="color-white">Tri-County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/colleton-county" class="color-white">Colleton County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/georgetown-county" class="color-white">Georgetown County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/williamsburg-county" class="color-white">Williamsburg County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/beaufort-county" class="color-white">Beaufort County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/politics" class="color-white">Politics</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/politics/state" class="color-white">State Politics</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/charleston-9" class="color-white">Charleston 9</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/news/emanuel-9" class="color-white">Emanuel 9</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-14"> <a href="/news/national" class="color-white">National</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/investigate" class="color-white">Investigate</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/investigate/you-paid-for-it" class="color-white">You Paid For It</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/investigate/scambusters" class="color-white">Scambusters</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/consumer" class="color-white">Consumer</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/cams" class="color-white">Live 5 Weather Skycams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/hurricane" class="color-white">First Alert Hurricane Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.live5news.com/2018/09/07/boaters-forecast/" class="color-white">Boaters Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.live5news.com/2018/09/07/pollen-report/" class="color-white">Pollen Count</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://www.lowcountryweekend.com/#" class="color-white">Lowcountry Weekend</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://www.lowcountryweekend.com/channel/calendar/?_ga=2.207846162.1639068563.1540818826-596153189.1533094765" class="color-white">Events Calendar</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.live5news.com/meet-the-live5-team/" class="color-white">Meet the Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.live5news.com/2018/09/27/tv-schedule/" class="color-white">Our Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/editorial" class="color-white">Take a Stand</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="https://gray.tv/careers#currentopenings" class="color-white">WCSC Jobs</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.live5news.com/2018/09/27/advertise-with-us/" class="color-white">Advertising Questions</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.511sc.org/" class="color-white">SCDOT Traffic Cameras</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/nfl" class="color-white">NFL</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/football" class="color-white">Friday Night Lights</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa/football" class="color-white">Football</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/ncaa/south-carolina" class="color-white">USC</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/ncaa/clemson" class="color-white">Clemson</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/ncaa/charleston-southern" class="color-white">CSU</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/ncaa/sc-state" class="color-white">SC State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/sports/ncaa/the-citadel" class="color-white">The Citadel</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/sports/ncaa/college-of-charleston" class="color-white">CofC</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/sports/sal-baseball/riverdogs" class="color-white">Riverdogs</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/sports/usl-soccer/charleston-battery" class="color-white">Battery</a> </li> <li class="list-unstyled padded padded-sm padded-right li-14"> <a href="/sports/echl-hockey/south-carolina-stingrays" class="color-white">Stingrays</a> </li> <li class="list-unstyled padded padded-sm padded-right li-15"> <a href="/sports/local/volvo-car-open" class="color-white">Volvo Car Open</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wcsc-breaking/" data-url="/pb/api/v2/render/feature" data-website="wcsc" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wcsc-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wcsc"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad1476-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1476" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1476",slotName:"wcsc/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"3MY7MFGVLRATLIPWOCEGWVEPNI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.live5news.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">VIDEO: Southwest flight attendant gives mom a break, holds her adorable baby and wins hearts</h1> <h2 class="spaced spaced-xs spaced-top">The little one began waving and blowing kisses</h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="VIDEO: Southwest flight attendant gives mom a break, holds her adorable baby and wins hearts" src="http://www.live5news.com/resizer/xBu2NwD_hWSDH54lVYnLczgtoTc=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KSDPSGYZ75ABVP36BE4X6AKM5I.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Southwest flight attendant Jessica Jackson gave mom a break and took the fussy baby during her preflight routine. (AP Photo/Matt Hartman) (Matt Hartman) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=VIDEO%3A+Southwest+flight+attendant+gives+mom+a+break%2C+holds+her+adorable+baby+and+wins+hearts&amp;url=http%3A%2F%2Fwww.live5news.com%2F2019%2F04%2F11%2Fvideo-southwest-flight-attendant-gives-mom-break-holds-her-adorable-baby%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.live5news.com%2F2019%2F04%2F11%2Fvideo-southwest-flight-attendant-gives-mom-break-holds-her-adorable-baby%2F&amp;title=VIDEO%3A+Southwest+flight+attendant+gives+mom+a+break%2C+holds+her+adorable+baby+and+wins+hearts', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=VIDEO%3A%20Southwest%20flight%20attendant%20gives%20mom%20a%20break%2C%20holds%20her%20adorable%20baby%20and%20wins%20hearts&amp;body=Read%20more%20on%20VIDEO%3A%20Southwest%20flight%20attendant%20gives%20mom%20a%20break%2C%20holds%20her%20adorable%20baby%20and%20wins%20hearts%20at%20http%3A%2F%2Fwww.live5news.com%2F2019%2F04%2F11%2Fvideo-southwest-flight-attendant-gives-mom-break-holds-her-adorable-baby%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/ed-payne/"> <span class="font-bold ">Ed Payne</span></a> <span class="font-bold">|</span> <span class="timestamp"> April 11, 2019 at 4:54 PM EDT - Updated April 11 at 5:01 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>(Gray News) – Sometimes mom just needs a break when she’s traveling with a little one.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Savannah Blum was flying back to her home in Reno, NV, with her 19-month-old daughter Brittan, when the toddler started to get a bit fussy during the preflight demonstration.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In stepped Southwest flight attendant Jessica Jackson.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Come here, baby. I got her, mama. You go sit down,” Jackson said, according to Blum, who talked to <a href="https://www.nbcnewyork.com/news/local/Flight-Attendant-Hold-Baby-Video-Kiss-Southwest-Airlines-Viral-Facebook-Post-508374031.html" target="_blank">WNBC</a>.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1634-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1634" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1634",slotName:"wcsc/web/news/national/3MY7MFGVLRATLIPWOCEGWVEPNI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>What happened next, won hearts across the internet.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>As the flight attendant completed her rounds, little Brittan got comfortable and started waving and blowing kisses to the other passengers.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Mom recorded it and posted it to Facebook.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad979-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad979" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad979",slotName:"wcsc/web/news/national/3MY7MFGVLRATLIPWOCEGWVEPNI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Everyone loves this little girl - even Southwest passengers and flight attendants,” Blum said.</p> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-facebook-video flex-container-row justify-center"> <div id="fb-root"></div> <script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.2"></script><div class="fb-video" data-href="https://www.facebook.com/savannah.see.7/videos/10161527621440175/"><blockquote cite="https://www.facebook.com/savannah.see.7/videos/10161527621440175/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/savannah.see.7/videos/10161527621440175/"></a><p>Everyone loves this little girl- even Southwest passengers and flight attendants ☺️✈️💗 #southwestairlines • • To use this video in a commercial player or in broadcasts, please email licensing@storyful.com</p>Posted by <a href="https://www.facebook.com/savannah.see.7">Savannah Blum</a> on Sunday, April 7, 2019</blockquote></div></div> </div> </div> <div data-type="quote" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div> <div class="blockquote italicized pole card card-blockquote"> Our employees “take great pride in delivering our legendary Southwest Hospitality, so it’s not surprising that one of our amazing Flight Attendants shared her Southwest Heart while helping to care for one of our youngest customers in such a sweet, fun way!” </div> <div class="attribution font-semi-bold blockquote card card-blockquote"> Southwest Airlines </div> </div> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Gray Television Group, Inc. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.live5news.com/2019/04/11/video-southwest-flight-attendant-gives-mom-break-holds-her-adorable-baby/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.live5news.com/2019/04/11/video-southwest-flight-attendant-gives-mom-break-holds-her-adorable-baby/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad1758-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1758" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1758",slotName:"wcsc/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"3MY7MFGVLRATLIPWOCEGWVEPNI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USSC0051" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wcsc" data-location-code="USSC0051" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USSC0051,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.live5news.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/wcsc/staticMaps/12173.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="76" data-temp-c="24"> 76</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Charleston, SC</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.live5news.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1240-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1240" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1240",slotName:"wcsc/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-3954" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/04/11/dd-extends-safety-task-force-committee-another-year-establishes-five-year-plan/"> <img class="width-full " alt="DD2 extends safety task force committee another year, establishes five year plan" src="http://www.live5news.com/resizer/SEzt5KRGipKMSw9UFNK-ItH-X8M=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OJLOI6AG4ZHRXK77T62GFGRXXY.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/11/dd-extends-safety-task-force-committee-another-year-establishes-five-year-plan/"> DD2 extends safety task force committee another year, establishes five year plan</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Dorchester District 2 school officials have voted to keep its Safety Task Force Committee meeting around for another year.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kolbie Satterfield</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/04/11/cypress-gardens-set-reopen-public-this-weekend/"> <img class="width-full " alt="Cypress Gardens set to reopen to the public this weekend" src="http://www.live5news.com/resizer/h5y35eFet2wCUdGoNmHp6lAFaZ4=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/EY2XZYI2BNFTNDWXALXKDCRYP4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/11/cypress-gardens-set-reopen-public-this-weekend/"> Cypress Gardens set to reopen to the public this weekend</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">After being closed from the historic flood in 2015, a Lowcountry favorite is getting ready for its grand re-opening.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad72-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad72" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad72",slotName:"wcsc/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"3MY7MFGVLRATLIPWOCEGWVEPNI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-199760" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/11/lowcountry-father-returns-home-after-being-deployed-nine-months/"> <img class="width-full " alt="Lowcountry father returns home after being deployed for nine months" src="http://www.live5news.com/resizer/jdgYcdHoyumuKJM93wRRDSeWjio=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/BKRZYT5TUNBRLEIVWOXLM5EEVM.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/11/lowcountry-father-returns-home-after-being-deployed-nine-months/"> Lowcountry father returns home after being deployed for nine months</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 58m at 5:12 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/11/charleston-county-officers-respond-more-than-shots-fired-calls-since-start/"> <img class="width-full " alt="Charleston County officers respond to more than 460 ‘shots fired’ calls since start of 2019" src="http://www.live5news.com/resizer/c8M0tyM-fR9eOiUgnJn3bNN_tlU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SMIRTJFYFRGBJLJY4MZ6INVO6I.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/11/charleston-county-officers-respond-more-than-shots-fired-calls-since-start/"> Charleston County officers respond to more than 460 ‘shots fired’ calls since start of 2019</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kaitlin Stansell</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 5:07 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/11/sudans-military-overthrows-president-amid-bloody-protests/"> <img class="width-full " alt="Sudan’s military overthrows president amid bloody protests" src="http://www.live5news.com/resizer/5xO1VjEaIXs2_FePIF8tV4G6jv0=/558x0:3110x1914/2552x1914/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VZJIGQE5YNHR3BL7TL2CTZAM3A.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/11/sudans-military-overthrows-president-amid-bloody-protests/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Sudan’s military overthrows president amid bloody protests</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 5:05 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/11/all-lanes-college-park-rd-overpass-closed-after-truck-crash-i-eb-lanes-reopened/"> <img class="width-full " alt="All lanes on College Park Rd. overpass remain closed after truck crash; I-26 EB lanes reopened" src="http://www.live5news.com/resizer/OAX7kk2PIdePhP0RQL8wAt9Ne6k=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7MLR4P66GJHQNB64BNBNFADODA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/11/all-lanes-college-park-rd-overpass-closed-after-truck-crash-i-eb-lanes-reopened/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; All lanes on College Park Rd. overpass remain closed after truck crash; I-26 EB lanes reopened</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Live 5 Web Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 4:57 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1509-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1509" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1509",slotName:"wcsc/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"3MY7MFGVLRATLIPWOCEGWVEPNI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.live5news.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 2126 Charlie Hall Boulevard<br/>Charleston SC 29414<br/>(843) 402-5555 </p> <a class="call-to-action uppercase color-white" href="http://www.live5news.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wcsc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@live5news.com" class="color-white">publicfile@live5news.com<br/>(843) 402-5555</a></li> <li><a href="http://webpubcontent.raycommedia.com/wcsc/pdf/wcsc-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.live5news.com/story/21545944/live-5-news-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WCSC Careers</a></li> <li><a href="http://www.live5news.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.live5news.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Live5News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/live5news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wcsc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@live5news.com" class="color-white">publicfile@live5news.com<br/>(843) 402-5555</a></li> <li><a href="http://webpubcontent.raycommedia.com/wcsc/pdf/wcsc-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.live5news.com/story/21545944/live-5-news-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WCSC Careers</a></li> <li><a href="http://www.live5news.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.live5news.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Live5News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/live5news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0wH502hwUW7mr/render.js?v=56'></script> <script async src="/pb/resources/dist/c2985b900228bb706466/rm/rm-indexc2985b900228bb706466.js"></script>