<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lzm66b" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lzm66b";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Results of multi-year investigation to be announced in Berkeley  - Live5News.com | Charleston, SC | News, Weather, Sports</title>
<meta name="Description" content="The Berkeley County Sheriff's Office plans to announce the results of a multi-year investigation Friday.  "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/06/23"><meta name="owner" content="WCSC"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="news12-paywall-phase2.18"><meta name="wn-base" content="IIS03"><meta name="wnreadableurl" content="results-of-multi-year-investigation-to-be-announced-in-berkeley-county"><meta property="og:title" content="Results of multi-year investigation to be announced in Berkeley County"><meta property="og:type" content="article"><meta property="og:url" content="http://www.live5news.com/story/35733611/results-of-multi-year-investigation-to-be-announced-in-berkeley-county"><meta property="og:image" content="http://wcsc.images.worldnow.com/images/6473534_G.jpg"><meta property="og:description" content="The Berkeley County Sheriff's Office plans to announce the results of a multi-year investigation Friday.  "><link rel="canonical" href="http://www.live5news.com/story/35733611/results-of-multi-year-investigation-to-be-announced-in-berkeley-county"><meta name="author" content="Live 5 News Web Staff"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Results of multi-year investigation to be announced in Berkeley County"><meta name="twitter:description" content="The Berkeley County Sheriff's Office plans to announce the results of a multi-year investigation Friday.  "><meta name="twitter:image" content="http://wcsc.images.worldnow.com/images/6473534_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"87295aca6c","applicationID":"47703323","transactionName":"ZANaMkECDEoDVUYLDl1JdglBDgNVC0xXBk4Z","queueTime":0,"applicationTime":180,"agent":"","atts":""}</script><script type="text/javascript">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</script><meta property="fb:app_id" content="739226082784217"/><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/live5news' /><meta property="twitter:account_id" content="16813752" /><meta name="twitter:site" content="@Live5News" /><meta name="twitter:creator" content="@Live5News" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=news12-paywall-phase2.18_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WCSC.images.worldnow.com/interface/css/container-e.css?ver=2017-05-26%2014%3A11%3A31_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_news12-paywall-phase2.18" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=news12-paywall-phase2.18"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=news12-paywall-phase2.18"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=news12-paywall-phase2.18"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1431 UL
                    , #menu1431 .wnHorizontal { background-color: #e9e9e9; font-family: Arial; font-size: 13px; font-weight: 700; color: #000000; }
                #menu1431 A,
                    #menu1431 LI.wnOn .wnSublevel A,
                    #menu1431 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 13px; font-weight: 700; color: #000000; }
                #menu1431 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu1431
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WCSC.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu1431
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu1431 UL LI.wnOn { background-color: #e9e9e9; color: #000000; }
                    #menu1431 LI.wnOn A,
                        #menu1431 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1431 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu1431 .wnSublevel { background-color: #e9e9e9; font-size: 13px; }
                #menu1431 LI.wnOn .wnSublevel A,
                    #menu1431 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-size: 13px; }
                #menu1431 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1431 .wnSublevel LI.wnHasSublevel A { background: url('http://WCSC.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1431 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1431 .wnSublevel LI.wnOn { background-color: #e9e9e9;  }
                    #menu1431 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu1431 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu1431 .wnRight .wnMiddle { background: url('http://WCSC.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1431 LI.wnOn .wnMiddle { background-image: url('http://WCSC.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WCSC',
            affiliateId : '85',
            baseUrl : 'www.live5news.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '112',mdPartnerDomain : 'http://dub.live5news.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WCSC.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='news12-paywall-phase2.18';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WCSC';
wng_pageInfo.ownerAffiliateId=parseInt('85',10);
wng_pageInfo.containerId=parseInt('35733611',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35733611/results-of-multi-year-investigation-to-be-announced-in-berkeley-county';
wng_pageInfo.content_authors='Live 5 News Web Staff';
wng_pageInfo.headline='Results of multi-year investigation to be announced in Berkeley County';
wng_pageInfo.pageTitle='Results of multi-year investigation to be announced in Berkeley  - Live5News.com | Charleston, SC | News, Weather, Sports';
wng_pageInfo.pageTitleTag='Live5News.com | Charleston, SC | News, Weather, Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWCSC';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WCSC'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WCSC'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WCSC'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WCSC'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WCSC.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-26%2014%3A11%3A31_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WCSC.config.js?ver=news12-paywall-phase2.18_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=news12-paywall-phase2.18_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wcsc/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wcsc/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wcsc.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wcsc/custom/2015/wcsc-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wcsc/custom/2015/wcsc-custom.css" /><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-VBhDWWNxU1QMJ"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-VBhDWWNxU1QMJ.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWCSC" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LGKD5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5LGKD5');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-131' ,"dma":'98' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Results of multi-year investigation to be announced in Berkeley  - Live5News.com | Charleston, SC | News, Weather, Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WCSC.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WCSC.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1431" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1431"><li class="wnFirstNode" id="menu1431_1-C128849"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_1-C128849"><li class="wnFirstNode" id="menu1431_1_2-C178542"><span><a href="/slideshow">Slideshows</a></span></li><li class="" id="menu1431_1_3-C240206"><span><a href="/video">Video</a></span></li><li class="" id="menu1431_1_4-C164812"><span><a href="/category/164812/contests">Live 5 Contests</a></span></li><li class="" id="menu1431_1_5-C194924"><span><a href="/category/194924/gas-prices">Gas Prices</a></span></li><li class="" id="menu1431_1_1-S35733644"><span><a href="/story/35733644/14-year-old-girl-says-shes-married-mother-husband-arrested">14-year-old girl says she's married; mother, 'husband' arrested</a></span></li><li class="" id="menu1431_1_6-C282424"><span><a href="/category/282424/say-what">Say What?</a></span></li><li class="" id="menu1431_1_7-C287342"><span><a href="/category/287342/check-this-out">Check This Out!</a></span></li><li class="" id="menu1431_1_8-C314631"><span><a href="/category/314631/caught-on-camera">Caught on Camera</a></span></li><li class="" id="menu1431_1_9-C131772"><span><a href="/category/131772/most-wanted">Most Wanted</a></span></li><li class="" id="menu1431_1_10-C299089"><span><a href="/category/299089/walter-scott-shooting">Walter Scott Shooting</a></span></li><li class="" id="menu1431_1_11-C315344"><span><a href="/category/315344/the-charleston-9">The Charleston 9</a></span></li><li class="" id="menu1431_1_12-C301021"><span><a href="/category/301021/the-emanuel-9">The Emanuel 9</a></span></li><li class="" id="menu1431_1_13-C305463"><span><a href="/category/305463/lowcountry-flooding">South Carolina Flooding</a></span></li></ul></li><li class="" id="menu1431_2-C159804"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/159804/news-local-south-carolina">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_2-C159804"><li class="wnFirstNode" id="menu1431_2_1-C314117"><span><a href="/category/314117/tri-county-news">Tri-County News</a></span></li><li class="" id="menu1431_2_15-C241991"><span><a href="/category/241991/south-carolina-news-now">SC News Now</a></span></li><li class="" id="menu1431_2_2-C297165"><span><a href="/category/297165/colleton-county-news">Colleton County News</a></span></li><li class="" id="menu1431_2_3-C297166"><span><a href="/category/297166/beaufort-county-news">Beaufort County News</a></span></li><li class="" id="menu1431_2_4-C159806"><span><a href="/category/159806/campaign-2017">Campaign 2017</a></span></li><li class="" id="menu1431_2_5-C216747"><span><a href="/category/216747/5-on-your-side">5 On Your Side</a></span></li><li class="" id="menu1431_2_6-C282681"><span><a href="/category/282681/live-5-news-investigates">Live 5 Investigates</a></span></li><li class="" id="menu1431_2_7-C297847"><span><a href="/category/297847/crime-news">Local Crime News</a></span></li><li class="" id="menu1431_2_8-C297869"><span><a href="/category/297869/good-news">Good News</a></span></li><li class="" id="menu1431_2_9-C299089"><span><a href="/category/299089/walter-scott-shooting">Walter Scott Shooting</a></span></li><li class="" id="menu1431_2_10-C301021"><span><a href="/category/301021/the-emanuel-9">The Emanuel 9</a></span></li><li class="" id="menu1431_2_11-C305463"><span><a href="/category/305463/lowcountry-flooding">South Carolina Flooding</a></span></li><li class="" id="menu1431_2_12-C315344"><span><a href="/category/315344/the-charleston-9">The Charleston 9</a></span></li><li class="" id="menu1431_2_13-C217202"><span><a href="/category/217202/national-news">National News</a></span></li><li class="" id="menu1431_2_14-C233402"><span><a href="/category/233402/international-stories">International</a></span></li></ul></li><li class="" id="menu1431_3-C128850"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_3-C128850"><li class="wnFirstNode" id="menu1431_3_3-C297743"><span><a href="/category/297743/live-5-future-tracker">Live 5 Future Tracker</a></span></li><li class="" id="menu1431_3_4-C132991"><span><a href="/category/132991/live-super-doppler-max">Live Super Doppler MAX</a></span></li><li class="" id="menu1431_3_5-C202682"><span><a href="/category/202682/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu1431_3_1-C288458"><span><a href="/category/288458/live5-sky-cams">Live 5 Weather SkyCams</a></span></li><li class="" id="menu1431_3_6-C136342"><span><a href="/category/136342/first-alert-hurricane-center">First Alert Hurricane Center</a></span></li><li class="" id="menu1431_3_7-C135847"><span><a href="/category/135847/radar-satellite-center">Radar &amp; Satellite Center</a></span></li><li class="" id="menu1431_3_8-L630151"><span><a href="http://www.live5news.com/weather?icast_page=/Local/Extended&amp;icast_location=USSC0051">10-Day Forecast</a></span></li><li class="" id="menu1431_3_9-L630153"><span><a href="http://www.live5news.com/weather?icast_page=/Local/Alerts&amp;icast_location=USSC0051">Alerts</a></span></li><li class="" id="menu1431_3_10-C135704"><span><a href="/category/135704/national-weather">National Weather</a></span></li><li class="" id="menu1431_3_2-C137037"><span><a href="/category/137037/send-storm-reports-pictures-video">Storm Reports</a></span></li></ul></li><li class="" id="menu1431_4-C128853"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/128853/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_4-C128853"><li class="wnFirstNode" id="menu1431_4_1-C323099"><span><a href="/category/323099/hoops-frenzy-2017">Hoops Frenzy 2017</a></span></li><li class="" id="menu1431_4_14-C168138"><span><a href="/category/168138/sports-high-school-sports">Friday Night Lights</a></span></li><li class="" id="menu1431_4_2-C168120"><span><a href="/category/168120/sports-nfl">NFL</a></span></li><li class="" id="menu1431_4_3-C195582"><span><a href="/category/195582/sports-usc-gamecocks">USC</a></span></li><li class="" id="menu1431_4_4-C195604"><span><a href="/category/195604/sports-clemson-tigers">Clemson</a></span></li><li class="" id="menu1431_4_5-C219463"><span><a href="/category/219463/sports-charleston-southern">CSU</a></span></li><li class="" id="menu1431_4_6-C219464"><span><a href="/category/219464/sports-sc-state">SC State</a></span></li><li class="" id="menu1431_4_7-C219462"><span><a href="/category/219462/sports-the-citadel">The Citadel</a></span></li><li class="" id="menu1431_4_8-C219461"><span><a href="/category/219461/sports-college-of-charleston">CofC</a></span></li><li class="" id="menu1431_4_9-C168196"><span><a href="/category/168196/sports-riverdogs">Riverdogs</a></span></li><li class="" id="menu1431_4_10-C168137"><span><a href="/category/168137/sports-battery">Battery</a></span></li><li class="" id="menu1431_4_11-C168197"><span><a href="/category/168197/sports-stingrays">Stingrays</a></span></li><li class="" id="menu1431_4_12-C255199"><span><a href="/category/255199/ncaa-tournament">NCAA tournament</a></span></li><li class="" id="menu1431_4_13-C182444"><span><a href="/category/182444/volvo-cars-open">Volvo Car Open</a></span></li></ul></li><li class="" id="menu1431_5-C240206"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_5-C240206"><li class="wnFirstNode" id="menu1431_5_1-L628832"><span><a href="http://www.live5news.com/category/219058/live-stream">Watch Live 5 News</a></span></li></ul></li><li class="" id="menu1431_6-C130320"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130320/traffic">Traffic</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_6-C130320"><li class="wnFirstNode" id="menu1431_6_1-C297943"><span><a href="/category/297943/traffic-news">Traffic News</a></span></li><li class="" id="menu1431_6_2-C194924"><span><a href="/category/194924/gas-prices">Gas Prices</a></span></li><li class="" id="menu1431_6_3-L693696"><span><a href="javascript:OpenWin('http://www.511sc.org/||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">SCDOT Traffic Cameras</a></span></li><li class="" id="menu1431_6_4-C288458"><span><a href="/category/288458/live5-sky-cams">Live 5 Weather SkyCams</a></span></li></ul></li><li class="" id="menu1431_7-C283976"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/283976/5-around-town">Around Town</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_7-C283976"><li class="wnFirstNode" id="menu1431_7_1-C206537"><span><a href="/category/206537/bridge-run">Cooper River Bridge Run</a></span></li><li class="" id="menu1431_7_2-C289171"><span><a href="/category/289171/james-island-connector-run">James Island Connector Run</a></span></li><li class="" id="menu1431_7_3-C297761"><span><a href="/category/297761/fashion-week">Charleston Fashion Week</a></span></li><li class="" id="menu1431_7_4-C233416"><span><a href="/category/233416/entertainment-stories">Entertainment news</a></span></li></ul></li><li class="" id="menu1431_8-C169933"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/169933/health-watch">Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_8-C169933"><li class="wnFirstNode" id="menu1431_8_1-C233403"><span><a href="/category/233403/health-stories">Health Stories</a></span></li><li class="" id="menu1431_8_2-C206026"><span><a href="/category/206026/closing-the-gap-in-healthcare-healthcare-education">Closing The Gap</a></span></li><li class="" id="menu1431_8_5-C125217"><span><a href="/category/125217/health-tips">Health Tips</a></span></li><li class="" id="menu1431_8_3-C270063"><span><a href="/category/270063/national-healthcare-debate">National healthcare debate</a></span></li><li class="" id="menu1431_8_4-C286305"><span><a href="/category/286305/zika-virus">Zika virus</a></span></li></ul></li><li class="" id="menu1431_9-C216591"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/216591/programming">What's On</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_9-C216591"><li class="wnFirstNode" id="menu1431_9_2-L317305"><span><a href="/link/317305/program-schedule">TV Schedule</a></span></li><li class="" id="menu1431_9_8-C221054"><span><a href="/category/221054/live-5-wcsc">Live 5 WCSC</a></span></li><li class="" id="menu1431_9_9-C221055"><span><a href="/category/221055/charleston-bounce">Bounce Charleston</a></span></li><li class="" id="menu1431_9_1-C180905"><span><a href="/category/180905/grit">Grit</a></span></li><li class="" id="menu1431_9_3-L326897"><span><a href="/link/326897/watch-cbs-shows-video-player">Watch CBS Shows</a></span></li><li class="" id="menu1431_9_4-C174874"><span><a href="/category/174874/cbs-national-news-player">Watch Live National News</a></span></li><li class="" id="menu1431_9_5-C287471"><span><a href="/category/287471/fix-and-finish">Fix It and Finish It</a></span></li><li class="" id="menu1431_9_6-C287472"><span><a href="/category/287472/flip-my-food">Flip My Food</a></span></li><li class="" id="menu1431_9_7-C304565"><span><a href="/category/304565/fablife">FABLife</a></span></li></ul></li><li class="" id="menu1431_10-C130322"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130322/contact-live-5">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_10-C130322"><li class="wnFirstNode" id="menu1431_10_1-C134272"><span><a href="/category/134272/live-5-staff">Live 5 Staff</a></span></li><li class="" id="menu1431_10_2-C134273"><span><a href="/category/134273/live-5-staff-news-anchors-nested">News Anchors</a></span></li><li class="" id="menu1431_10_3-C134585"><span><a href="/category/134585/live-5-staff-reporters-nested">Reporters</a></span></li><li class="" id="menu1431_10_4-C134584"><span><a href="/category/134584/live-5-staff-weather-team-nested">Weather Team</a></span></li><li class="" id="menu1431_10_5-C134582"><span><a href="/category/134582/live-5-staff-sports-team-nested">Sports Team</a></span></li><li class="" id="menu1431_10_6-C310261"><span><a href="/category/310261/live-5-apps">Live 5 apps</a></span></li><li class="" id="menu1431_10_7-C205866"><span><a href="/category/205866/news-tip">Submit a News Tip</a></span></li><li class="" id="menu1431_10_8-L317305"><span><a href="/link/317305/program-schedule">TV Schedule</a></span></li><li class="" id="menu1431_10_9-C141681"><span><a href="/category/141681/watch-cbs-shows">Watch CBS Shows</a></span></li><li class="" id="menu1431_10_10-C228138"><span><a href="/category/228138/take-a-stand">Take a Stand</a></span></li><li class="" id="menu1431_10_11-C238515"><span><a href="/category/238515/sales">Advertising Info</a></span></li><li class="" id="menu1431_10_12-L734030"><span><a href="javascript:OpenWin('http://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchLocation=-12824-Charleston||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WCSC Job Openings</a></span></li><li class="" id="menu1431_10_13-L749041"><span><a href="javascript:OpenWin('http://WCSC.images.worldnow.com/library/ce743c35-2223-42e8-af69-5789a121b96a.pdf||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WCSC EEO Report</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1431"></div></div></div></div><div id="spacermenu1431" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1431', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Results of multi-year investigation to be announced in Berkeley County</h3>
<time datetime="2017-06-23T11:33:00Z" class="publisheddate wn-time gmt dst-switch">2017-06-23T11:33:00Z</time><time datetime="2017-06-23T13:40:50Z" class="updateddate wn-time gmt dst-switch">2017-06-23T13:40:50Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Live 5 News Web Staff</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:allwcscdigitalcontent@raycommedia.com?body=http://www.live5news.com/story/35733611/results-of-multi-year-investigation-to-be-announced-in-berkeley-county">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:allwcscdigitalcontent@raycommedia.com?body=http://www.live5news.com/story/35733611/results-of-multi-year-investigation-to-be-announced-in-berkeley-county">allwcscdigitalcontent@raycommedia.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wcsc.images.worldnow.com/images/6473534_G.jpg" alt="Source: AP" title="Source: AP" border="0" width="180">
<span>Source: AP</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">BERKELEY COUNTY, SC (WCSC) -
            </span><p>Authorities are expected&nbsp;to announce the results of a multi-year investigation Friday.</p><p>Chief Deputy Mike Cochran says&nbsp;the Bureau of Alcohol, Tobacco, Firearms and Explosives will join Sheriff Lewis, the U.S. Attorney's Office, and other officials in a press conference&nbsp;at 1:30 p.m.&nbsp;</p><p>A source says nine people are in custody on state charges in an operation targeting repeat offenders.&nbsp;</p><p>This is a developing story. Check back for details.&nbsp;</p><p><em>Copyright 2017 WCSC. All Rights Reserved. </em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">NEWS Local</span><span class="text abridgedHeadline">NEWS</span><a class="wnContent more enabled" href="/category/159804/news-local-south-carolina"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-06-23 12:56:16"><h4 class="wnContent headline"><a href="/story/35734074/battalion-chief-reported-fire-in-mount-pleasant-was-false-alarm"><span class="text">Battalion Chief: Reported fire in Mount Pleasant was false alarm</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35734074/battalion-chief-reported-fire-in-mount-pleasant-was-false-alarm"><span class="text">Battalion Chief: Reported fire in Mount Pleasant was false alarm</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, June 23 2017 9:34 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-23 13:34:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35734074/battalion-chief-reported-fire-in-mount-pleasant-was-false-alarm"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/6537210_G.jpg" title="Source: AP" alt="Source: AP"></a><span class="caption left width90"><span class="text">Source: AP</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35734074/battalion-chief-reported-fire-in-mount-pleasant-was-false-alarm"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/6537210_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A blaze reported in Mount Pleasant turned out to be a false alarm, a fire official says.&nbsp;</p></span><a class="more" href="/story/35734074/battalion-chief-reported-fire-in-mount-pleasant-was-false-alarm"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A blaze reported in Mount Pleasant turned out to be a false alarm, a fire official says.&nbsp;</p></span><a class="more" href="/story/35734074/battalion-chief-reported-fire-in-mount-pleasant-was-false-alarm"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-06-23 08:17:09"><h4 class="wnContent headline"><a href="/story/35732679/power-restored-for-more-than-3500-after-car-crashes-into-utility-pole"><span class="text">Power restored for more than 3,500 after car crashes into utility pole</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35732679/power-restored-for-more-than-3500-after-car-crashes-into-utility-pole"><span class="text">Power restored for more than 3,500 after car crashes into utility pole</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, June 23 2017 7:51 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-23 11:51:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35732679/power-restored-for-more-than-3500-after-car-crashes-into-utility-pole"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/14214033_G.jpg" title="(Source: Live 5)" alt="(Source: Live 5)"></a><span class="caption left width90"><span class="text">(Source: Live 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35732679/power-restored-for-more-than-3500-after-car-crashes-into-utility-pole"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/14214033_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The power is back on for more than 3,500 SCE&amp;G customers after a car crashed into a utility pole.&nbsp;</p></span><a class="more" href="/story/35732679/power-restored-for-more-than-3500-after-car-crashes-into-utility-pole"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The power is back on for more than 3,500 SCE&amp;G customers after a car crashed into a utility pole.&nbsp;</p></span><a class="more" href="/story/35732679/power-restored-for-more-than-3500-after-car-crashes-into-utility-pole"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-06-23 11:33:00"><h4 class="wnContent headline"><a href="/story/35733611/results-of-multi-year-investigation-to-be-announced-in-berkeley-county"><span class="text">Results of multi-year investigation to be announced in Berkeley County</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35733611/results-of-multi-year-investigation-to-be-announced-in-berkeley-county"><span class="text">Results of multi-year investigation to be announced in Berkeley County</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, June 23 2017 9:40 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-23 13:40:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35733611/results-of-multi-year-investigation-to-be-announced-in-berkeley-county"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/6473534_G.jpg" title="Source: AP" alt="Source: AP"></a><span class="caption left width90"><span class="text">Source: AP</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35733611/results-of-multi-year-investigation-to-be-announced-in-berkeley-county"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/6473534_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Berkeley County Sheriff's Office plans to announce the results of a multi-year investigation Friday.&nbsp;</p></span><a class="more" href="/story/35733611/results-of-multi-year-investigation-to-be-announced-in-berkeley-county"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Berkeley County Sheriff's Office plans to announce the results of a multi-year investigation Friday.&nbsp;</p></span><a class="more" href="/story/35733611/results-of-multi-year-investigation-to-be-announced-in-berkeley-county"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-06-23 03:51:39"><h4 class="wnContent headline"><a href="/story/35731845/crimestoppers-tip-leads-to-another-arrest-in-murder-case"><span class="text">Crimestoppers tip leads to another arrest in murder case</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35731845/crimestoppers-tip-leads-to-another-arrest-in-murder-case"><span class="text">Crimestoppers tip leads to another arrest in murder case</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, June 23 2017 6:52 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-23 10:52:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35731845/crimestoppers-tip-leads-to-another-arrest-in-murder-case"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/14212296_G.jpg" title="WCSC" alt="WCSC"></a><span class="caption left width90"><span class="text">WCSC</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35731845/crimestoppers-tip-leads-to-another-arrest-in-murder-case"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/14212296_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A judge&nbsp;denied bond Thursday morning for a man accused in a fatal shooting. &nbsp;</p></span><a class="more" href="/story/35731845/crimestoppers-tip-leads-to-another-arrest-in-murder-case"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A judge&nbsp;denied bond Thursday morning for a man accused in a fatal shooting. &nbsp;</p></span><a class="more" href="/story/35731845/crimestoppers-tip-leads-to-another-arrest-in-murder-case"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-06-23 01:13:21"><h4 class="wnContent headline"><a href="/story/35731126/suspect-accused-of-shooting-woman-taken-into-custody-after-charleston-standoff"><span class="text">Suspect accused of shooting woman taken into custody after Charleston standoff</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35731126/suspect-accused-of-shooting-woman-taken-into-custody-after-charleston-standoff"><span class="text">Suspect accused of shooting woman taken into custody after Charleston standoff</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 22 2017 11:11 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-23 03:11:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35731126/suspect-accused-of-shooting-woman-taken-into-custody-after-charleston-standoff"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/14211897_G.jpg" title="Source: Live 5 News" alt="Source: Live 5 News"></a><span class="caption left width90"><span class="text">Source: Live 5 News</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35731126/suspect-accused-of-shooting-woman-taken-into-custody-after-charleston-standoff"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/14211897_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Investigators say a 29-year-old man accused of shooting a woman in the head has been arrested following a standoff at a Charleston apartment complex Thursday night.&nbsp;</p> </span><a class="more" href="/story/35731126/suspect-accused-of-shooting-woman-taken-into-custody-after-charleston-standoff"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Investigators say a 29-year-old man accused of shooting a woman in the head has been arrested following a standoff at a Charleston apartment complex Thursday night.&nbsp;</p></span><a class="more" href="/story/35731126/suspect-accused-of-shooting-woman-taken-into-custody-after-charleston-standoff"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WCSC.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" 

action="/Global/searchresults.asp"><span>Can't Find Something? 

</span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" 

value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://WCSC.images.worldnow.com/images/8801730_G.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>2126 Charlie Hall Boulevard<br>Charleston SC 29407</div>
				<div>(843) 402-5555</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wcsc-tv">FCC Public File</a></div>
				<a href="mailto:publicfile@live5news.com">publicfile@live5news.com</a>
				<div>(843) 402-5555</div>
				<a href="http://wcsc.images.worldnow.com/library/ce743c35-2223-42e8-af69-5789a121b96a.pdf">EEO Report</a>
				<a href="/category/130322/contact-live-5">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our 

<a href="/story/8774923/privacy-

policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" 

target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>