<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lzm66b" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lzm66b";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>FIRST ALERT TRAFFIC: Lowcountry bridges, roads closing because o - Live5News.com | Charleston, SC | News, Weather, Sports</title>
<meta name="Description" content="Freezing rain has begun falling in the Lowcountry which is causing slick roads.  "><meta name="KEYWORDS" content="Charleston,Berkeley,Dorchester,Summerville,Mt Pleasant,Georgetown,Colleton,Williamsburg,Kingstree,Walterboro,Lowcountry,Mount Pleasant,South Carolina, live5,breaking,news,weather,sports"><meta name="news_keywords" content="Charleston,Berkeley,Dorchester,Summerville,Mt Pleasant,Georgetown,Colleton,Williamsburg,Kingstree,Walterboro,Lowcountry,Mount Pleasant,South Carolina, live5,breaking,news,weather,sports"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/01/03"><meta name="owner" content="WCSC"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.4.6"><meta name="wn-base" content="IIS03"><meta name="wnreadableurl" content="first-alert-traffic-lowcountry-bridges-closing-because-of-ice"><meta property="og:title" content="FIRST ALERT TRAFFIC: Lowcountry bridges, roads closing because of ice"><meta property="og:type" content="article"><meta property="og:url" content="http://www.live5news.com/story/37181422/first-alert-traffic-lowcountry-bridges-closing-because-of-ice"><meta property="og:image" content="http://wcsc.images.worldnow.com/images/15742501_G.jpg"><meta property="og:description" content="Freezing rain has begun falling in the Lowcountry which is causing slick roads.  "><link rel="canonical" href="http://www.live5news.com/story/37181422/first-alert-traffic-lowcountry-bridges-closing-because-of-ice"><meta name="author" content="Nick Krueger"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="FIRST ALERT TRAFFIC: Lowcountry bridges, roads closing because of ice"><meta name="twitter:description" content="Freezing rain has begun falling in the Lowcountry which is causing slick roads.  "><meta name="twitter:image" content="http://wcsc.images.worldnow.com/images/15742501_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="784003341671573"><meta property="fb:pages" content="66655379051">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"87295aca6c","applicationID":"47703323","transactionName":"ZANaMkECDEoDVUYLDl1JdglBDgNVC0xXBk4Z","queueTime":0,"applicationTime":43,"agent":"","atts":""}</script><script type="text/javascript">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</script><meta property="fb:app_id" content="739226082784217"/><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/live5news' /><meta property="twitter:account_id" content="16813752" /><meta name="twitter:site" content="@Live5News" /><meta name="twitter:creator" content="@Live5News" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.4.6_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://WCSC.images.worldnow.com/interface/css/container-e.css?ver=2018-01-01%2003%3A56%3A19_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.4.4.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.4.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.4.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.4.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1431 UL
                    , #menu1431 .wnHorizontal { background-color: #e9e9e9; font-family: Arial; font-size: 13px; font-weight: 700; color: #000000; }
                #menu1431 A,
                    #menu1431 LI.wnOn .wnSublevel A,
                    #menu1431 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 13px; font-weight: 700; color: #000000; }
                #menu1431 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu1431
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WCSC.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu1431
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu1431 UL LI.wnOn { background-color: #e9e9e9; color: #000000; }
                    #menu1431 LI.wnOn A,
                        #menu1431 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1431 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu1431 .wnSublevel { background-color: #e9e9e9; font-size: 13px; }
                #menu1431 LI.wnOn .wnSublevel A,
                    #menu1431 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-size: 13px; }
                #menu1431 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1431 .wnSublevel LI.wnHasSublevel A { background: url('http://WCSC.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1431 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1431 .wnSublevel LI.wnOn { background-color: #e9e9e9;  }
                    #menu1431 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu1431 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu1431 .wnRight .wnMiddle { background: url('http://WCSC.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1431 LI.wnOn .wnMiddle { background-image: url('http://WCSC.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WCSC',
            affiliateId : '85',
            baseUrl : 'www.live5news.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '112',mdPartnerDomain : 'http://dub.live5news.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WCSC.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.4.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WCSC';
wng_pageInfo.ownerAffiliateId=parseInt('85',10);
wng_pageInfo.containerId=parseInt('37181422',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37181422/first-alert-traffic-lowcountry-bridges-closing-because-of-ice';
wng_pageInfo.content_authors='Nick Krueger';
wng_pageInfo.headline='FIRST ALERT TRAFFIC: Lowcountry bridges, roads closing because of ice';
wng_pageInfo.pageTitle='FIRST ALERT TRAFFIC: Lowcountry bridges, roads closing because o - Live5News.com | Charleston, SC | News, Weather, Sports';
wng_pageInfo.pageTitleTag='Live5News.com | Charleston, SC | News, Weather, Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWCSC';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WCSC'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WCSC'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WCSC'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WCSC'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WCSC.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-01%2003%3A56%3A19_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WCSC.config.js?ver=7.4.4.6_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.4.6_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wcsc/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wcsc/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wcsc.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wcsc/custom/2015/wcsc-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wcsc/custom/2015/wcsc-custom.css" /><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-VBhDWWNxU1QMJ"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-VBhDWWNxU1QMJ.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWCSC" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LGKD5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5LGKD5');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '98', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-131' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>FIRST ALERT TRAFFIC: Lowcountry bridges, roads closing because o - Live5News.com | Charleston, SC | News, Weather, Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WCSC.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WCSC.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1431" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1431"><li class="wnFirstNode" id="menu1431_1-C128849"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_1-C128849"><li class="wnFirstNode" id="menu1431_1_1-C178542"><span><a href="/slideshow">Slideshows</a></span></li><li class="" id="menu1431_1_2-C240206"><span><a href="/video">Video</a></span></li><li class="" id="menu1431_1_3-C164812"><span><a href="/category/164812/contests">Live 5 Contests</a></span></li><li class="" id="menu1431_1_4-C194924"><span><a href="/category/194924/gas-prices">Gas Prices</a></span></li><li class="" id="menu1431_1_5-C297829"><span><a href="/category/297829/lowcountry-school-news">Lowcountry School News</a></span></li><li class="" id="menu1431_1_6-C326089"><span><a href="/category/326089/south-carolina-jobs">South Carolina Jobs</a></span></li><li class="" id="menu1431_1_7-C287342"><span><a href="/category/287342/check-this-out">Check This Out!</a></span></li><li class="" id="menu1431_1_8-C314631"><span><a href="/category/314631/caught-on-camera">Caught on Camera</a></span></li><li class="" id="menu1431_1_9-C131772"><span><a href="/category/131772/most-wanted">Most Wanted</a></span></li><li class="" id="menu1431_1_10-C299089"><span><a href="/category/299089/walter-scott-shooting">Walter Scott Shooting</a></span></li><li class="" id="menu1431_1_11-C315344"><span><a href="/category/315344/the-charleston-9">The Charleston 9</a></span></li><li class="" id="menu1431_1_12-C301021"><span><a href="/category/301021/the-emanuel-9">The Emanuel 9</a></span></li><li class="" id="menu1431_1_13-C300548"><span><a href="/category/300548/tracking-the-tropics">Tracking the Tropics</a></span></li></ul></li><li class="" id="menu1431_2-C159804"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/159804/news-local-south-carolina">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_2-C159804"><li class="wnFirstNode" id="menu1431_2_1-C314117"><span><a href="/category/314117/tri-county-news">Tri-County News</a></span></li><li class="" id="menu1431_2_15-C241991"><span><a href="/category/241991/south-carolina-news-now">SC News Now</a></span></li><li class="" id="menu1431_2_2-C297165"><span><a href="/category/297165/colleton-county-news">Colleton County News</a></span></li><li class="" id="menu1431_2_3-C297166"><span><a href="/category/297166/beaufort-county-news">Beaufort County News</a></span></li><li class="" id="menu1431_2_4-C159806"><span><a href="/category/159806/campaign-2017">Campaign 2017</a></span></li><li class="" id="menu1431_2_5-C216747"><span><a href="/category/216747/5-on-your-side">5 On Your Side</a></span></li><li class="" id="menu1431_2_6-C282681"><span><a href="/category/282681/live-5-news-investigates">Live 5 Investigates</a></span></li><li class="" id="menu1431_2_7-C297829"><span><a href="/category/297829/lowcountry-school-news">Lowcountry School News</a></span></li><li class="" id="menu1431_2_8-C297847"><span><a href="/category/297847/crime-news">Local Crime News</a></span></li><li class="" id="menu1431_2_9-C297869"><span><a href="/category/297869/good-news">Good News</a></span></li><li class="" id="menu1431_2_10-C299089"><span><a href="/category/299089/walter-scott-shooting">Walter Scott Shooting</a></span></li><li class="" id="menu1431_2_11-C301021"><span><a href="/category/301021/the-emanuel-9">The Emanuel 9</a></span></li><li class="" id="menu1431_2_12-C315344"><span><a href="/category/315344/the-charleston-9">The Charleston 9</a></span></li><li class="" id="menu1431_2_13-C217202"><span><a href="/category/217202/national-news">National News</a></span></li><li class="" id="menu1431_2_14-C233402"><span><a href="/category/233402/international-stories">International</a></span></li></ul></li><li class="" id="menu1431_3-C128850"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_3-C128850"><li class="wnFirstNode" id="menu1431_3_1-C297743"><span><a href="/category/297743/live-5-future-tracker">Live 5 Future Tracker</a></span></li><li class="" id="menu1431_3_2-C132991"><span><a href="/category/132991/live-super-doppler-max">Live Super Doppler MAX</a></span></li><li class="" id="menu1431_3_3-C202682"><span><a href="/category/202682/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu1431_3_4-C136342"><span><a href="/category/136342/first-alert-hurricane-center">First Alert Hurricane Center</a></span></li><li class="" id="menu1431_3_5-C288458"><span><a href="/category/288458/live5-sky-cams">Live 5 Weather SkyCams</a></span></li><li class="" id="menu1431_3_6-C135847"><span><a href="/category/135847/radar-satellite-center">Radar &amp; Satellite Center</a></span></li><li class="" id="menu1431_3_7-L630151"><span><a href="http://www.live5news.com/weather?icast_page=/Local/Extended&amp;icast_location=USSC0051">10-Day Forecast</a></span></li><li class="" id="menu1431_3_8-L630153"><span><a href="http://www.live5news.com/weather?icast_page=/Local/Alerts&amp;icast_location=USSC0051">Alerts</a></span></li><li class="" id="menu1431_3_9-C135704"><span><a href="/category/135704/national-weather">National Weather</a></span></li></ul></li><li class="" id="menu1431_4-C128853"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/128853/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_4-C128853"><li class="wnFirstNode" id="menu1431_4_1-C323099"><span><a href="/category/323099/hoops-frenzy-2017">Hoops Frenzy 2017</a></span></li><li class="" id="menu1431_4_14-C168138"><span><a href="/category/168138/sports-high-school-sports">Friday Night Lights</a></span></li><li class="" id="menu1431_4_2-C168120"><span><a href="/category/168120/sports-nfl">NFL</a></span></li><li class="" id="menu1431_4_3-C195582"><span><a href="/category/195582/sports-usc-gamecocks">USC</a></span></li><li class="" id="menu1431_4_4-C195604"><span><a href="/category/195604/sports-clemson-tigers">Clemson</a></span></li><li class="" id="menu1431_4_5-C219463"><span><a href="/category/219463/sports-charleston-southern">CSU</a></span></li><li class="" id="menu1431_4_6-C219464"><span><a href="/category/219464/sports-sc-state">SC State</a></span></li><li class="" id="menu1431_4_7-C219462"><span><a href="/category/219462/sports-the-citadel">The Citadel</a></span></li><li class="" id="menu1431_4_8-C219461"><span><a href="/category/219461/sports-college-of-charleston">CofC</a></span></li><li class="" id="menu1431_4_9-C168196"><span><a href="/category/168196/sports-riverdogs">Riverdogs</a></span></li><li class="" id="menu1431_4_10-C168137"><span><a href="/category/168137/sports-battery">Battery</a></span></li><li class="" id="menu1431_4_11-C168197"><span><a href="/category/168197/sports-stingrays">Stingrays</a></span></li><li class="" id="menu1431_4_12-C255199"><span><a href="/category/255199/ncaa-tournament">NCAA tournament</a></span></li><li class="" id="menu1431_4_13-C182444"><span><a href="/category/182444/volvo-cars-open">Volvo Car Open</a></span></li></ul></li><li class="" id="menu1431_5-C240206"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_5-C240206"><li class="wnFirstNode" id="menu1431_5_1-L628832"><span><a href="http://www.live5news.com/category/219058/live-stream">Watch Live 5 News</a></span></li></ul></li><li class="" id="menu1431_6-C130320"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130320/traffic">Traffic</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_6-C130320"><li class="wnFirstNode" id="menu1431_6_1-C297943"><span><a href="/category/297943/traffic-news">Traffic News</a></span></li><li class="" id="menu1431_6_2-C194924"><span><a href="/category/194924/gas-prices">Gas Prices</a></span></li><li class="" id="menu1431_6_3-L693696"><span><a href="javascript:OpenWin('http://www.511sc.org/||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">SCDOT Traffic Cameras</a></span></li><li class="" id="menu1431_6_4-C288458"><span><a href="/category/288458/live5-sky-cams">Live 5 Weather SkyCams</a></span></li></ul></li><li class="" id="menu1431_7-C283976"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/283976/5-around-town">Around Town</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_7-C283976"><li class="wnFirstNode" id="menu1431_7_1-C206537"><span><a href="/category/206537/bridge-run">Cooper River Bridge Run</a></span></li><li class="" id="menu1431_7_2-C289171"><span><a href="/category/289171/james-island-connector-run">James Island Connector Run</a></span></li><li class="" id="menu1431_7_3-C297761"><span><a href="/category/297761/fashion-week">Charleston Fashion Week</a></span></li><li class="" id="menu1431_7_4-C233416"><span><a href="/category/233416/entertainment-stories">Entertainment news</a></span></li></ul></li><li class="" id="menu1431_8-C169933"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/169933/health-watch">Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_8-C169933"><li class="wnFirstNode" id="menu1431_8_1-C233403"><span><a href="/category/233403/health-stories">Health Stories</a></span></li><li class="" id="menu1431_8_2-C206026"><span><a href="/category/206026/closing-the-gap-in-healthcare-healthcare-education">Closing The Gap</a></span></li><li class="" id="menu1431_8_5-C125217"><span><a href="/category/125217/health-tips">Health Tips</a></span></li><li class="" id="menu1431_8_3-C270063"><span><a href="/category/270063/national-healthcare-debate">National healthcare debate</a></span></li><li class="" id="menu1431_8_4-C286305"><span><a href="/category/286305/zika-virus">Zika virus</a></span></li></ul></li><li class="" id="menu1431_9-C216591"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/216591/programming">What's On</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_9-C216591"><li class="wnFirstNode" id="menu1431_9_2-L317305"><span><a href="/link/317305/program-schedule">TV Schedule</a></span></li><li class="" id="menu1431_9_8-C221054"><span><a href="/category/221054/live-5-wcsc">Live 5 WCSC</a></span></li><li class="" id="menu1431_9_9-C221055"><span><a href="/category/221055/charleston-bounce">Bounce Charleston</a></span></li><li class="" id="menu1431_9_1-C180905"><span><a href="/category/180905/grit">Grit</a></span></li><li class="" id="menu1431_9_3-L326897"><span><a href="/link/326897/watch-cbs-shows-video-player">Watch CBS Shows</a></span></li><li class="" id="menu1431_9_4-C174874"><span><a href="/category/174874/cbs-national-news-player">Watch Live National News</a></span></li><li class="" id="menu1431_9_5-C287471"><span><a href="/category/287471/fix-and-finish">Fix It and Finish It</a></span></li><li class="" id="menu1431_9_6-C287472"><span><a href="/category/287472/flip-my-food">Flip My Food</a></span></li><li class="" id="menu1431_9_7-C304565"><span><a href="/category/304565/fablife">FABLife</a></span></li></ul></li><li class="" id="menu1431_10-C130322"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130322/contact-live-5">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_10-C130322"><li class="wnFirstNode" id="menu1431_10_1-C134272"><span><a href="/category/134272/live-5-staff">Live 5 Staff</a></span></li><li class="" id="menu1431_10_2-C310261"><span><a href="/category/310261/live-5-apps">Live 5 apps</a></span></li><li class="" id="menu1431_10_3-C228138"><span><a href="/category/228138/take-a-stand">Take a Stand</a></span></li><li class="" id="menu1431_10_4-L317305"><span><a href="/link/317305/program-schedule">TV Schedule</a></span></li><li class="" id="menu1431_10_5-C205866"><span><a href="/category/205866/news-tip">Submit a News Tip</a></span></li><li class="" id="menu1431_10_6-C141681"><span><a href="/category/141681/watch-cbs-shows">Watch CBS Shows</a></span></li><li class="" id="menu1431_10_7-S21545944"><span><a href="/story/21545944/live-5-closed-captioning">Live 5 Closed Captioning</a></span></li><li class="" id="menu1431_10_8-L734030"><span><a href="javascript:OpenWin('http://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchLocation=-12824-Charleston||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Live 5 Job Openings</a></span></li><li class="" id="menu1431_10_9-C326415"><span><a href="/category/326415/live-5-eeo-information">Live 5 EEO Information</a></span></li><li class="" id="menu1431_10_10-S21892489"><span><a href="/story/21892489/station-tour-guidelines">Station Tour Guidelines</a></span></li><li class="" id="menu1431_10_11-C238515"><span><a href="/category/238515/sales">Advertising Info</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1431"></div></div></div></div><div id="spacermenu1431" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1431', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">FIRST ALERT TRAFFIC: Lowcountry bridges, roads closing because of ice</h3>
<time datetime="2018-01-03T13:57:13Z" class="publisheddate wn-time gmt dst-switch">2018-01-03T13:57:13Z</time><time datetime="2018-01-03T19:35:24Z" class="updateddate wn-time gmt dst-switch">2018-01-03T19:35:24Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Nick Krueger, Digital Content Producer</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:nkrueger@live5news.com?body=http://www.live5news.com/story/37181422/first-alert-traffic-lowcountry-bridges-closing-because-of-ice">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:nkrueger@live5news.com?body=http://www.live5news.com/story/37181422/first-alert-traffic-lowcountry-bridges-closing-because-of-ice">nkrueger@live5news.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<style type="text/css">
#divWNInfoPane209250 {top:485px; left:0px; position:absolute}
#divWNHeadline209250 {top:0px; left:0px; position:absolute}
#divWNImageCanvas209250 {top:20px; left:0px; position:absolute}
#divWNImageGallery209250 {top:430px; left:0px; position:absolute}
#divWNImageGallery209250 {background-color: #fff}
#divWNImageGallery209250 ul, #divWNImageGallery209250 a, #divWNImageGallery209250 a:visited { color:#fff; }
#divWNImageCanvas209250_addThis {top:41px; left:20px; position:absolute; z-index: -1; background-color: transparent; visibility: hidden; }
#divWNImageCanvas209250_adDiv {top:21px; left:1px; position:absolute; z-index: -1; background-color: #fff; overflow: hidden; visibility: hidden; width:623px; height:398px;}
#divWNImageCanvas209250_adDiv_close, #divWNImageCanvas209250_adDiv_close div {width: 300px; height: 20px; left: 162.5px; top:55px; position: absolute; z-index: 3; background-color: #DDD; text-align: right; color: #444; font-size: 11px; line-height: 18px; font-family: verdana;}
#divWNImageCanvas209250_adDiv_close div {left: 0px; top: 0px;}
#divWNImageCanvas209250_adDiv_ad {z-index: 2; width: 300px; height: 250px; left:162.5px; top:75px; position:absolute; overflow: hidden;}
#divWNWidgetsContainer209250 {position:relative}
</style>

<div id="divWNWidgetsContainer209250" style="overflow:hidden;height:575px;width:630px;">
<div id="divWNInfoPane209250"></div>
<div id="divWNHeadline209250"></div>
<div id="divWNImageCanvas209250"></div>
<div id="divWNImageCanvas209250_adDiv">
    <div id="divWNImageCanvas209250_adDiv_close">        <div style="background-color: transparent; text-align: center;">ADVERTISEMENT</div>    </div>
    <div id="divWNImageCanvas209250_adDiv_ad"></div>
</div>
<div id="divWNImageCanvas209250_addThis">
    <div><a href="http://www.addthis.com/bookmark.php?v=250&pub=xa-4a6f307d7c62c8a7" 
            onmouseover="return addthis_open(this, '', 'http://www.live5news.com/global/slideshow.asp?widgetId=' + addThisWNDynamicWidgetId, 'Slideshow')" 
            onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0"/></a></div>
</div>
<div id="divWNImageGallery209250">
<ul>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=1">Brothers playing in the snow in Cane Bay from Chrissy Howard</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=2">Cane Bay Snow</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=3">Snow in Cottageville by Ashley Boyce</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=4">Picture taken in Sangaree</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=5">Henry loving the snow from Shelly Bostwick</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=6">Snow in Moncks Corner</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=7">At the Jedburg exit by Christina G</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=8">Legend Oaks Snowfall</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=9">Beach snow</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=10">Snow in Ravenel by Katie Plowden</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=11">Snow in Knightsville</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=12">Snow in Moncks Corner by Tina Noyola</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=13">Snow in the Lowcountry</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=14">Snow in Tramway </a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=15">Snow in Summerville</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=16">Frozen plant</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=17">Snow in Summerville</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=18">Ice</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=19">17 SB at 5390 Savannah Highway </a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=20">Accident on Highway 61</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=21">Accident on Highway-61B</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=22">Charleston Pineapple </a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=23">freezing-rain-goose-creek-</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=24">Ice on a car in Johns Island</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=25">Sleet in Corey Woods</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=26">Black Oak Road off of Highway 52 in Bonneau</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=27">Ridgeville off 61</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=28">Summerville</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=29">Hollywood</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=30">Knightsville</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=31">Adams Run</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=32">Moncks Corner</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=33">Summerville</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=34">Windsor Hills</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=35">Hanahan</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=36">Hanahan</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=37">Hanahan</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=38">Hanahan</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=39">Kiawah Sanctuary</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=40">Frozen Car </a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=41">An accident involving a gas truck closed lanes on Hwy. 17 in Red Top</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=42">Goose Creek</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=43">Goose Creek</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=44">Ladson</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=45">Ladson</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=46">Knightsville</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=47">Summerville</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=48">Summerville</a></li>
   <li><a href="http://www.live5news.com/global/slideshow.asp?widgetId=209250&slideshowImageId=49">Magnolia Bay in Summerville</a></li>
</ul>
</div>

</div>

<script type="text/javascript">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</script>
<noscript>Slideshow: SLIDESHOW: Winter storm hits Lowcountry</noscript><style type="text/css">
#divWNVideoCanvas169943 {top:0px; left:0px; position:absolute}
#divWNHeadline169943 {top:0px; left:0px; position:absolute}
#divWNWidgetsContainer169943 {position:relative}
</style>

<div id="divWNWidgetsContainer169943" style="overflow:hidden;height:360px;width:640px;">
<div id="divWNVideoCanvas169943"></div>
<div id="divWNHeadline169943"></div>

</div>

<script type="text/javascript">
var wnWidgetId_169943;
 if (wnWidgetId_169943 == undefined) wnWidgetId_169943 = "169943";

var WNVideoCanvas169943 = new WNVideoWidget("WNVideoCanvas", "divWNVideoCanvas169943");
WNVideoCanvas169943.SetStylePackage("dark");
WNVideoCanvas169943.SetVariable("widgetId", wnWidgetId_169943);
WNVideoCanvas169943.SetVariable("addThisDivId", "divWNImageCanvas169943_addThis");
WNVideoCanvas169943.SetVariable("incanvasAdDivId", "divWNImageCanvas169943_adDiv");
WNVideoCanvas169943.SetVariable("isMute", "false");
WNVideoCanvas169943.SetVariable("isAutoStart", "true");
WNVideoCanvas169943.SetVariable("landingPage", "http://www.wafb.com/Category/240200/video-landing-page");
WNVideoCanvas169943.SetVariable("playbackMaxBitrate", "2000");
WNVideoCanvas169943.SetVariable("controlsType", "overlay");
WNVideoCanvas169943.SetVariable("dynamicStreamingBaseUrl", "rtmp://cp5676.edgefcs.net/ondemand");
WNVideoCanvas169943.SetVariable("pageTitleTag", "WCSC Live");
WNVideoCanvas169943.SetVariable("videoAdBandwidth", "Auto");
WNVideoCanvas169943.SetVariable("controlsBorderColor", "212121");
WNVideoCanvas169943.SetVariable("assignablelink", "http%253A%252F%252Fapi.worldnow.com%252Ffeed%252Fv2.0%252Fwidgets%252F169943%253Falt%253Djs%2526contextaffiliate%253D85");
WNVideoCanvas169943.SetSkin(CANVAS_SKINS.satin.silver);
WNVideoCanvas169943.SetVariable("toolsShareButtons", "disabled");
WNVideoCanvas169943.SetVariable("overlayShareButtons", "disabled");
WNVideoCanvas169943.SetVariable("transportShareButtons", "cc");
WNVideoCanvas169943.SetFlashLiveStream({
strUrl:"http://wcsc-lh.akamaihd.net/z/WCSC_906@73173/manifest.f4m",
strHeadline:"Live streaming - Live 5 News",
strSummaryImageUrl:"http://WCSC.images.worldnow.com/images/1972325_G.jpg",
mobileStreamCcUrl:"",
hasPreroll:"true",
strAdTag:"News - Live Stream",
mobileStreams:[{url: "http://wcsc-lh.akamaihd.net/i/WCSC_906@73173/master.m3u8", type: "video/mp4"}, {url: "", type: "video/mp4"}, {url: "", type: "video/mp4"}]
});
WNVideoCanvas169943.SetWidth(640);
WNVideoCanvas169943.SetHeight(360);
WNVideoCanvas169943.RenderWidget();

var WNHeadline169943 = new WNVideoWidget("WNHeadline", "divWNHeadline169943");
WNHeadline169943.SetStylePackage("dark");
WNHeadline169943.SetVariable("widgetId", wnWidgetId_169943);
WNHeadline169943.SetVariable("addThisDivId", "divWNImageCanvas169943_addThis");
WNHeadline169943.SetVariable("incanvasAdDivId", "divWNImageCanvas169943_adDiv");
WNHeadline169943.SetVariable("defaultStyle", "dark");
WNHeadline169943.SetVariable("defaultTitleText", "");
WNHeadline169943.SetWidth(320);
WNHeadline169943.SetHeight(25);
WNHeadline169943.RenderWidget();

</script>
<noscript>Video Gallery - Live Stream from the field via MVA01</noscript></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wcsc.images.worldnow.com/images/15742501_G.jpg" alt="A car overturned on Highway 61 Wednesday morning as ice patches were being reported across the area. (Source: Live 5)" title="A car overturned on Highway 61 Wednesday morning as ice patches were being reported across the area. (Source: Live 5)" border="0" width="180">
<span>A car overturned on Highway 61 Wednesday morning as ice patches were being reported across the area. (Source: Live 5)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wcsc.images.worldnow.com/images/15742669_G.jpg" alt="A truck overturned on Highway 17 at Sewee. (Source: Awendaw-McClellanville Fire Department" title="A truck overturned on Highway 17 at Sewee. (Source: Awendaw-McClellanville Fire Department" border="0" width="180">
<span>A truck overturned on Highway 17 at Sewee. (Source: Awendaw-McClellanville Fire Department</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">CHARLESTON, SC (WCSC) -
            </span><p>Freezing rain has begun falling in the Lowcountry which is causing slick roads. Bridges in the Lowcountry have begun to close as a result.&nbsp;</p><p style="text-align: center;"><strong>MOBILE USERS</strong>: <a href="http://ftpcontent4.worldnow.com/raycom/mobile/liveplayer/universal/?p=wcsc&amp;mva=1">Click here to watch live coverage.</a></p><p>Live 5 News meteorologists expect the freezing rain to change over to snow this afternoon. Areas of the Lowcountry could experience anywhere from three to six inches of snow Wednesday.&nbsp;</p><p>Please check this list frequently for the latest road and bridge closures:</p><ul>	<li>52 CONNECTOR OVER I-526: Closed.</li>	<li>ASHLEY PHOSPHATE AT I-26: Closed.</li>	<li>ASHLEY RIVER BRIDGE: Northbound lanes are closed.</li>	<li>AZALEA ROAD/I-26 OVERPASS: Closed.</li>	<li>BEN SAWYER BRIDGE: Closed</li>	<li>BERLIN G. MEYERS PARKWAY: Closed from Gahagan Road to E. 3rd South Street due to snow accumulation</li>	<li>ELLIS CREEK BRIDGE: Closed</li>	<li>FOLLY CREEK BRIDGE: Closed.</li>	<li>FOLLY RIVER BRIDGE:&nbsp;Closed.</li>	<li>GLENN McCONNELL PARKWAY: All lanes closed at CSX Crossing because of flooding. Blocked at Mary Ader towards Bees Ferry.</li>	<li>HWY 17 AT RED TOP: All lanes closed due to overturned gas truck</li>	<li>HWY. 17 OFFRAMP TO HWY. 61: Flooding on the roadway, exercise caution.</li>	<li>I-26 ON RAMP TO RAVENEL BRIDGE: Closed</li>	<li>I-526 at I-26: All ramps closed.</li>	<li>I-526: All lanes closed from US 17 to I-526 on-ramp</li>	<li>I-526 EXIT 29: Eastbound lanes closed.</li>	<li>I-526 WESTBOUND: Closed from Chuck Dawley to Hwy. 17&nbsp;</li>	<li>I-526 WESTMORELAND BRIDGE: Closed.</li>	<li>KING STREET EXTENSION AT RIVERS AVE: Closed</li>	<li>LADSON ROAD: Closed</li>	<li>LIMEHOUSE BRIDGE: Closed</li>	<li>MAYBANK HIGHWAY: All lanes closed at the Stono River Bridge</li>	<li>MCMILLAN AVE AT SPRUILL AVE: Closed</li>	<li>MONTAGUE OVERPASS: Closed from Morningside to Arco</li>	<li>NEW WANDO BRIDGE ON HWY 41: Closed</li>	<li>NORTHBRIDGE BY COSGROVE: Closed.</li>	<li>RAILROAD VIADUCT BY MONTAGUE AND DORCHESTER ROAD: Closed.</li>	<li>RAMPS TO LEEDS AVE: Closed</li>	<li>SAVANNAH HIGHWAY: North and southbound lanes closed from Bees Ferry to Hwy. 162</li>	<li>SC30: All lanes closed at Lockwood to the SC30 Ramp</li>	<li>STONO RIVER BRIDGE:&nbsp;Closed.</li>	<li>NORTH RHETT AT TANNER FORD BLVD: Closed</li>	<li>WANDO BRIDGE WESTBOUND: Closed</li></ul><p>CARTA officials have suspended operations until the system can operate safely.</p><blockquote class="twitter-tweet"><p>Crews from <a href="https://twitter.com/SCDOTLowCountry?ref_src=twsrc%5Etfw">@SCDOTLowCountry</a> <a href="https://twitter.com/SCDOTPress?ref_src=twsrc%5Etfw">@SCDOTPress</a> are spreading salt on the roads. We&rsquo;ve already felt a few icy patches driving on I-26 and I-526 <a href="https://twitter.com/hashtag/chsnews?src=hash&amp;ref_src=twsrc%5Etfw">#chsnews</a> <a href="https://twitter.com/Live5News?ref_src=twsrc%5Etfw">@Live5News</a> <a href="https://t.co/B10Y2yInEn">pic.twitter.com/B10Y2yInEn</a></p>&mdash; Brad Streicher (@bradrstreicher) <a href="https://twitter.com/bradrstreicher/status/948556064630476800?ref_src=twsrc%5Etfw">January 3, 2018</a></blockquote><p></p><blockquote class="twitter-tweet"><p>You can see some ice forming on the windshield of our car as the rain freezes instantly <a href="https://twitter.com/hashtag/chsnews?src=hash&amp;ref_src=twsrc%5Etfw">#chsnews</a> <a href="https://twitter.com/Live5News?ref_src=twsrc%5Etfw">@Live5News</a> <a href="https://t.co/fJ798HMSkp">pic.twitter.com/fJ798HMSkp</a></p>&mdash; Brad Streicher (@bradrstreicher) <a href="https://twitter.com/bradrstreicher/status/948556293677174784?ref_src=twsrc%5Etfw">January 3, 2018</a></blockquote><p></p><blockquote class="twitter-tweet"><p>Ice patches reported on the Arthur Ravenel Jr., Don Holt, Limehouse and many other bridges in Charleston County <a href="https://t.co/thu91BCFUh">https://t.co/thu91BCFUh</a> <a href="https://t.co/82M0TXRUiY">pic.twitter.com/82M0TXRUiY</a></p>&mdash; SCDOT (@SCDOTPress) <a href="https://twitter.com/SCDOTPress/status/948558333753155584?ref_src=twsrc%5Etfw">January 3, 2018</a></blockquote><p></p><p></p><p>This is a developing story. Please check back for more updates.&nbsp;</p><p><em>Copyright 2018 WCSC. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">NEWS Local</span><span class="text abridgedHeadline">NEWS</span><a class="wnContent more enabled" href="/category/159804/news-local-south-carolina"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-01-02 15:05:49"><h4 class="wnContent headline"><a href="/story/37173700/the-list-weather-related-closing-and-cancellations-for-wednesday"><span class="text">THE LIST: Weather-related closing and cancellations for Wednesday</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37173700/the-list-weather-related-closing-and-cancellations-for-wednesday"><span class="text">THE LIST: Weather-related closing and cancellations for Wednesday</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 3:45 PM EST</span><span class="wnContent timestamp gmttime">2018-01-03 20:45:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37173700/the-list-weather-related-closing-and-cancellations-for-wednesday"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/6499720_G.jpg" title="School districts are monitoring weather conditions and will decide about Wednesday's schedules Tuesday afternoon. (Source: Raycom)" alt="School districts are monitoring weather conditions and will decide about Wednesday's schedules Tuesday afternoon. (Source: Raycom)"></a><span class="caption left width90"><span class="text">School districts are monitoring weather conditions and will decide about Wednesday's schedules Tuesday afternoon. (Source: Raycom)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37173700/the-list-weather-related-closing-and-cancellations-for-wednesday"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/6499720_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The following weather-related closings and cancellations have been announced for Wednesday because of the possibility of wintry weather.</p></span><a class="more" href="/story/37173700/the-list-weather-related-closing-and-cancellations-for-wednesday"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The following weather-related closings and cancellations have been announced for Wednesday because of the possibility of wintry weather.</p></span><a class="more" href="/story/37173700/the-list-weather-related-closing-and-cancellations-for-wednesday"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-01-03 13:57:13"><h4 class="wnContent headline"><a href="/story/37181422/first-alert-traffic-lowcountry-bridges-closing-because-of-ice"><span class="text">FIRST ALERT TRAFFIC: Lowcountry bridges, roads closing because of ice</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37181422/first-alert-traffic-lowcountry-bridges-closing-because-of-ice"><span class="text">FIRST ALERT TRAFFIC: Lowcountry bridges, roads closing because of ice</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 2:35 PM EST</span><span class="wnContent timestamp gmttime">2018-01-03 19:35:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37181422/first-alert-traffic-lowcountry-bridges-closing-because-of-ice"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/15742501_G.jpg" title="A car overturned on Highway 61 Wednesday morning as ice patches were being reported across the area. (Source: Live 5)" alt="A car overturned on Highway 61 Wednesday morning as ice patches were being reported across the area. (Source: Live 5)"></a><span class="caption left width90"><span class="text">A car overturned on Highway 61 Wednesday morning as ice patches were being reported across the area. (Source: Live 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37181422/first-alert-traffic-lowcountry-bridges-closing-because-of-ice"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/15742501_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Freezing rain has begun falling in the Lowcountry which is causing slick roads.&nbsp;</p></span><a class="more" href="/story/37181422/first-alert-traffic-lowcountry-bridges-closing-because-of-ice"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Freezing rain has begun falling in the Lowcountry which is causing slick roads.&nbsp;</p></span><a class="more" href="/story/37181422/first-alert-traffic-lowcountry-bridges-closing-because-of-ice"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-01-03 16:13:44"><h4 class="wnContent headline"><a href="/story/37182713/two-hanahan-firefighters-struck-by-fire-truck-while-responding-to-accident"><span class="text">Two Hanahan firefighters struck by fire truck while responding to accident</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37182713/two-hanahan-firefighters-struck-by-fire-truck-while-responding-to-accident"><span class="text">Two Hanahan firefighters struck by fire truck while responding to accident</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 11:13 AM EST</span><span class="wnContent timestamp gmttime">2018-01-03 16:13:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37182713/two-hanahan-firefighters-struck-by-fire-truck-while-responding-to-accident"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/6537210_G.jpg" title="Source: AP" alt="Source: AP"></a><span class="caption left width90"><span class="text">Source: AP</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37182713/two-hanahan-firefighters-struck-by-fire-truck-while-responding-to-accident"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/6537210_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two firefighters have been hospitalized after responding to an accident Wednesday morning according to Michael Fowler with the Hanahan police department.&nbsp;</p></span><a class="more" href="/story/37182713/two-hanahan-firefighters-struck-by-fire-truck-while-responding-to-accident"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Two firefighters have been hospitalized after responding to an accident Wednesday morning according to Michael Fowler with the Hanahan police department.&nbsp;</p></span><a class="more" href="/story/37182713/two-hanahan-firefighters-struck-by-fire-truck-while-responding-to-accident"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-01-03 09:46:12"><h4 class="wnContent headline"><a href="/story/37179858/charleston-international-airport-runways-closed-because-of-icy-conditions"><span class="text">Charleston International Airport runways closed because of icy conditions</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37179858/charleston-international-airport-runways-closed-because-of-icy-conditions"><span class="text">Charleston International Airport runways closed because of icy conditions</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 10:58 AM EST</span><span class="wnContent timestamp gmttime">2018-01-03 15:58:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37179858/charleston-international-airport-runways-closed-because-of-icy-conditions"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/7459225_G.jpg" title="Source: WCSC" alt="Source: WCSC"></a><span class="caption left width90"><span class="text">Source: WCSC</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37179858/charleston-international-airport-runways-closed-because-of-icy-conditions"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/7459225_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The winter storm approaching the Lowcountry is beginning to effect some flights.&nbsp;&nbsp;</p></span><a class="more" href="/story/37179858/charleston-international-airport-runways-closed-because-of-icy-conditions"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The winter storm approaching the Lowcountry is beginning to effect some flights.&nbsp;&nbsp;</p></span><a class="more" href="/story/37179858/charleston-international-airport-runways-closed-because-of-icy-conditions"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2018-01-01 09:09:38"><h4 class="wnContent headline"><a href="/story/37168490/winter-storm-warning-continues-until-midnight-snow-freezing-rain-creating-bad-driving-conditions"><span class="text">Winter storm warning continues until midnight; snow, freezing rain creating bad driving conditions</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37168490/winter-storm-warning-continues-until-midnight-snow-freezing-rain-creating-bad-driving-conditions"><span class="text">Winter storm warning continues until midnight; snow, freezing rain creating bad driving conditions</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 3:42 PM EST</span><span class="wnContent timestamp gmttime">2018-01-03 20:42:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37168490/winter-storm-warning-continues-until-midnight-snow-freezing-rain-creating-bad-driving-conditions"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/15744876_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37168490/winter-storm-warning-continues-until-midnight-snow-freezing-rain-creating-bad-driving-conditions"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/15744876_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A winter storm warning continues for the Lowcountry until midnight Wednesday&nbsp;as&nbsp;snow continues to fall throughout the Lowcountry creating some hazardous driving conditions.&nbsp;</p></span><a class="more" href="/story/37168490/winter-storm-warning-continues-until-midnight-snow-freezing-rain-creating-bad-driving-conditions"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A winter storm warning continues for the Lowcountry until midnight Wednesday&nbsp;as&nbsp;snow continues to fall throughout the Lowcountry creating some hazardous driving conditions.&nbsp;</p></span><a class="more" href="/story/37168490/winter-storm-warning-continues-until-midnight-snow-freezing-rain-creating-bad-driving-conditions"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WCSC.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" 

action="/Global/searchresults.asp"><span>Can't Find Something? 

</span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" 

value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://WCSC.images.worldnow.com/images/8801730_G.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>2126 Charlie Hall Boulevard<br>Charleston SC 29407</div>
				<div>(843) 402-5555</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wcsc-tv">FCC Public File</a></div>
				<a href="mailto:publicfile@live5news.com">publicfile@live5news.com</a>
				<div>(843) 402-5555</div>
				<a href="http://www.live5news.com/category/326415/live-5-wcsc-eeo-information">EEO Report</a>
				<a href="/story/21545944/live-5-news-closed-captioning">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our 

<a href="/story/8774923/privacy-

policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" 

target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>