<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Live 5 Scambuster: IRS imposter calls are back - Live5News.com | Charleston, SC | News, Weather, Sports</title>
<meta name="Description" content="A month and a half after the tax deadline and you may have received a call claiming the Internal Revenue Service is trying to track you down. It's a scam and you need to be warned. "><meta name="KEYWORDS" content="scam, IRS, robocall"><meta name="news_keywords" content="scam, IRS, robocall"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/05/30"><meta name="owner" content="WCSC"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.10.0.11"><meta name="wn-base" content="IIS17"><meta name="wnreadableurl" content="live-5-scambuster-irs-imposter-calls-are-back"><meta property="og:title" content="Live 5 Scambuster: IRS imposter calls are back"><meta property="og:type" content="article"><meta property="og:url" content="http://www.live5news.com/story/38308295/live-5-scambuster-irs-imposter-calls-are-back"><meta property="og:image" content="http://wcsc.images.worldnow.com/images/16939961_G.jpg?lastEditedDate=20180608104036"><meta property="og:description" content="A month and a half after the tax deadline and you may have received a call claiming the Internal Revenue Service is trying to track you down. It's a scam and you need to be warned. "><link rel="canonical" href="http://www.live5news.com/story/38308295/live-5-scambuster-irs-imposter-calls-are-back"><meta name="author" content="Kyle Jordan"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Live 5 Scambuster: IRS imposter calls are back"><meta name="twitter:description" content="A month and a half after the tax deadline and you may have received a call claiming the Internal Revenue Service is trying to track you down. It's a scam and you need to be warned. "><meta name="twitter:image" content="http://wcsc.images.worldnow.com/images/16939961_G.jpg?lastEditedDate=20180608104036"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="784003341671573"><meta property="fb:pages" content="66655379051">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="739226082784217"/><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/live5news' /><meta property="twitter:account_id" content="16813752" /><meta name="twitter:site" content="@Live5News" /><meta name="twitter:creator" content="@Live5News" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.10.0.11_7.10.0.11">
<link type="text/css" rel="stylesheet" media="all" href="http://WCSC.images.worldnow.com/interface/css/container-e.css?ver=2018-06-05%2011%3A18%3A51_7.10.0.11">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.10.0.11_7.10.0.11" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.10.0.11"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.10.0.11"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.10.0.11"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1431 UL
                    , #menu1431 .wnHorizontal { background-color: #e9e9e9; font-family: Arial; font-size: 13px; font-weight: 700; color: #000000; }
                #menu1431 A,
                    #menu1431 LI.wnOn .wnSublevel A,
                    #menu1431 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 13px; font-weight: 700; color: #000000; }
                #menu1431 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu1431
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WCSC.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu1431
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu1431 UL LI.wnOn { background-color: #e9e9e9; color: #000000; }
                    #menu1431 LI.wnOn A,
                        #menu1431 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1431 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu1431 .wnSublevel { background-color: #e9e9e9; font-size: 13px; }
                #menu1431 LI.wnOn .wnSublevel A,
                    #menu1431 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-size: 13px; }
                #menu1431 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1431 .wnSublevel LI.wnHasSublevel A { background: url('http://WCSC.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1431 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1431 .wnSublevel LI.wnOn { background-color: #e9e9e9;  }
                    #menu1431 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu1431 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu1431 .wnRight .wnMiddle { background: url('http://WCSC.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1431 LI.wnOn .wnMiddle { background-image: url('http://WCSC.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WCSC',
            affiliateId : '85',
            baseUrl : 'www.live5news.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.10.0.11',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '112',mdPartnerDomain : 'http://dub.live5news.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WCSC.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.10.0.11';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WCSC';
wng_pageInfo.ownerAffiliateId=parseInt('85',10);
wng_pageInfo.containerId=parseInt('38308295',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/38308295/live-5-scambuster-irs-imposter-calls-are-back';
wng_pageInfo.content_authors='Kyle Jordan';
wng_pageInfo.headline='Live 5 Scambuster: IRS imposter calls are back';
wng_pageInfo.pageTitle='Live 5 Scambuster: IRS imposter calls are back - Live5News.com | Charleston, SC | News, Weather, Sports';
wng_pageInfo.pageTitleTag='Live5News.com | Charleston, SC | News, Weather, Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWCSC';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WCSC'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WCSC'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WCSC'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WCSC'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WCSC.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-06-05%2011%3A18%3A51_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WCSC.config.js?ver=7.10.0.11_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.10.0.11_7.10.0.11"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wcsc/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wcsc/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wcsc.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wcsc/custom/2015/wcsc-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wcsc/custom/2015/wcsc-custom.css" /><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-VBhDWWNxU1QMJ"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-VBhDWWNxU1QMJ.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWCSC" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LGKD5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5LGKD5');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '98', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-131' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Live 5 Scambuster: IRS imposter calls are back - Live5News.com | Charleston, SC | News, Weather, Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WCSC.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WCSC.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1431" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1431"><li class="wnFirstNode" id="menu1431_1-C128849"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_1-C128849"><li class="wnFirstNode" id="menu1431_1_1-C178542"><span><a href="/slideshow">Slideshows</a></span></li><li class="" id="menu1431_1_2-C240206"><span><a href="/video">Video</a></span></li><li class="" id="menu1431_1_3-C164812"><span><a href="/category/164812/contests">Live 5 Contests</a></span></li><li class="" id="menu1431_1_4-C194924"><span><a href="/category/194924/gas-prices">Gas Prices</a></span></li><li class="" id="menu1431_1_5-C297829"><span><a href="/category/297829/lowcountry-school-news">Lowcountry School News</a></span></li><li class="" id="menu1431_1_6-C326089"><span><a href="/category/326089/south-carolina-jobs">South Carolina Jobs</a></span></li><li class="" id="menu1431_1_7-C287342"><span><a href="/category/287342/check-this-out">Check This Out!</a></span></li><li class="" id="menu1431_1_8-C314631"><span><a href="/category/314631/caught-on-camera">Caught on Camera</a></span></li><li class="" id="menu1431_1_9-C131772"><span><a href="/category/131772/most-wanted">Most Wanted</a></span></li><li class="" id="menu1431_1_10-C299089"><span><a href="/category/299089/walter-scott-shooting">Walter Scott Shooting</a></span></li><li class="" id="menu1431_1_11-C315344"><span><a href="/category/315344/the-charleston-9">The Charleston 9</a></span></li><li class="" id="menu1431_1_12-C301021"><span><a href="/category/301021/the-emanuel-9">The Emanuel 9</a></span></li><li class="" id="menu1431_1_13-C300548"><span><a href="/category/300548/tracking-the-tropics">Tracking the Tropics</a></span></li></ul></li><li class="" id="menu1431_2-C159804"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/159804/news-local-south-carolina">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_2-C159804"><li class="wnFirstNode" id="menu1431_2_1-C314117"><span><a href="/category/314117/tri-county-news">Tri-County News</a></span></li><li class="" id="menu1431_2_13-C241991"><span><a href="/category/241991/south-carolina-news-now">SC News Now</a></span></li><li class="" id="menu1431_2_2-C297165"><span><a href="/category/297165/colleton-county-news">Colleton County News</a></span></li><li class="" id="menu1431_2_3-C297168"><span><a href="/category/297168/georgetown-county-news">Georgetown County News</a></span></li><li class="" id="menu1431_2_4-C297166"><span><a href="/category/297166/beaufort-county-news">Beaufort County News</a></span></li><li class="" id="menu1431_2_5-C159806"><span><a href="/category/159806/campaign-2018">Campaign 2018</a></span></li><li class="" id="menu1431_2_6-C297829"><span><a href="/category/297829/lowcountry-school-news">Lowcountry School News</a></span></li><li class="" id="menu1431_2_7-C297847"><span><a href="/category/297847/crime-news">Local Crime News</a></span></li><li class="" id="menu1431_2_8-C297869"><span><a href="/category/297869/good-news">Good News</a></span></li><li class="" id="menu1431_2_9-C315344"><span><a href="/category/315344/the-charleston-9">The Charleston 9</a></span></li><li class="" id="menu1431_2_10-C301021"><span><a href="/category/301021/the-emanuel-9">The Emanuel 9</a></span></li><li class="" id="menu1431_2_11-C217202"><span><a href="/category/217202/national-news">National News</a></span></li><li class="" id="menu1431_2_12-C233402"><span><a href="/category/233402/international-stories">International</a></span></li></ul></li><li class="" id="menu1431_3-C282681"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/282681/live-5-news-investigates">Investigates</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_3-C282681"><li class="wnFirstNode" id="menu1431_3_1-L800601"><span><a href="http://www.live5news.com/category/282681/live-5-news-investigates">Live 5 Investigates</a></span></li><li class="" id="menu1431_3_2-L800602"><span><a href="http://www.live5news.com/category/332023/you-paid-for-it">You Paid For It</a></span></li><li class="" id="menu1431_3_3-C332404"><span><a href="/category/332404/live-5-scambuster">Live 5 Scambusters</a></span></li><li class="" id="menu1431_3_4-C216747"><span><a href="/category/216747/5-on-your-side">5 On Your Side</a></span></li><li class="" id="menu1431_3_5-C194924"><span><a href="/category/194924/gas-prices">Gas Prices</a></span></li></ul></li><li class="" id="menu1431_4-C128850"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_4-C128850"><li class="wnFirstNode" id="menu1431_4_1-C297743"><span><a href="/category/297743/live-5-future-tracker">Live 5 Future Tracker</a></span></li><li class="" id="menu1431_4_2-C132991"><span><a href="/category/132991/live-super-doppler-max">Live Super Doppler MAX</a></span></li><li class="" id="menu1431_4_3-C202682"><span><a href="/category/202682/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu1431_4_4-C136342"><span><a href="/category/136342/first-alert-hurricane-center">First Alert Hurricane Center</a></span></li><li class="" id="menu1431_4_5-C288458"><span><a href="/category/288458/live5-sky-cams">Live 5 Weather SkyCams</a></span></li><li class="" id="menu1431_4_6-C135847"><span><a href="/category/135847/radar-satellite-center">Radar &amp; Satellite Center</a></span></li><li class="" id="menu1431_4_7-C331034"><span><a href="/category/331034/pollen-report">Pollen Report</a></span></li><li class="" id="menu1431_4_8-C331035"><span><a href="/category/331035/boaters-forecast">Boaters Forecast</a></span></li></ul></li><li class="" id="menu1431_5-C130320"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130320/traffic">Traffic</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_5-C130320"><li class="wnFirstNode" id="menu1431_5_1-C297943"><span><a href="/category/297943/traffic-news">Traffic News</a></span></li><li class="" id="menu1431_5_2-C194924"><span><a href="/category/194924/gas-prices">Gas Prices</a></span></li><li class="" id="menu1431_5_3-L693696"><span><a href="javascript:OpenWin('http://www.511sc.org/||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">SCDOT Traffic Cameras</a></span></li><li class="" id="menu1431_5_4-C288458"><span><a href="/category/288458/live5-sky-cams">Live 5 Weather SkyCams</a></span></li></ul></li><li class="" id="menu1431_6-C240206"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_6-C240206"><li class="wnFirstNode" id="menu1431_6_1-L628832"><span><a href="http://www.live5news.com/category/219058/live-stream">Watch Live 5 News</a></span></li></ul></li><li class="" id="menu1431_7-C128853"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/128853/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_7-C128853"><li class="wnFirstNode" id="menu1431_7_1-C168120"><span><a href="/category/168120/sports-nfl">NFL</a></span></li><li class="" id="menu1431_7_15-C168138"><span><a href="/category/168138/sports-high-school-sports">Friday Night Lights</a></span></li><li class="" id="menu1431_7_2-C168124"><span><a href="/category/168124/sports-college-football">NCAA Football</a></span></li><li class="" id="menu1431_7_3-C195582"><span><a href="/category/195582/sports-usc-gamecocks">USC</a></span></li><li class="" id="menu1431_7_4-C195604"><span><a href="/category/195604/sports-clemson-tigers">Clemson</a></span></li><li class="" id="menu1431_7_5-C219463"><span><a href="/category/219463/sports-charleston-southern">CSU</a></span></li><li class="" id="menu1431_7_6-C219464"><span><a href="/category/219464/sports-sc-state">SC State</a></span></li><li class="" id="menu1431_7_7-C219462"><span><a href="/category/219462/sports-the-citadel">The Citadel</a></span></li><li class="" id="menu1431_7_8-C219461"><span><a href="/category/219461/sports-college-of-charleston">CofC</a></span></li><li class="" id="menu1431_7_9-C168196"><span><a href="/category/168196/sports-riverdogs">Riverdogs</a></span></li><li class="" id="menu1431_7_10-C168137"><span><a href="/category/168137/sports-battery">Battery</a></span></li><li class="" id="menu1431_7_11-C168197"><span><a href="/category/168197/sports-stingrays">Stingrays</a></span></li><li class="" id="menu1431_7_12-C255199"><span><a href="/category/255199/ncaa-tournament">NCAA Tournament</a></span></li><li class="" id="menu1431_7_13-C182444"><span><a href="/category/182444/volvo-cars-open">Volvo Car Open</a></span></li><li class="" id="menu1431_7_14-C206537"><span><a href="/category/206537/bridge-run">Cooper River Bridge Run</a></span></li></ul></li><li class="" id="menu1431_8-C283976"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/283976/5-around-town">Around Town</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_8-C283976"><li class="wnFirstNode" id="menu1431_8_1-C206537"><span><a href="/category/206537/bridge-run">Cooper River Bridge Run</a></span></li><li class="" id="menu1431_8_2-C289171"><span><a href="/category/289171/james-island-connector-run">James Island Connector Run</a></span></li><li class="" id="menu1431_8_3-C297761"><span><a href="/category/297761/fashion-week">Charleston Fashion Week</a></span></li><li class="" id="menu1431_8_4-C233416"><span><a href="/category/233416/entertainment-stories">Entertainment news</a></span></li></ul></li><li class="" id="menu1431_9-C130322"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130322/contact-live-5">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1431_9-C130322"><li class="wnFirstNode" id="menu1431_9_1-L799902"><span><a href="http://www.live5news.com/category/216591/programming">TV Schedule</a></span></li><li class="" id="menu1431_9_2-C134272"><span><a href="/category/134272/live-5-staff">Live 5 Staff</a></span></li><li class="" id="menu1431_9_3-C310261"><span><a href="/category/310261/live-5-apps">Live 5 Apps</a></span></li><li class="" id="menu1431_9_4-C228138"><span><a href="/category/228138/take-a-stand">Take a Stand</a></span></li><li class="" id="menu1431_9_5-C141681"><span><a href="/category/141681/watch-cbs-shows">Watch CBS Shows</a></span></li><li class="" id="menu1431_9_6-C205866"><span><a href="/category/205866/news-tip">Submit a News Tip</a></span></li><li class="" id="menu1431_9_7-C221054"><span><a href="/category/221054/live-5-wcsc">Live 5 WCSC</a></span></li><li class="" id="menu1431_9_8-C221055"><span><a href="/category/221055/charleston-bounce">Bounce Charleston</a></span></li><li class="" id="menu1431_9_9-S21545944"><span><a href="/story/21545944/live-5-closed-captioning">Live 5 Closed Captioning</a></span></li><li class="" id="menu1431_9_10-L734030"><span><a href="javascript:OpenWin('http://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchLocation=-12824-Charleston||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Live 5 Job Openings</a></span></li><li class="" id="menu1431_9_11-C326415"><span><a href="/category/326415/live-5-eeo-information">Live 5 EEO Information</a></span></li><li class="" id="menu1431_9_12-S21892489"><span><a href="/story/21892489/station-tour-guidelines">Station Tour Guidelines</a></span></li><li class="" id="menu1431_9_13-C238515"><span><a href="/category/238515/sales">Advertising Info</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1431"></div></div></div></div><div id="spacermenu1431" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1431', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Live 5 Scambuster: IRS imposter calls are back</h3>
<time datetime="2018-05-30T21:30:13Z" class="publisheddate wn-time gmt dst-switch">2018-05-30T21:30:13Z</time><time datetime="2018-06-08T14:40:43Z" class="updateddate wn-time gmt dst-switch">2018-06-08T14:40:43Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Kyle Jordan, Anchor</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:kjordan@live5news.com?body=http://www.live5news.com/story/38308295/live-5-scambuster-irs-imposter-calls-are-back">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:kjordan@live5news.com?body=http://www.live5news.com/story/38308295/live-5-scambuster-irs-imposter-calls-are-back">kjordan@live5news.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14386268");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="IRS warns about phone scams" title="IRS warns about phone scams" border="0" src="http://wcsc.images.worldnow.com/images/16939961_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180608104036" width="180">
<span>IRS warns about phone scams</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">CHARLESTON, SC (WCSC) -
            </span><p>A month and a half after the tax deadline and you may have received a call claiming the Internal Revenue Service is trying to track you down. It's a scam and you need to be warned.</p><p>The scammers may use a variety of threatening tactics. They could claim you still owe money or will be fined if you don't call. We even got a voicemail message where a scammer threatened a lawsuit.</p><p>A voicemail from a New York state phone number said:</p><blockquote><p>&quot;This message is to inform you that IRS&nbsp;is filing a legal lawsuit under your name and your tax id for the tax fraud. We have tried to notify you regarding this issue in previous 6 months but we never got any response from your end, so it has been considered as an intentional fraud and lawsuit has been filed under your name by the United States government.&quot;</p></blockquote><p>The message even came with a phone number to call. This should sound fishy to you.</p><p>The IRS does not:</p><ul>	<li>Call and demand immediate payment without a notice in the mail first.</li>	<li>Ask for your credit or debit card number over the phone.</li>	<li>Threaten to bring in local police or other law enforcement to arrest you.</li></ul><p>The IRS says if you do answer one of these calls and you're not sure if it's a scam, do not give out any information and hang up immediately.</p><p>You can report the call to the Treasury Inspector General for Tax Administration (TIGTA) at 1-800-366-4484. You can also report the call online at the <a href="https://www.treasury.gov/tigta/contact_report_scam.shtml">IRS Impersonation Scam Reporting&nbsp;page</a>.</p><p>If you want to fight off these calls, you could consider downloading an app such as Hiya, RoboKiller, or NoMoRobo. They won't block everything but could help weed out the annoying spam calls.</p><p>If you think you've been a victim of a scam, let us know by emailing <a href="mailto:kjordan@live5news.com">Kyle Jordan</a></p><p><em>Copyright 2018 WCSC. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">NEWS Local</span><span class="text abridgedHeadline">NEWS</span><a class="wnContent more enabled" href="/category/159804/news-local-south-carolina"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-06-08 16:52:10"><h4 class="wnContent headline"><a href="/story/38381717/n-charleston-pd-couple-charged-with-trafficking-meth-had-more-than-100000-in-car"><span class="text">N. Charleston PD: Couple charged with trafficking meth had more than $100,000 in car</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38381717/n-charleston-pd-couple-charged-with-trafficking-meth-had-more-than-100000-in-car"><span class="text">N. Charleston PD: Couple charged with trafficking meth had more than $100,000 in car</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, June 8 2018 12:52 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-08 16:52:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38381717/n-charleston-pd-couple-charged-with-trafficking-meth-had-more-than-100000-in-car"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/16940630_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180608122919" title="Courtney Herlong is accused of trafficking meth (Source: CCSO)" alt="Courtney Herlong is accused of trafficking meth (Source: CCSO)"></a><span class="caption left width90"><span class="text">Courtney Herlong is accused of trafficking meth (Source: CCSO)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38381717/n-charleston-pd-couple-charged-with-trafficking-meth-had-more-than-100000-in-car"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/16940630_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180608122919" title="Courtney Herlong is accused of trafficking meth (Source: CCSO)" alt="Courtney Herlong is accused of trafficking meth (Source: CCSO)"></a><span class="caption left width90"><span class="text">Courtney Herlong is accused of trafficking meth (Source: CCSO)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>A couple from Manning has been charged after they were found with drugs in their car near Tanger Outlets, according to the incident report.</p></span><a class="more" href="/story/38381717/n-charleston-pd-couple-charged-with-trafficking-meth-had-more-than-100000-in-car"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A couple from Manning has been charged after they were found with drugs in their car near Tanger Outlets, according to the incident report.</p></span><a class="more" href="/story/38381717/n-charleston-pd-couple-charged-with-trafficking-meth-had-more-than-100000-in-car"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-06-08 02:47:28"><h4 class="wnContent headline"><a href="/story/38377273/live-5-investigates-choosing-uber-over-an-ambulance-to-get-to-the-er"><span class="text">Live 5 Investigates: Choosing Uber over an ambulance to get to the ER</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38377273/live-5-investigates-choosing-uber-over-an-ambulance-to-get-to-the-er"><span class="text">Live 5 Investigates: Choosing Uber over an ambulance to get to the ER</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, June 8 2018 4:27 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-08 08:27:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38377273/live-5-investigates-choosing-uber-over-an-ambulance-to-get-to-the-er"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/16936596_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607223907" title="A growing number of people are turning to ride-hailing services like Uber or Lyft instead of ambulances for trips to the ER. (Source: Live 5)" alt="A growing number of people are turning to ride-hailing services like Uber or Lyft instead of ambulances for trips to the ER. (Source: Live 5)"></a><span class="caption left width90"><span class="text">A growing number of people are turning to ride-hailing services like Uber or Lyft instead of ambulances for trips to the ER. (Source: Live 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38377273/live-5-investigates-choosing-uber-over-an-ambulance-to-get-to-the-er"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/16936596_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607223907" title="A growing number of people are turning to ride-hailing services like Uber or Lyft instead of ambulances for trips to the ER. (Source: Live 5)" alt="A growing number of people are turning to ride-hailing services like Uber or Lyft instead of ambulances for trips to the ER. (Source: Live 5)"></a><span class="caption left width90"><span class="text">A growing number of people are turning to ride-hailing services like Uber or Lyft instead of ambulances for trips to the ER. (Source: Live 5)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Picture this: you're in an emergency, you need to get to the hospital but you can't drive yourself there.&nbsp;</p></span><a class="more" href="/story/38377273/live-5-investigates-choosing-uber-over-an-ambulance-to-get-to-the-er"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Picture this: you're in an emergency, you need to get to the hospital but you can't drive yourself there.&nbsp;</p></span><a class="more" href="/story/38377273/live-5-investigates-choosing-uber-over-an-ambulance-to-get-to-the-er"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-06-08 03:04:49"><h4 class="wnContent headline"><a href="/story/38377334/walterboro-woman-sentenced-to-18-years-in-kidnapping-case"><span class="text">Walterboro woman sentenced to 18 years in kidnapping case</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38377334/walterboro-woman-sentenced-to-18-years-in-kidnapping-case"><span class="text">Walterboro woman sentenced to 18 years in kidnapping case</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, June 8 2018 12:52 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-08 16:52:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38377334/walterboro-woman-sentenced-to-18-years-in-kidnapping-case"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/16063410_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607225214" title="Gloria Williams entered a guilty plea in a Jacksonville courtroom in February. (Source: WJAX)" alt="Gloria Williams entered a guilty plea in a Jacksonville courtroom in February. (Source: WJAX)"></a><span class="caption left width90"><span class="text">Gloria Williams entered a guilty plea in a Jacksonville courtroom in February. (Source: WJAX)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38377334/walterboro-woman-sentenced-to-18-years-in-kidnapping-case"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/16063410_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607225214" title="Gloria Williams entered a guilty plea in a Jacksonville courtroom in February. (Source: WJAX)" alt="Gloria Williams entered a guilty plea in a Jacksonville courtroom in February. (Source: WJAX)"></a><span class="caption left width90"><span class="text">Gloria Williams entered a guilty plea in a Jacksonville courtroom in February. (Source: WJAX)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>The Colleton County woman who pleaded guilty to kidnapping a newborn baby from a Florida hospital and raising the baby as her own will be sentenced in Florida Friday morning.</p></span><a class="more" href="/story/38377334/walterboro-woman-sentenced-to-18-years-in-kidnapping-case"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Colleton County woman who pleaded guilty to kidnapping a newborn baby from a Florida hospital and raising the baby as her own will be sentenced in Florida Friday morning.</p></span><a class="more" href="/story/38377334/walterboro-woman-sentenced-to-18-years-in-kidnapping-case"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-06-08 14:07:41"><h4 class="wnContent headline"><a href="/story/38380335/remembering-anthony-bourdains-time-in-charleston"><span class="text">Remembering Anthony Bourdain's time in Charleston</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38380335/remembering-anthony-bourdains-time-in-charleston"><span class="text">Remembering Anthony Bourdain's time in Charleston</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, June 8 2018 12:17 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-08 16:17:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38380335/remembering-anthony-bourdains-time-in-charleston"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/16939554_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180608095827" title="Anthony Bourdain posted this photo to his Twitter account in 2015 during a Riverdogs game." alt="Anthony Bourdain posted this photo to his Twitter account in 2015 during a Riverdogs game."></a><span class="caption left width90"><span class="text">Anthony Bourdain posted this photo to his Twitter account in 2015 during a Riverdogs game.</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38380335/remembering-anthony-bourdains-time-in-charleston"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/16939554_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180608095827"></a></div><div class="wnContent summary abridged"><span class="text"><p>Anthony Bourdain and Charleston, to nobody's surprise, have a history.&nbsp;</p></span><a class="more" href="/story/38380335/remembering-anthony-bourdains-time-in-charleston"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Anthony Bourdain and Charleston, to nobody's surprise, have a history.&nbsp;</p></span><a class="more" href="/story/38380335/remembering-anthony-bourdains-time-in-charleston"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2018-06-07 16:18:02"><h4 class="wnContent headline"><a href="/story/38372491/suspect-in-charleston-assault-turns-self-in"><span class="text">Suspect in Charleston assault turns self in</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38372491/suspect-in-charleston-assault-turns-self-in"><span class="text">Suspect in Charleston assault turns self in</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, June 8 2018 12:00 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-08 16:00:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38372491/suspect-in-charleston-assault-turns-self-in"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/16940066_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180608110239" title="Bobby Singleton (Source: Al Cannon Detention Center)" alt="Bobby Singleton (Source: Al Cannon Detention Center)"></a><span class="caption left width90"><span class="text">Bobby Singleton (Source: Al Cannon Detention Center)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38372491/suspect-in-charleston-assault-turns-self-in"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/16940066_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180608110239" title="Bobby Singleton (Source: Al Cannon Detention Center)" alt="Bobby Singleton (Source: Al Cannon Detention Center)"></a><span class="caption left width90"><span class="text">Bobby Singleton (Source: Al Cannon Detention Center)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>The suspect believed to be involved in an assault in Charleston has turned himself in, according to police.</p></span><a class="more" href="/story/38372491/suspect-in-charleston-assault-turns-self-in"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The suspect believed to be involved in an assault in Charleston has turned himself in, according to police.</p></span><a class="more" href="/story/38372491/suspect-in-charleston-assault-turns-self-in"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WCSC.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" 

action="/Global/searchresults.asp"><span>Can't Find Something? 

</span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" 

value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://WCSC.images.worldnow.com/images/8801730_G.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>2126 Charlie Hall Boulevard<br>Charleston SC 29407</div>
				<div>(843) 402-5555</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wcsc-tv">FCC Public File</a></div>
				<a href="mailto:publicfile@live5news.com">publicfile@live5news.com</a>
				<div>(843) 402-5555</div>
				<a href="http://www.live5news.com/category/326415/live-5-wcsc-eeo-information">EEO Report</a>
				<a href="/story/21545944/live-5-news-closed-captioning">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our 

<a href="/story/8774923/privacy-

policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" 

target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>