<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rYbxZe1rgBfrpr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wcsc"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wcsc/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/06/04/senate-report-reveals-nearly-troubled-nursing-homes/",
    "contentId": "MBCILT2KCVADVJC6H7TYTTY7HU",
    "contentName": "Senate report reveals nearly 400 troubled nursing homes",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "politics",
                      "description": "politics",
                      "slug": "politics"
                    },
                  
                    {
                      "text": "health",
                      "description": "health",
                      "slug": "health"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-06-04T14:44:16.035Z",
    "description": "Nearly 400 facilities nationwide had a &quot;persistent record of poor care&quot; as of April, but they were not included along with a shorter list of homes that get increased federal scrutiny and do have warning labels, according to a Senate report released Monday.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "Nearly 400 facilities nationwide had a &quot;persistent record of poor care&quot; as of April, but they were not included along with a shorter list of homes that get increased federal scrutiny and do have warning labels, according to a Senate report released Monday.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "04",
    "publishedMonth": "06",
    "publishedYear": "2019",
    "stationName": "wcsc",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="K-tGiBCgYTbq9w6IrDgfsoJyKeQtVSeb7_oRJc1pvbE"/> <title>Senate report reveals nearly 400 troubled nursing homes </title> <meta name="keywords" content="nursing home, report"> <meta name="news_keywords" content="nursing home, report"/> <meta name="date" content="2019-06-04T14:44:15.725Z"/> <meta itemprop="description" name="description" content="Nearly 400 facilities nationwide had a &quot;persistent record of poor care&quot; as of April, but they were not included along with a shorter list of homes that get increased federal scrutiny and do have warning labels, according to a Senate report released Monday."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.live5news.com/2019/06/04/senate-report-reveals-nearly-troubled-nursing-homes/"> <meta name="twitter:title" content="Senate report reveals nearly 400 troubled nursing homes "/> <meta name="twitter:image" content="https://www.live5news.com/resizer/Wxmgk9xH70OYvPeziWvOoiPejAw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7LUNBIZNX5A5HFLMZDU5X6ON7A.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Nearly 400 facilities nationwide had a &quot;persistent record of poor care&quot; as of April, but they were not included along with a shorter list of homes that get increased federal scrutiny and do have warning labels, according to a Senate report released Monday."/> <meta name="twitter:site" content="@Live5News"/> <meta name="twitter:creator" content="@Live5News"> <meta property="og:url" content="https://www.live5news.com/2019/06/04/senate-report-reveals-nearly-troubled-nursing-homes/"/> <meta property="og:title" content="Senate report reveals nearly 400 troubled nursing homes "/> <meta itemprop="image" property="og:image" content="https://www.live5news.com/resizer/Wxmgk9xH70OYvPeziWvOoiPejAw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7LUNBIZNX5A5HFLMZDU5X6ON7A.jpg"/> <meta property="og:description" content="Nearly 400 facilities nationwide had a &quot;persistent record of poor care&quot; as of April, but they were not included along with a shorter list of homes that get increased federal scrutiny and do have warning labels, according to a Senate report released Monday."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.live5news.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="739226082784217"/> <meta property="fb:pages" content="784003341671573"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/live5news"> <meta property="article:tag" content="politics, health"> <link rel="amphtml" href="/2019/06/04/senate-report-reveals-nearly-troubled-nursing-homes/?outputType=amp"> <meta property="article:section" content="National, National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.live5news.com",
        "logo": "https://www.live5news.com/pb/resources/images/rm_icons/wcsc-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/live5news" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wcsc-logo.svg?v=61)}</style> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-features9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-services9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <script src="/pb/gr/c/default/rYbxZe1rgBfrpr/arcAdsJS/cdbd7d78da.js?v=61"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fyU8pd2rgBfrpr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.live5news.com/2019/04/18/south-carolina-educational-lottery/" class="color-grey-dark">SC Lottery</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.live5news.com/2019/01/07/live-healthy/" class="color-grey-dark">Live Healthy</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.live5news.com/2019/04/13/charleston-home-showcase/" class="color-grey-dark">Charleston Home Showcase</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.live5news.com/news/education/classroom-champions/" class="color-grey-dark">Classroom Champions</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fQthYQ1rgBfrpr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0yaZNirgBfrpr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.live5news.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigate</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.lowcountryweekend.com/#" class="">Lowcountry Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.live5news.com/apps/#" class="color-white">Download Live 5 Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.live5news.com/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.live5news.com/story/28692702/big-red-box/" class="color-white">Big Red Box</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/editorial" class="color-white">Take a Stand</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/education/classroom-champions" class="color-white">Classroom Champions</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.live5news.com/news/report-a-typo/" class="color-white">Report Typos</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.live5news.com/news/submit-a-tip/" class="color-white">Submit News Tips</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/contests" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="http://www.live5news.com/trailofhope/" class="color-white">Trail of Hope</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/tri-county" class="color-white">Tri-County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/colleton-county" class="color-white">Colleton County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/georgetown-county" class="color-white">Georgetown County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/williamsburg-county" class="color-white">Williamsburg County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/beaufort-county" class="color-white">Beaufort County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/politics" class="color-white">Politics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/news/caught-on-camera" class="color-white">Caught On Camera</a> </li> <li class="list-unstyled padded padded-sm padded-right li-14"> <a href="/news/good-news" class="color-white">Good News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-15"> <a href="/news/charleston-9" class="color-white">Charleston 9</a> </li> <li class="list-unstyled padded padded-sm padded-right li-16"> <a href="/news/emanuel-9" class="color-white">Emanuel 9</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/cams" class="color-white">Live 5 Weather Skycams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/hurricane" class="color-white">First Alert Hurricane Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.live5news.com/2018/09/07/boaters-forecast/" class="color-white">Boaters Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.live5news.com/2018/09/07/pollen-report/" class="color-white">Pollen Count</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.live5news.com/weather/weather-class/" class="color-white">Live 5 Weather Class</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/nfl" class="color-white">NFL</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/football" class="color-white">Friday Night Lights</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa/football" class="color-white">Football</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/ncaa/south-carolina" class="color-white">USC</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/ncaa/clemson" class="color-white">Clemson</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/ncaa/charleston-southern" class="color-white">CSU</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/ncaa/sc-state" class="color-white">SC State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/sports/ncaa/the-citadel" class="color-white">The Citadel</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/sports/ncaa/college-of-charleston" class="color-white">CofC</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/sports/sal-baseball/riverdogs" class="color-white">Riverdogs</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/sports/usl-soccer/charleston-battery" class="color-white">Battery</a> </li> <li class="list-unstyled padded padded-sm padded-right li-14"> <a href="/sports/echl-hockey/south-carolina-stingrays" class="color-white">Stingrays</a> </li> <li class="list-unstyled padded padded-sm padded-right li-15"> <a href="/sports/local/volvo-car-open" class="color-white">Volvo Car Open</a> </li> <li class="list-unstyled padded padded-sm padded-right li-16"> <a href="/sports/local/cooper-river-bridge-run" class="color-white">Cooper River Bridge Run</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.live5news.com/meet-the-live5-team/" class="color-white">Meet the Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.live5news.com/2018/09/27/tv-schedule/" class="color-white">Our Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://gray.tv/careers#currentopenings" class="color-white">WCSC Jobs</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.live5news.com/2018/09/27/advertise-with-us/" class="color-white">Advertising Questions</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/investigate" class="color-white">Investigate</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/investigate/you-paid-for-it" class="color-white">You Paid For It</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/investigate/scambusters" class="color-white">Scambusters</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/consumer" class="color-white">Consumer</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://www.lowcountryweekend.com/#" class="color-white">Lowcountry Weekend</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.511sc.org/" class="color-white">SCDOT Traffic Cameras</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://www.lowcountryweekend.com/channel/calendar/?_ga=2.207846162.1639068563.1540818826-596153189.1533094765" class="color-white">Events Calendar</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0CPOEdrgBfrpr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wcsc-breaking/" data-url="/pb/api/v2/render/feature" data-website="wcsc" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0OlITkrgBfrpr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wcsc-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wcsc"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbVIlG1rgBfrpr"> <div id="ad1941-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1941" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1941",slotName:"wcsc/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"MBCILT2KCVADVJC6H7TYTTY7HU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvowwg1rgBfrpr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.live5news.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Senate report reveals nearly 400 troubled nursing homes </h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Senate report reveals nearly 400 troubled nursing homes " src="https://www.live5news.com/resizer/2zQAjIXjBQshGy2NY4KsHtBF4Mc=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7LUNBIZNX5A5HFLMZDU5X6ON7A.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> FILE - In this Oct. 26, 2018, file photo, Sen.Bob Casey, D-Pa., speaks to reporters in the studio of KDKA-TV in Pittsburgh. For years the federal government for years has kept under wraps the names of hundreds of nursing homes around the country found to have serious health, safety or sanitary problems. Lawmakers say the silence calls into question the government’s commitment to families going through the difficult process of finding a nursing home for a loved one. The secrecy began to crack Monday when two U.S. senators from Pennsylvania released the government’s list. (AP Photo/Gene J. Puskar, File) (Source: Gene J. Puskar) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0xfzpRrgBfrpr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Senate+report+reveals+nearly+400+troubled+nursing+homes+&amp;url=https%3A%2F%2Fwww.live5news.com%2F2019%2F06%2F04%2Fsenate-report-reveals-nearly-troubled-nursing-homes%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.live5news.com%2F2019%2F06%2F04%2Fsenate-report-reveals-nearly-troubled-nursing-homes%2F&amp;title=Senate+report+reveals+nearly+400+troubled+nursing+homes+', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Senate%20report%20reveals%20nearly%20400%20troubled%20nursing%20homes%20&amp;body=Read%20more%20on%20Senate%20report%20reveals%20nearly%20400%20troubled%20nursing%20homes%20%20at%20https%3A%2F%2Fwww.live5news.com%2F2019%2F06%2F04%2Fsenate-report-reveals-nearly-troubled-nursing-homes%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f7wERX1rgBfrpr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> June 4, 2019 at 10:44 AM EDT - Updated June 4 at 10:46 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0fHmlKrgBfrpr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>By RICARDO ALONSO-ZALDIVAR Associated Press</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>WASHINGTON (AP) — The federal government for years has kept under wraps the names of hundreds of nursing homes around the country found by inspectors to have serious ongoing health, safety or sanitary problems.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Nearly 400 facilities nationwide had a "persistent record of poor care" as of April, but they were not included along with a shorter list of homes that get increased federal scrutiny and do have warning labels, according to a Senate report released Monday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Budget cuts appear to be contributing to the problem by reducing money available for the focused inspections that are required for nursing homes on the shorter list, according to documents and interviews.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad215-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad215" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad215",slotName:"wcsc/web/news/national/MBCILT2KCVADVJC6H7TYTTY7HU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The secrecy undermines the federal commitment to ensure transparency for families struggling to find nursing homes for loved ones and raises questions about why the names of some homes are not disclosed while others are publicly identified, according to two senators who released the report on Monday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"We've got to make sure any family member or any potential resident of a nursing home can get this information, not only ahead of time but on an ongoing basis," said Sen. Bob Casey, D-Pa., who along with Sen. Pat Toomey, R-Pa., issued the report .</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"When a family makes the hard decision to seek nursing home services for a loved one, they deserve to know if a facility under consideration suffers from systemic shortcomings," said Toomey.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad758-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad758" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad758",slotName:"wcsc/web/news/national/MBCILT2KCVADVJC6H7TYTTY7HU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The senators released a list provided them by the Centers for Medicare and Medicaid Services, or CMS, of nursing homes with documented problems whose names were not publicly disclosed by the government.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad770-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad770" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad770",slotName:"wcsc/web/news/national/MBCILT2KCVADVJC6H7TYTTY7HU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>About 1.3 million Americans are nursing home residents, cared for in more than 15,700 facilities. The senators' report noted that problem nursing homes on both lists account for about 3 percent.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>CMS does publicly disclose names of a smaller group of about 80 nursing homes that are getting special scrutiny to help them resolve documented quality problems. They're in what's called the Special Focus Facility program. Nursing homes that don't improve can be cut off by Medicare and Medicaid.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Consumers can identify special focus facilities on the government's Nursing Home Compare website by looking for an icon shaped like a small yellow triangle that resembles a traffic "caution" sign. The website does not display starred quality ratings for the special focus facilities. Usually, nursing homes receive from a low of one star to the highest quality score of five stars.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The nearly 400 facilities that are candidates for the shorter list "qualify for the program because they are identified as having a 'persistent record of poor care' but are not selected for participation as a result of limited resources at (CMS)," said the report from Casey and Toomey.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad278-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad278" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad278",slotName:"wcsc/web/news/national/MBCILT2KCVADVJC6H7TYTTY7HU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Despite being indistinguishable from (special focus nursing homes) in terms of their qualifications, candidates are not publicly disclosed," the report added.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In a letter last month to Casey, CMS Administrator Seema Verma singled out federal budget problems as a factor.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad608-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad608" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad608",slotName:"wcsc/web/news/national/MBCILT2KCVADVJC6H7TYTTY7HU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"The total number of (special focus) slots and total number of (special focus) candidates nationally are based on the availability of federal resources," Verma wrote. She added that as recently as 2010, there was room for 167 nursing homes in the special focus program and 835 candidates. That's now down to as many as 88 special focus slots and up to 440 candidates.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>She said federal budget cuts in 2014 reduced the number of available slots.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad762-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad762" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad762",slotName:"wcsc/web/news/national/MBCILT2KCVADVJC6H7TYTTY7HU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Verma said her agency is evaluating whether it can publicly release the list of "candidate" nursing homes. The Trump administration has asked Congress for more money for health care inspections, but the final amount and how it will distributed remain unclear.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In a statement, CMS said its starred ratings on the Nursing Home Compare website are already the best yardstick "for consumers to understand and use." About 2,900 nursing homes have the lowest one-star overall rating.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But consumer groups say such ratings are not enough, and greater disclosure is overdue.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"It might help (consumers) avoid facilities that the government is acknowledging are very, very troubled," said Toby Edelman, a senior policy lawyer with the nonprofit Center for Medicare Advocacy.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad2000-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad2000" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad2000",slotName:"wcsc/web/news/national/MBCILT2KCVADVJC6H7TYTTY7HU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A nursing home industry group says it generally supports transparency and takes no position on release of the list. David Gifford, vice president for quality with the American Health Care Association, said the inspection reports on which the CMS lists are based are only one measure, and people should also consider other factors such as staffing levels and clinical outcomes.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad243-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad243" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad243",slotName:"wcsc/web/news/national/MBCILT2KCVADVJC6H7TYTTY7HU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Monday's report from Sens. Casey and Toomey identified several nursing homes from the list of special focus candidates. Among the details:</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>— In Quitman, Texas, the Heritage Healthcare Residence did not prevent the septic system from backing up, causing a foul-smelling black substance to come through the drains and seep into the kitchen floor near food-preparation areas. In an interview, officials of the company that currently owns the nursing home said they had corrected all the problems after purchasing the facility in February. Suzanne Koenig, president of the company that now runs the nursing home, renamed the Heritage House Healthcare Centre, said she'd be concerned about releasing the list since "it doesn't really focus on what is going on in the facility."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>— In Ormond Beach, Florida, inspectors found that staff at Avante at Ormond Beach, were not cleaning and disinfecting blood sugar measuring devices between tests of different patients, putting the residents at risk of infection. The same inspection report noted the nursing home quickly started to address the issue. John Hornack, a vice president of the nursing home's management company, said in an interview the old devices were replaced with new ones and the staff was retrained. Hornack said the problem has now been completely resolved.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0sHfknrgBfrpr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.live5news.com/2019/06/04/senate-report-reveals-nearly-troubled-nursing-homes/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.live5news.com/2019/06/04/senate-report-reveals-nearly-troubled-nursing-homes/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0GazZIrgBfrpr"> <div id="ad1967-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1967" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1967",slotName:"wcsc/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"MBCILT2KCVADVJC6H7TYTTY7HU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fqT2RQ1rgBfrpr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-partly-cloudy" data-default-location-code="USSC0051" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wcsc" data-location-code="USSC0051" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USSC0051,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.live5news.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/wcsc/staticMaps/12173.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="72" data-temp-c="22"> 72</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/98_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Charleston, SC</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.live5news.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1280-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1280" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1280",slotName:"wcsc/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f1459Z1rgBfrpr"> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0gvtRFrgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fxdNcc2rgBfrpr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-30417" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/06/04/mega-millions-drawing-tuesday-night-million-jackpot/"> <img class="width-full " alt="With no jackpot winner, Mega Millions grand prize rises to $530 million" src="https://www.live5news.com/resizer/sIzkyymyg9l4dBrpnJyKSXB1vFE=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AR4QDKWYSBEMLCHPKINM3CLODU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/04/mega-millions-drawing-tuesday-night-million-jackpot/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; With no jackpot winner, Mega Millions grand prize rises to $530 million</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The $530 million grand prize is the highest the jackpot has been since last October when someone won the record-setting $1.537 billion prize.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Gray News Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/06/04/committee-approves-preliminary-funding-finish-i-/"> <img class="width-full " alt="SCDOT moves forward with I-526 plans after lawmakers approve preliminary funding" src="https://www.live5news.com/resizer/myKZYrACxQQoKU2NPcp1Rbr0qJg=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XCQZUZ5KCVHWNHHTDGAHTQKRVU.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/04/committee-approves-preliminary-funding-finish-i-/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; SCDOT moves forward with I-526 plans after lawmakers approve preliminary funding</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">In a last minute motion at the Joint Bond Review Committee hearing on Tuesday, state senators approved some preliminary funding to go toward finishing I-526.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Nick Krueger&nbsp;and</span></span> <span><span>Kolbie Satterfield</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM1xEW1rgBfrpr"> <div id="ad597-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad597" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad597",slotName:"wcsc/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"MBCILT2KCVADVJC6H7TYTTY7HU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cRAakN1rgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fawiMR1rgBfrpr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-100268" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/05/sc-mother-twin-boys-killed-crash-facing-felony-dui-charges/"> <img class="width-full " alt="SC mother of twin boys killed in crash facing felony DUI charges" src="https://www.live5news.com/resizer/UbW_6cW0bRjFxk0ztyn2G5-pprA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HFPHZWODWFAB3DGQF3PHIFSD6E.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/05/sc-mother-twin-boys-killed-crash-facing-felony-dui-charges/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; SC mother of twin boys killed in crash facing felony DUI charges</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Live 5 Web Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 1:07 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/05/graphic-tennessee-man-nearly-loses-finger-rattlesnake-bite/"> <img class="width-full " alt="GRAPHIC: Tennessee man nearly loses finger from rattlesnake bite" src="https://www.live5news.com/resizer/NuNHlMPxnHckow5l34S29XyuS2k=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CI4VSIAGZRGD5OKG35Y2KLC2NE.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/05/graphic-tennessee-man-nearly-loses-finger-rattlesnake-bite/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; GRAPHIC: Tennessee man nearly loses finger from rattlesnake bite</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 12:52 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/05/ballots-being-counted-hollywood-town-election/"> <img class="width-full " alt="Ballots being counted in Hollywood town election" src="https://www.live5news.com/resizer/uerMI4R_grWiA385OAfpIgbGcIY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NKILAOI4ZFBWDLJASRGPXQOEUU.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/05/ballots-being-counted-hollywood-town-election/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Ballots being counted in Hollywood town election</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Patrick Phillips</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 11:10 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/04/florida-deputy-charged-after-staying-outside-school-shooting/"> <img class="width-full " alt="Florida deputy charged for inaction during Parkland shooting" src="https://www.live5news.com/resizer/UwT4_NiAzercXmgZjof5UCtryVM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KNRSTX4YT5CIRJISZV3JID5UDY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/04/florida-deputy-charged-after-staying-outside-school-shooting/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Florida deputy charged for inaction during Parkland shooting</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 10:50 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff6yhl2rgBfrpr"> <div id="ad1891-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1891" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1891",slotName:"wcsc/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"MBCILT2KCVADVJC6H7TYTTY7HU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f09PhL6rgBfrpr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.live5news.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 2126 Charlie Hall Boulevard<br/>Charleston SC 29414<br/>(843) 402-5555 </p> <a class="call-to-action uppercase color-white" href="http://www.live5news.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wcsc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@live5news.com" class="color-white">publicfile@live5news.com<br/>(843) 402-5555</a></li> <li><a href="http://webpubcontent.raycommedia.com/wcsc/pdf/wcsc-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.live5news.com/story/21545944/live-5-news-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WCSC Careers</a></li> <li><a href="http://www.live5news.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.live5news.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Live5News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/live5news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wcsc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@live5news.com" class="color-white">publicfile@live5news.com<br/>(843) 402-5555</a></li> <li><a href="http://webpubcontent.raycommedia.com/wcsc/pdf/wcsc-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.live5news.com/story/21545944/live-5-news-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WCSC Careers</a></li> <li><a href="http://www.live5news.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.live5news.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Live5News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/live5news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rYbxZe1rgBfrpr/render.js?v=61'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-index9d2d5ec0dfd60b305d13.js"></script>