<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0gj3QxD0KVCxr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wcsc"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wcsc/web",
    "authors": [
                  
                    {
                      "_id": "ray-rivera",
                      "name": "Ray Rivera",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/08/12/police-arrest-man-accused-fatal-shooting-northwoods-mall-theater-parking-lot/",
    "contentId": "22QUJ2MPUFD2POVV5RDUAHGIKI",
    "contentName": "Police arrest man accused of fatal shooting at Northwoods Mall theater parking lot",
    "contentOwner": "wcsc",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2019-08-12T20:15:10.368Z",
    "description": "Authorities have announced the arrest of a 19-year-old man accused in a fatal shooting at the Northwoods Mall theater parking lot.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "Authorities have announced the arrest of a 19-year-old man accused in a fatal shooting at the Northwoods Mall theater parking lot.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                          { "_id": "/news" }
                        
                        
                      ,
    "publishedDay": "12",
    "publishedMonth": "08",
    "publishedYear": "2019",
    "stationName": "wcsc",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="K-tGiBCgYTbq9w6IrDgfsoJyKeQtVSeb7_oRJc1pvbE"/> <title>Police arrest man accused of fatal shooting at Northwoods Mall theater parking lot</title> <meta name="keywords" content="northwoods mall, theater, murder, fatal, shooting, arrest, name, names, identity, identities, information, story, north charleston"> <meta name="news_keywords" content="northwoods mall, theater, murder, fatal, shooting, arrest, name, names, identity, identities, information, story, north charleston"/> <meta name="date" content="2019-08-12T20:15:09.264Z"/> <meta itemprop="description" name="description" content="Authorities have announced the arrest of a 19-year-old man accused in a fatal shooting at the Northwoods Mall theater parking lot."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.live5news.com/2019/08/12/police-arrest-man-accused-fatal-shooting-northwoods-mall-theater-parking-lot/"> <meta name="twitter:title" content="Police arrest man accused of fatal shooting at Northwoods Mall theater parking lot"/> <meta name="twitter:image" content="https://www.live5news.com/resizer/f5_TgmZUjwifySu0St4eSEmLuoo=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MK3KGHCFCRFENDGKXQMV7XWUSY.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Authorities have announced the arrest of a 19-year-old man accused in a fatal shooting at the Northwoods Mall theater parking lot."/> <meta name="twitter:site" content="@Live5News"/> <meta name="twitter:creator" content="@Live5News"> <meta property="og:url" content="https://www.live5news.com/2019/08/12/police-arrest-man-accused-fatal-shooting-northwoods-mall-theater-parking-lot/"/> <meta property="og:title" content="Police arrest man accused of fatal shooting at Northwoods Mall theater parking lot"/> <meta itemprop="image" property="og:image" content="https://www.live5news.com/resizer/f5_TgmZUjwifySu0St4eSEmLuoo=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MK3KGHCFCRFENDGKXQMV7XWUSY.jpg"/> <meta property="og:description" content="Authorities have announced the arrest of a 19-year-old man accused in a fatal shooting at the Northwoods Mall theater parking lot."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.live5news.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="739226082784217"/> <meta property="fb:pages" content="784003341671573"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/live5news"> <link rel="amphtml" href="/2019/08/12/police-arrest-man-accused-fatal-shooting-northwoods-mall-theater-parking-lot/?outputType=amp"> <meta name="author" content="Ray Rivera"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Police arrest man accused of fatal shooting at Northwoods Mall theater parking lot",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.live5news.com/resizer/f5_TgmZUjwifySu0St4eSEmLuoo=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MK3KGHCFCRFENDGKXQMV7XWUSY.jpg",
          "height": 558.0,
          "width": 1200
        },
        
        "datePublished": "2019-08-12T20:15:10.368Z",
        "dateModified": "2019-08-12T20:15:09.264Z",
        "articleBody": "NORTH CHARLESTON, S.C. (WCSC) - Authorities have announced the arrest of a 19-year-old man accused in a fatal shooting at the Northwoods Mall theater parking lot. The North Charleston Police Department has arrested Benjamin Rashard Bonneau. He’s been charged with murder, three counts of attempted murder, and possession of a weapon during a violent crime. The charges stem from a fatal shooting that happened at the Nortwoods Stadium Cinema on 2181 Northwoods Blvd. The coroner’s office says Harry Pinckney, 23, of Walterboro died on scene from a gunshot wound. Bonneau will face a bond judge on Tuesday. Police are continuing the investigation. Officials with the North Charleston Police Department say at 9:48 p.m. officers responded to the front parking lot area of the theater.When officers arrived they found Pinckney lying in the parking lot, suffering from apparent gunshot wounds.Shortly after, officers located a vehicle that had apparent damage from gunshots and another victim suffering from gunshot wounds at the Exxon gas station on 2330 Ashley Phosphate Rd.“This individual was transported to the hospital for treatment,” NCPD officials said. Copyright 2019 WCSC. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Ray Rivera"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Authorities have announced the arrest of a 19-year-old man accused in a fatal shooting at the Northwoods Mall theater parking lot."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.live5news.com",
        "logo": "https://www.live5news.com/pb/resources/images/rm_icons/wcsc-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/live5news" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/a0c0eddb558c9f38edfa/rm/rm-frameworka0c0eddb558c9f38edfa.css?v=75" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wcsc-logo.svg?v=75)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wcsc-logo.svg?v=75)}</style> <link href="/pb/resources/dist/a0c0eddb558c9f38edfa/rm/rm-frameworka0c0eddb558c9f38edfa.css?v=75" rel="stylesheet"/> <link href="/pb/resources/dist/a0c0eddb558c9f38edfa/rm/rm-featuresa0c0eddb558c9f38edfa.css?v=75" rel="stylesheet"/> <link href="/pb/resources/dist/a0c0eddb558c9f38edfa/rm/rm-servicesa0c0eddb558c9f38edfa.css?v=75" rel="stylesheet"/> <script src="/pb/gr/c/default/r0gj3QxD0KVCxr/arcAdsJS/cdbd7d78da.js?v=75"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fw7xjk1E0KVCxr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.live5news.com/2019/04/18/south-carolina-educational-lottery/" class="color-grey-dark">SC Lottery</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.live5news.com/2019/01/07/live-healthy/" class="color-grey-dark">Live Healthy</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.live5news.com/2019/04/13/charleston-home-showcase/" class="color-grey-dark">Charleston Home Showcase</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.live5news.com/news/education/classroom-champions/" class="color-grey-dark">Classroom Champions</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f04Cxd4F0KVCxr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ZPP01F0KVCxr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.live5news.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigate</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.lowcountryweekend.com/#" class="">Lowcountry Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.live5news.com/apps/#" class="color-white">Download Live 5 Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.live5news.com/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.live5news.com/2019/08/01/big-red-box/#" class="color-white">Big Red Box</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.burst.com/hfz75bb5" class="color-white">Submit News Pics & Video</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.live5news.com/news/submit-a-tip/" class="color-white">Submit News Tips</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.live5news.com/news/report-a-typo/" class="color-white">Report Typos</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/education/classroom-champions" class="color-white">Classroom Champions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="http://www.live5news.com/weather/weather-class/" class="color-white">Live 5 Weather Class</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/hall-of-fame" class="color-white">Hall of Fame</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/news/education/back-to-school" class="color-white">Back to School</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/news/parent-survival-guide" class="color-white">Parent Survival Guide</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="/news/editorial" class="color-white">Take a Stand</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-15"> <a href="/contests" class="color-white">Contests</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/tri-county" class="color-white">Tri-County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/colleton-county" class="color-white">Colleton County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/georgetown-county" class="color-white">Georgetown County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/williamsburg-county" class="color-white">Williamsburg County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/beaufort-county" class="color-white">Beaufort County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/politics" class="color-white">Politics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/news/caught-on-camera" class="color-white">Caught On Camera</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="/news/good-news" class="color-white">Good News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-15"> <a href="/news/charleston-9" class="color-white">Charleston 9</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-16"> <a href="/news/emanuel-9" class="color-white">Emanuel 9</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/high-school/football" class="color-white">Friday Night Lights</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/ncaa/football" class="color-white">Football</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/ncaa/south-carolina" class="color-white">USC</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/ncaa/clemson" class="color-white">Clemson</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/sports/ncaa/charleston-southern" class="color-white">CSU</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/sports/ncaa/sc-state" class="color-white">SC State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/sports/ncaa/the-citadel" class="color-white">The Citadel</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/sports/ncaa/college-of-charleston" class="color-white">CofC</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/sports/sal-baseball/riverdogs" class="color-white">Riverdogs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/sports/usl-soccer/charleston-battery" class="color-white">Battery</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="/sports/echl-hockey/south-carolina-stingrays" class="color-white">Stingrays</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-15"> <a href="/sports/local/volvo-car-open" class="color-white">Volvo Car Open</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-16"> <a href="/sports/local/cooper-river-bridge-run" class="color-white">Cooper River Bridge Run</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/hurricane" class="color-white">First Alert Hurricane Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/cams" class="color-white">Live 5 Weather Skycams</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.live5news.com/2018/09/07/boaters-forecast/" class="color-white">Boaters Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.scemd.org/media/1416/2019-hurricane-guide_website.pdf" class="color-white">S.C. Hurricane Guide</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news/investigate" class="color-white">Investigate</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/investigate/you-paid-for-it" class="color-white">You Paid For It</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/investigate/scambusters" class="color-white">Scambusters</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/consumer" class="color-white">Consumer</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.investigatetv.com/" class="color-white">Investigate TV</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.live5news.com/2019/07/31/whats-driving-you-crazy/" class="color-white">What's Driving You Crazy?</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.511sc.org/" class="color-white">SCDOT Traffic Cameras</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.live5news.com/meet-the-live5-team/" class="color-white">Meet the Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.live5news.com/2018/09/27/tv-schedule/" class="color-white">Our Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://gray.tv/careers#currentopenings" class="color-white">WCSC Jobs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.live5news.com/2018/09/27/advertise-with-us/" class="color-white">Advertising Questions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="http://www.lowcountryweekend.com/#" class="color-white">Lowcountry Weekend</a> </h3> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="http://www.lowcountryweekend.com/channel/calendar/?_ga=2.207846162.1639068563.1540818826-596153189.1533094765" class="color-white">Events Calendar</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fAySkM1F0KVCxr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wcsc-breaking/" data-url="/pb/api/v2/render/feature" data-website="wcsc" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fPXw732F0KVCxr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wcsc-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wcsc"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fKXuha1F0KVCxr"> <div id="ad19-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad19" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad19",slotName:"wcsc/web",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"22QUJ2MPUFD2POVV5RDUAHGIKI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f6BKEr1F0KVCxr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Police arrest man accused of fatal shooting at Northwoods Mall theater parking lot</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Police arrest man accused of fatal shooting at Northwoods Mall theater parking lot" src="https://www.live5news.com/resizer/ST15dfa9IhqyecqCHApzbaY70JA=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MK3KGHCFCRFENDGKXQMV7XWUSY.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Authorities have announced the arrest of a 19-year-old man accused in a fatal shooting at the Northwoods Mall theater parking lot. Picture Source - CCDC </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cs1tNa1F0KVCxr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Police+arrest+man+accused+of+fatal+shooting+at+Northwoods+Mall+theater+parking+lot&amp;url=https%3A%2F%2Fwww.live5news.com%2F2019%2F08%2F12%2Fpolice-arrest-man-accused-fatal-shooting-northwoods-mall-theater-parking-lot%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.live5news.com%2F2019%2F08%2F12%2Fpolice-arrest-man-accused-fatal-shooting-northwoods-mall-theater-parking-lot%2F&amp;title=Police+arrest+man+accused+of+fatal+shooting+at+Northwoods+Mall+theater+parking+lot', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Police%20arrest%20man%20accused%20of%20fatal%20shooting%20at%20Northwoods%20Mall%20theater%20parking%20lot&amp;body=Read%20more%20on%20Police%20arrest%20man%20accused%20of%20fatal%20shooting%20at%20Northwoods%20Mall%20theater%20parking%20lot%20at%20https%3A%2F%2Fwww.live5news.com%2F2019%2F08%2F12%2Fpolice-arrest-man-accused-fatal-shooting-northwoods-mall-theater-parking-lot%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fIKC012F0KVCxr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/ray-rivera/"> <span class="font-bold ">Ray Rivera</span></a> <span class="font-bold">|</span> <span class="timestamp"> August 12, 2019 at 4:15 PM EDT - Updated August 12 at 4:15 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0sQO5FF0KVCxr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NORTH CHARLESTON, S.C. (WCSC) - Authorities have announced the arrest of a 19-year-old man accused in a fatal shooting at the Northwoods Mall theater parking lot. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The North Charleston Police Department has arrested Benjamin Rashard Bonneau. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He’s been charged with murder, three counts of attempted murder, and possession of a weapon during a violent crime. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The charges stem from a fatal shooting that happened at the Nortwoods Stadium Cinema on 2181 Northwoods Blvd. The coroner’s office says Harry Pinckney, 23, of Walterboro died on scene from a gunshot wound. </p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad308-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad308" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad308",slotName:"wcsc/web/22QUJ2MPUFD2POVV5RDUAHGIKI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Bonneau will face a bond judge on Tuesday. Police are continuing the investigation. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Officials with the North Charleston Police Department say at 9:48 p.m. officers responded to the front parking lot area of the theater.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>When officers arrived they found Pinckney lying in the parking lot, suffering from apparent gunshot wounds.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1971-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1971" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1971",slotName:"wcsc/web/22QUJ2MPUFD2POVV5RDUAHGIKI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Shortly after, officers located a vehicle that had apparent damage from gunshots and another victim suffering from gunshot wounds at the Exxon gas station on 2330 Ashley Phosphate Rd.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1098-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1098" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1098",slotName:"wcsc/web/22QUJ2MPUFD2POVV5RDUAHGIKI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“This individual was transported to the hospital for treatment,” NCPD officials said. </p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WCSC. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fvW3jh2F0KVCxr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.live5news.com/2019/08/12/police-arrest-man-accused-fatal-shooting-northwoods-mall-theater-parking-lot/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.live5news.com/2019/08/12/police-arrest-man-accused-fatal-shooting-northwoods-mall-theater-parking-lot/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fAJSCh2F0KVCxr"> <div id="ad1250-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1250" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1250",slotName:"wcsc/web",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"22QUJ2MPUFD2POVV5RDUAHGIKI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fdHy2k2G0KVCxr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USSC0051" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wcsc" data-location-code="USSC0051" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USSC0051,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.live5news.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/wcsc/staticMaps/12173.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="90" data-temp-c="32"> 90</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Charleston, SC</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.live5news.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1747-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1747" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1747",slotName:"wcsc/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fbWfm02G0KVCxr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/ray-rivera/"> <h3 class="promo-header">Ray Rivera</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Digital Content Producer</h4> <h4 class="spaced spaced-xs font-normal color-grey-dark">Charleston, SC</h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-xs"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://twitter.com/rayriveralive5" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:rrivera@live5news.com?subject=Police%20arrest%20man%20accused%20of%20fatal%20shooting%20at%20Northwoods%20Mall%20theater%20parking%20lot&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fXmSc21G0KVCxr"> </div> <div class=" pb-layout-item pb-chain pb-c-single-chain full" id="cPRu7e2G0KVCxr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f1eGXo1G0KVCxr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-111598" data-content-service="content-feed"> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0bLqDXG0KVCxr"> <div id="ad6-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad6" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad6",slotName:"wcsc/web",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"22QUJ2MPUFD2POVV5RDUAHGIKI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class=" pb-layout-item pb-chain pb-c-single-chain full" id="ci5m4l2G0KVCxr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fEEMQ61G0KVCxr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-191750" data-content-service="content-feed"> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04BkcjG0KVCxr"> <div id="ad1131-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1131" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1131",slotName:"wcsc/web",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"22QUJ2MPUFD2POVV5RDUAHGIKI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0nMhvZG0KVCxr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.live5news.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 2126 Charlie Hall Boulevard<br/>Charleston SC 29414<br/>(843) 402-5555 </p> <a class="call-to-action uppercase color-white" href="/about-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wcsc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@live5news.com" class="color-white">publicfile@live5news.com<br/>(843) 402-5555</a></li> <li><a href="http://webpubcontent.raycommedia.com/wcsc/news_content/pdf/WCSC-2019-EEO-Public-File-Report.pdf" class="color-white">EEO Report</a></li> <li><a href="/2018/09/04/live-news-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WCSC Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Live5News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/live5news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wcsc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@live5news.com" class="color-white">publicfile@live5news.com<br/>(843) 402-5555</a></li> <li><a href="http://webpubcontent.raycommedia.com/wcsc/news_content/pdf/WCSC-2019-EEO-Public-File-Report.pdf" class="color-white">EEO Report</a></li> <li><a href="/2018/09/04/live-news-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WCSC Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Live5News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/live5news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0gj3QxD0KVCxr/render.js?v=75'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/a0c0eddb558c9f38edfa/rm/rm-indexa0c0eddb558c9f38edfa.js"></script>