<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wcsc"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wcsc/web/news/tri-county",
    "authors": [
                  
                    {
                      "_id": "ray-rivera",
                      "name": "Ray Rivera",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/11/05/dhec-warns-rise-south-carolina-covid-cases-could-be-fall-surge/",
    "contentId": "CCE5UM5HXBDN7JGAFI2K3LZD7Y",
    "contentName": "DHEC warns rise in South Carolina COVID-19 cases could be Fall surge",
    "contentOwner": "wcsc",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2020-11-06T00:58:34.007Z",
    "description": "Health officials cited data showing COVID-19 case numbers in Upstate counties are continuing to rise at a steady rate, near or beyond previous spikes in the state.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": true,
    "metaDescription": "Health officials cited data showing COVID-19 case numbers in Upstate counties are continuing to rise at a steady rate, near or beyond previous spikes in the state.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Tri-County",
                            "_id": "/news/tri-county",
                            "path": "/news/tri-county",
                          }
                        
                      ,
    "publishedDay": "05",
    "publishedMonth": "11",
    "publishedYear": "2020",
    "stationName": "wcsc",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="K-tGiBCgYTbq9w6IrDgfsoJyKeQtVSeb7_oRJc1pvbE"/> <title>DHEC warns rise in South Carolina COVID-19 cases could be Fall surge</title> <meta name="keywords" content="COVID-19, cases, spike, rise, in, south carolina, upstate, coronavirus, charleston, berkeley, dorchester"> <meta name="news_keywords" content="COVID-19, cases, spike, rise, in, south carolina, upstate, coronavirus, charleston, berkeley, dorchester"/> <meta name="date" content="2020-11-06T01:47:18.890Z"/> <meta itemprop="description" name="description" content="Health officials cited data showing COVID-19 case numbers in Upstate counties are continuing to rise at a steady rate, near or beyond previous spikes in the state."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.live5news.com/2020/11/05/dhec-warns-rise-south-carolina-covid-cases-could-be-fall-surge/"> <meta name="twitter:title" content="DHEC warns rise in South Carolina COVID-19 cases could be Fall surge"/> <meta name="twitter:image" content="https://www.live5news.com/resizer/68yXsiXr1ILeUypjvKl-imsHjos=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/WLAY3OPHRVAGPJOFOWWNS5FUL4.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Health officials cited data showing COVID-19 case numbers in Upstate counties are continuing to rise at a steady rate, near or beyond previous spikes in the state."/> <meta name="twitter:site" content="@Live5News"/> <meta name="twitter:creator" content="@Live5News"> <meta property="og:url" content="https://www.live5news.com/2020/11/05/dhec-warns-rise-south-carolina-covid-cases-could-be-fall-surge/"/> <meta property="og:title" content="DHEC warns rise in South Carolina COVID-19 cases could be Fall surge"/> <meta itemprop="image" property="og:image" content="https://www.live5news.com/resizer/68yXsiXr1ILeUypjvKl-imsHjos=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/WLAY3OPHRVAGPJOFOWWNS5FUL4.jpg"/> <meta property="og:description" content="Health officials cited data showing COVID-19 case numbers in Upstate counties are continuing to rise at a steady rate, near or beyond previous spikes in the state."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.live5news.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="739226082784217"/> <meta property="fb:pages" content="784003341671573"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="wcsc"/> <meta property="article:publisher" content="https://www.facebook.com/live5news"> <link rel="amphtml" href="/2020/11/05/dhec-warns-rise-south-carolina-covid-cases-could-be-fall-surge/?outputType=amp"> <meta name="author" content="Ray Rivera"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WCSC",
        "url": "https://www.live5news.com",
        "logo": "https://www.live5news.com/pb/resources/images/rm_icons/wcsc-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/live5news" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-framework430143ad6212f46e8172.css?v=99" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wcsc-logo.svg?v=99)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wcsc-logo.svg?v=99)}</style> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-framework430143ad6212f46e8172.css?v=99" rel="stylesheet"/> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-features430143ad6212f46e8172.css?v=99" rel="stylesheet"/> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-services430143ad6212f46e8172.css?v=99" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2hzyON1I65B_SmPapZDjBV3zcLWBpTqDcdv6LHyn3vHDYFH79cDy6SmG",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2kizKF609-b3ajaavpYhzw6s7i5TJICojD_05PEhFKAw1xkUx46S2O0lLue3BRd1oh6WobbUZQ",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=99"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement("iframe");t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.playspace.js",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-70bf7e4d-4c2d-4629-a9c3-e6ddd5a9c46b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="34NVE-4SDQM-BM84C-8KJED-ZLDHY",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"34NVE-4SDQM-BM84C-8KJED-ZLDHY",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxim6jux5evwta-f-9fb17631f-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"737807","ak.ai":parseInt("466020",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"15e653eb","ak.r":34330,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":50202,"ak.gh":"23.67.60.150","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1604627878","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Y9gwjLXtSy0c+Cp3r1lXWDwg1TpxgQwc++FvPMG1zN5e+z3ahwe7DzSy7+Dv2jAV+RxQSlMl1YiOSWpfUg2UiX+c5REix6wNxWeMVVO8Gv42jBHkh9RwklneYeZ3zMwoBsOBLjtK7vX6Rpz9hOS3JDfZrkGF+CFP/sxpBxF1TN3y1qnmFFvtTrI456/SlwuNaXu7AfsSk7FBAi7q3e9/oQYeRF2/Zi9D8opCprXChMuWiPYoRbFI645hp2StslBPWQ8b2YdV4/vdKnS8iSvq8CgXHRycYmFWqAJNjAmRemtQ2AI6uDfNiolwXjP6Nepq+v+DD8MRYWWyit1NSO5iA8tu9RqWlCWel1zozfhQNbdHL3VIEiuGCmuiF6iIG4ss3A+IiGh+Rkgj6Y1+Rb4UdHfK/zCLAdcCYzio8JZc454=","ak.pv":"9","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-70bf7e4d-4c2d-4629-a9c3-e6ddd5a9c46b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="34NVE-4SDQM-BM84C-8KJED-ZLDHY",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"34NVE-4SDQM-BM84C-8KJED-ZLDHY",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxim6jux5evwta-f-9fb17631f-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"737807","ak.ai":parseInt("466020",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"15e653eb","ak.r":34330,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":50202,"ak.gh":"23.67.60.150","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1604627878","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Y9gwjLXtSy0c+Cp3r1lXWDwg1TpxgQwc++FvPMG1zN5e+z3ahwe7DzSy7+Dv2jAV+RxQSlMl1YiOSWpfUg2UiX+c5REix6wNxWeMVVO8Gv42jBHkh9RwklneYeZ3zMwoBsOBLjtK7vX6Rpz9hOS3JDfZrkGF+CFP/sxpBxF1TN3y1qnmFFvtTrI456/SlwuNaXu7AfsSk7FBAi7q3e9/oQYeRF2/Zi9D8opCprXChMuWiPYoRbFI645hp2StslBPWQ8b2YdV4/vdKnS8iSvq8CgXHRycYmFWqAJNjAmRemtQ2AI6uDfNiolwXjP6Nepq+v+DD8MRYWWyit1NSO5iA8tu9RqWlCWel1zozfhQNbdHL3VIEiuGCmuiF6iIG4ss3A+IiGh+Rkgj6Y1+Rb4UdHfK/zCLAdcCYzio8JZc454=","ak.pv":"9","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.graytvlocal.com/market/charleston-sc/#" class="color-grey-dark">OPEN FOR BUSINESS</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.live5news.com/2019/04/18/south-carolina-educational-lottery/" class="color-grey-dark">SC Lottery</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.live5news.com/2019/04/13/charleston-home-showcase/" class="color-grey-dark">Charleston Home Showcase</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.live5news.com/2019/08/01/big-red-box/##" class="color-grey-dark">Big Red Box</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.live5news.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigate</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.lowcountryweekend.com/#" class="">Lowcountry Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.live5news.com/apps/#" class="color-white">Download Live 5 Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.live5news.com/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.live5news.com/2019/08/01/big-red-box/#" class="color-white">Big Red Box</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.burst.com/hfz75bb5" class="color-white">Submit News Pics & Video</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.live5news.com/news/submit-a-tip/" class="color-white">Submit News Tips</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.live5news.com/news/report-a-typo/" class="color-white">Report Typos</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/education/classroom-champions" class="color-white">Classroom Champions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="http://www.live5news.com/weather/weather-class/" class="color-white">Live 5 Weather Class</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/parent-survival-guide" class="color-white">Parent Survival Guide</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/contests" class="color-white">Contests</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/tri-county/charleston-county" class="color-white">Charleston County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/tri-county/berkeley-county" class="color-white">Berkeley County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/tri-county/dorchester-county" class="color-white">Dorchester County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/colleton-county" class="color-white">Colleton County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/georgetown-county" class="color-white">Georgetown County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/williamsburg-county" class="color-white">Williamsburg County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/beaufort-county" class="color-white">Beaufort County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/news/education/back-to-school" class="color-white">Back to School & Beyond</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/politics" class="color-white">Politics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="/news/military" class="color-white">Military</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-15"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-16"> <a href="/news/national" class="color-white">National</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/high-school/football" class="color-white">Friday Night Lights</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/ncaa/football" class="color-white">Football</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/ncaa/south-carolina" class="color-white">USC</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/ncaa/clemson" class="color-white">Clemson</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/sports/ncaa/charleston-southern" class="color-white">CSU</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/sports/ncaa/sc-state" class="color-white">SC State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/sports/ncaa/the-citadel" class="color-white">The Citadel</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/sports/ncaa/college-of-charleston" class="color-white">CofC</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/sports/sal-baseball/riverdogs" class="color-white">Riverdogs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/sports/usl-soccer/charleston-battery" class="color-white">Battery</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="/sports/echl-hockey/south-carolina-stingrays" class="color-white">Stingrays</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-15"> <a href="/sports/local/volvo-car-open" class="color-white">Volvo Car Open</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-16"> <a href="/sports/local/cooper-river-bridge-run" class="color-white">Cooper River Bridge Run</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/hurricane" class="color-white">First Alert Hurricane Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/cams" class="color-white">Live 5 Weather Skycams</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.live5news.com/2018/09/07/boaters-forecast/" class="color-white">Boaters Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.scemd.org/stay-informed/publications/hurricane-guide/" class="color-white">S.C. Hurricane Guide</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news/investigate" class="color-white">Investigate</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/investigate/you-paid-for-it" class="color-white">You Paid For It</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/investigate/scambusters" class="color-white">Scambusters</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/consumer" class="color-white">Consumer</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.investigatetv.com/" class="color-white">Investigate TV</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/coronavirus" class="color-white">Coronavirus</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/health/covid19-fact-or-fiction" class="color-white">COVID-19: Fact or Fiction?</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/health/lowcountry-strong" class="color-white">Lowcountry Strong</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/education/live5-classroom" class="color-white">Live 5 Classroom</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.live5news.com/2019/07/31/whats-driving-you-crazy/" class="color-white">What's Driving You Crazy?</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.511sc.org/" class="color-white">SCDOT Traffic Cameras</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.lowcountryweekend.com/#" class="color-white">Lowcountry Weekend</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.lowcountryweekend.com/channel/calendar/?_ga=2.207846162.1639068563.1540818826-596153189.1533094765" class="color-white">Events Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/good-news" class="color-white">Good News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/charleston-9" class="color-white">Charleston 9</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/emanuel-9" class="color-white">Emanuel 9</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/black-history-month" class="color-white">Black History Month</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.live5news.com/meet-the-live5-team/" class="color-white">Meet the Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.live5news.com/2018/09/27/tv-schedule/" class="color-white">What's On TV Now</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://gray.tv/careers#currentopenings" class="color-white">WCSC Jobs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.live5news.com/2018/09/27/advertise-with-us/" class="color-white">Advertising Questions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.graydc.com/" class="color-white">Gray DC Bureau</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.investigatetv.com/" class="color-white">Investigate TV</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wcsc-breaking/" data-url="/pb/api/v2/render/feature" data-website="wcsc" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wcsc-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wcsc"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad50-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad50" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad50",slotName:"wcsc/web/news/tri-county",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"CCE5UM5HXBDN7JGAFI2K3LZD7Y"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.live5news.com/news/tri-county"> Tri-County </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">DHEC warns rise in South Carolina COVID-19 cases could be Fall surge</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-395-1601cc70-f190-4586-ad68-7edeeddb6060" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer=""> <div class="powa" id="powa-395-1601cc70-f190-4586-ad68-7edeeddb6060" data-ping-rate="15" data-org="raycom" data-uuid="1601cc70-f190-4586-ad68-7edeeddb6060" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wcsc/web/news/tri-county" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>VIDEO: DHEC warns rise in South Carolina COVID-19 cases could be Fall surge</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=DHEC+warns+rise+in+South+Carolina+COVID-19+cases+could+be+Fall+surge&amp;url=https%3A%2F%2Fwww.live5news.com%2F2020%2F11%2F05%2Fdhec-warns-rise-south-carolina-covid-cases-could-be-fall-surge%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.live5news.com%2F2020%2F11%2F05%2Fdhec-warns-rise-south-carolina-covid-cases-could-be-fall-surge%2F&amp;title=DHEC+warns+rise+in+South+Carolina+COVID-19+cases+could+be+Fall+surge', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=DHEC%20warns%20rise%20in%20South%20Carolina%20COVID-19%20cases%20could%20be%20Fall%20surge&amp;body=Read%20more%20on%20DHEC%20warns%20rise%20in%20South%20Carolina%20COVID-19%20cases%20could%20be%20Fall%20surge%20at%20https%3A%2F%2Fwww.live5news.com%2F2020%2F11%2F05%2Fdhec-warns-rise-south-carolina-covid-cases-could-be-fall-surge%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/ray-rivera/"> <span class="font-bold ">Ray Rivera</span></a> <span class="font-bold">|</span> <span class="timestamp"> November 5, 2020 at 7:58 PM EST - Updated November 5 at 8:47 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>CHARLESTON, S.C. (WCSC) - Experts with the Department of Health and Environmental Control warned on Thursday that a rise in COVID-19 cases in South Carolina could be a Fall surge.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Health officials cited data showing COVID-19 case numbers in Upstate counties are continuing to rise at a steady rate, near or beyond previous spikes in the state.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“As cases in Pickens, Greenville and surrounding counties increase and other disease surveillance indicators trend upward, health officials warn the state may be entering a fall surge,” DHEC officials said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to health officials, there were several key indicators in the state that have trended upward since August including daily rate of cases per 100,000, the percent positive, hospitalizations due to COVID-19, and the number of COVID-19 patients on ventilators.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad823-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad823" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad823",slotName:"wcsc/web/news/tri-county/CCE5UM5HXBDN7JGAFI2K3LZD7Y",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A report issued by DHEC states that this uptick is not unique to South Carolina as cases are climbing nationally and in other countries.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“At the end of October, there were <a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=NEEvWL7GzaKoDoelOJyv4q50O8QCpyVvhCH3CrD8ufdkwXQsh6eMTKspmmmKzzTkrsWpl4Dw-2BXmZjA-2B6-2FwKV0Z-2Bap5Frsy2K7JfNXJ490aM-3DUn8g_cb6dOFea-2B8bxoBAo4dDQupuJrAY1lPvCs0LfrsiXEpiyIyR19KBOkXhbYxA6KN6-2BGRbJwARnsgK0-2Ff5g5OSvrlLlS9LhyQZ-2Fj6DrAG1vXAq3oym71JTaxs60V17I1VQmnAQEOrAkB-2BTtJ7bERdUyXjLbWRFbci3nuwN3MiZR87prqmLSs8a0OwkHh54tcuR9SVnvZSHBQNOb61HOwaPhPRpTtFK8dYrNThUZ9VOEouF7Yfq4MQoyphzEe6nMZZK9d2Cb3yeWExhwApOgCMkEcQogcY6ZMQ4-2FywqNDh7EUxAjSXzO-2BEXQIQ6-2Bn57gjnDM2BQyuA7wpci74H6RrDbAgeSr8s7df8WqVbZLO1D5TGW5nNcabyQMKbkX4QBRdrJPJXuvrcrh2KEbNTn-2BZKvu7w-3D-3D"><b>nearly 100,000 cases reported in one day in the United States</b></a><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=NEEvWL7GzaKoDoelOJyv4qGf1Hc1-2Bg7ZRNMoOUKpFPPK7EgelIlYv-2Fi49u2OzJFP53jFmzZcztPQHnOn8AkyL-2Fsyf42VUScwp-2Bh3bDDHwFQ-2Ft4wLaO5vDIJ-2BUqWC4fuyIxBDdo3c5PMUzSxEMY8Ifg-3D-3Dx2IK_cb6dOFea-2B8bxoBAo4dDQupuJrAY1lPvCs0LfrsiXEpiyIyR19KBOkXhbYxA6KN6-2BGRbJwARnsgK0-2Ff5g5OSvrlLlS9LhyQZ-2Fj6DrAG1vXAq3oym71JTaxs60V17I1VQmnAQEOrAkB-2BTtJ7bERdUyXjLbWRFbci3nuwN3MiZR87prqmLSs8a0OwkHh54tcuR9SVnvZSHBQNOb61HOwaPhPd3VKR4ONuq-2FvJvLGQ-2FcvFSQ0gKpb2IGQOgRNqGayOK9jTRhIwJxeCphSw1iHGuD1DN3Dt6ww2TUCu9vyswyhssxJ9-2FykGKqSA6fPEdqC3PsoxRaTr2nKWvgNs02yZ64p5Aynx4n-2B1lxqwcVt8Kz9oS5hpQhC7kejkrscpgaucyKU1dN-2FisUDUphdO0GteV44Q-3D-3D"><b>,</b></a> setting new daily case records,” health officials said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“The increases in case counts, hospitalizations, and deaths across the nation is extremely concerning, and we must double down on our efforts in order to prevent a second wave in South Carolina,” said Dr. Brannon Traxler, DHEC’s Interim Director of Public Health. “We understand that ‘COVID-19 fatigue’ is occurring and we’re all wishing for a return to normalcy. But think of our first responders, doctors and nurses, law enforcement officers, and essential workers who, although exhausted, keep working to keep us safe. We can’t give up.”</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1333-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1333" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1333",slotName:"wcsc/web/news/tri-county/CCE5UM5HXBDN7JGAFI2K3LZD7Y",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to DHEC, the resurgence of cases and hospitalizations could have a profound impact on healthcare systems, the economy, and school and university operations.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad673-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad673" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad673",slotName:"wcsc/web/news/tri-county/CCE5UM5HXBDN7JGAFI2K3LZD7Y",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“No one should lose sight of the power we each hold to help decrease deaths and illnesses from COVID-19 for all of us. We truly have an opportunity to take much better control of the spread of this virus,” said Dr. Linda Bell, State Epidemiologist. “Wearing a mask in public and practicing physical distancing, consistently, would change the trajectory of our cases in South Carolina in a positive way, and it is my hope this happens very soon.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Officials with DHEC released the following additional information on the public protecting themselves against COVID-19.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><i>South Carolinians should commit to the daily actions recommended by the </i><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=NEEvWL7GzaKoDoelOJyv4jfN8H7rBANIT6IHh1veAz-2BAHwvRPyLnIbvnhFaz-2BqPUeLT3A-2FXWqNeCOHnXCTQ8MnFggIx6IvDHTp3ebkn8tGjVfBkWHpHwXAHIZRN0zS-2BWGaQV_cb6dOFea-2B8bxoBAo4dDQupuJrAY1lPvCs0LfrsiXEpiyIyR19KBOkXhbYxA6KN6-2BGRbJwARnsgK0-2Ff5g5OSvrlLlS9LhyQZ-2Fj6DrAG1vXAq3oym71JTaxs60V17I1VQmnAQEOrAkB-2BTtJ7bERdUyXjLbWRFbci3nuwN3MiZR87prqmLSs8a0OwkHh54tcuR9SVnvZSHBQNOb61HOwaPhPUVvyRllsgRopCBkrAmdvn6UvPEfHQ3OXPC6nLCOYq7LM2DJ59WrHtD2go4XKycS9UP4r5igAODd-2FriG2F-2B17jLnZiTXW0iPV5YMfOZBxebRsrKRyRcsL1ZvMkEjKx2U3E8fLEqkLM289Y-2BsxKrTz1-2BF4YbG6X1aDZHOQobx4ehNQgKuqD4ye8RVd3oqKRQb-2Fw-3D-3D"><i><b>Centers for Disease Control and Prevention (CDC)</b></i></a><i> for protecting themselves and others from COVID-19, which include:</i></p> </div> </div> <div data-type="list" class="card collection-item "> <div class="card-content card-article"> <ul class="secondary no-margin"> <li class="spaced spaced-xs spaced-top"><i>Consistent and correct use of </i><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=NEEvWL7GzaKoDoelOJyv4jfN8H7rBANIT6IHh1veAz-2BAHwvRPyLnIbvnhFaz-2BqPU-2BswRwvbZbq0Z2F5MLDKmoYhdYIWlLjSYXCyGGhDWUrd4w-2BVKJWuiDmwi2U2ZQe-2BK-2BujeP1MDxBLJVnkNly4v2w-3D-3DwUns_cb6dOFea-2B8bxoBAo4dDQupuJrAY1lPvCs0LfrsiXEpiyIyR19KBOkXhbYxA6KN6-2BGRbJwARnsgK0-2Ff5g5OSvrlLlS9LhyQZ-2Fj6DrAG1vXAq3oym71JTaxs60V17I1VQmnAQEOrAkB-2BTtJ7bERdUyXjLbWRFbci3nuwN3MiZR87prqmLSs8a0OwkHh54tcuR9SVnvZSHBQNOb61HOwaPhPcuazyeOBS4muEPZCkp-2F6R6tkyWfe1OlLnnFJ2yUwhL665-2B9Kt8myecibaRA3BKsJPTF032f6Dh6o1FnYuXRG35RlWKf6twhA3D7OUTfk0O7MIbVwnc6MNuDqIumif-2BOuQR9AqSQPFXWw2IV-2BgjXJ7Jyi7Ipj1jj-2BIokpciEn95fH-2B4-2FJ8iACVXYACvzoPGRSA-3D-3D"><i><b>masks</b></i></a><i><b>;</b></i></li> <li class="spaced spaced-xs spaced-top"><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=NEEvWL7GzaKoDoelOJyv4jfN8H7rBANIT6IHh1veAz-2BAHwvRPyLnIbvnhFaz-2BqPU-2BswRwvbZbq0Z2F5MLDKmoeQYTtKl6UaJ3B80eXMHTdhMVnhAbTJHgiB4Q6viIbehDv8R_cb6dOFea-2B8bxoBAo4dDQupuJrAY1lPvCs0LfrsiXEpiyIyR19KBOkXhbYxA6KN6-2BGRbJwARnsgK0-2Ff5g5OSvrlLlS9LhyQZ-2Fj6DrAG1vXAq3oym71JTaxs60V17I1VQmnAQEOrAkB-2BTtJ7bERdUyXjLbWRFbci3nuwN3MiZR87prqmLSs8a0OwkHh54tcuR9SVnvZSHBQNOb61HOwaPhPQ-2FOIjfnbEAvdxAYHMvsQlAaEEFEuUnlAe-2FUre9-2F8SfN3pt4MJk90fo-2FkBqsWdEMtV-2FPKgNzdNYzLBvFFDDKC0C5VCN5hK7AjcBVUE38Qr6oWG3IyA3UOLBRg8Ff6GfhEoR7v9EPqRHqM4bomW62T3KbIbrN5UlKlTpxGnfKvbdPfAOfthSSN3lr2mNcviMKug-3D-3D"><i><b>Social distancing</b></i></a><i><b>;</b></i></li> <li class="spaced spaced-xs spaced-top"><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=NEEvWL7GzaKoDoelOJyv4hL-2BErJQ4GFc233nVfXtm7oWI3-2BjccyuZeVU1EHOvJIFlJDzYGKIQnWQENX0MRsj1207brGfVTTs30xJ3zqVhLM-3Dn5xw_cb6dOFea-2B8bxoBAo4dDQupuJrAY1lPvCs0LfrsiXEpiyIyR19KBOkXhbYxA6KN6-2BGRbJwARnsgK0-2Ff5g5OSvrlLlS9LhyQZ-2Fj6DrAG1vXAq3oym71JTaxs60V17I1VQmnAQEOrAkB-2BTtJ7bERdUyXjLbWRFbci3nuwN3MiZR87prqmLSs8a0OwkHh54tcuR9SVnvZSHBQNOb61HOwaPhPYmLgnIzM2xxMsG8gN67e2zpfx6kyJUX6QAK1EOZq35zEdgYa3zBvLiWnlXbBHAN2mUUulaSTtzd7Iye1l-2B9ZXbXRyCPWIeZES0okRdWr4nA8WUz0UFxu7PLdai-2FzMQ3Ct-2BeoDNcD-2Fi1-2FeDFHyJuQrdoJ5Zfu0rX0aqyVia2gbNWea5Bgb2gB-2FpsQbYwtJnx0w-3D-3D"><i><b>Routine testing;</b></i></a></li> <li class="spaced spaced-xs spaced-top"><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=NEEvWL7GzaKoDoelOJyv4hnilUoCkaHcoq7qtRLRLSDQ29VuGFhvigLCQfH25GR4hYGiq4dwmWYodSqZNRAHTpd2D7V0xarPp9bkT-2F9G3s0-3Dt5Gv_cb6dOFea-2B8bxoBAo4dDQupuJrAY1lPvCs0LfrsiXEpiyIyR19KBOkXhbYxA6KN6-2BGRbJwARnsgK0-2Ff5g5OSvrlLlS9LhyQZ-2Fj6DrAG1vXAq3oym71JTaxs60V17I1VQmnAQEOrAkB-2BTtJ7bERdUyXjLbWRFbci3nuwN3MiZR87prqmLSs8a0OwkHh54tcuR9SVnvZSHBQNOb61HOwaPhPTlFTYW42vEfj93BV1HuvaSue4nmBzPCJsS-2ByykARiMbm6llc6jocacqQnZEuAYr4UrtKpxMSFPcAEhotQ1PU0ikO5lPys-2BWIDJgCevL3jZNAIlAOCIQj9G1jpG03QwJQfPOxX-2Bz7A1VtHjHCBAzQ4hXj4lxPKVIHqB6b-2Ffe2G7BzD4Lxgcj3kaZR8qq4PUC8g-3D-3D"><i><b>Hand hygiene and respiratory etiquette</b></i></a><i>; and</i></li> <li class="spaced spaced-xs spaced-top"><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=NEEvWL7GzaKoDoelOJyv4jfN8H7rBANIT6IHh1veAz-2BAHwvRPyLnIbvnhFaz-2BqPUn0iecyEK-2F8Kh7yb5YSCPc-2B8DT9kLqKhZ20rR8wpFUrgW5-2BUaHX1uSfSV4fg440w8y3gY_cb6dOFea-2B8bxoBAo4dDQupuJrAY1lPvCs0LfrsiXEpiyIyR19KBOkXhbYxA6KN6-2BGRbJwARnsgK0-2Ff5g5OSvrlLlS9LhyQZ-2Fj6DrAG1vXAq3oym71JTaxs60V17I1VQmnAQEOrAkB-2BTtJ7bERdUyXjLbWRFbci3nuwN3MiZR87prqmLSs8a0OwkHh54tcuR9SVnvZSHBQNOb61HOwaPhPU-2BL8mmYVoYvo5d-2BkFtP38m-2F85CrMUfZPOWorex11oM6ckqJHI5RHX0DWnOhFw1Ks7gxCNLK4tSmOpwDeisOUJ2urnCfHbRSkJ4gziYRmk83SiZ5MItGYzTz0aNrHZbeA-2FDQbSBYqVnjlJr7JJ7TsPSyUzhFxQGW6qYC7f8QUmLcRg6wTLy5QPl6vUTwXmgdJg-3D-3D"><i><b>Frequent cleaning and disinfection</b></i></a><i><b>.</b></i></li> </ul> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><i>Additionally, it’s recommended that everyone six months and older get their flu shot, with experts stating this year’s flu shot could be </i><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=NEEvWL7GzaKoDoelOJyv4urQA6EWVcrcHSEiPO-2BFipjSs9Dsn-2FGcLh17e463-2B-2FeNra-2FulZ8i6YY-2F-2FddJAqRkbXbsDbdieJZMzOhvy7ihm8KK2V5S7-2BJPK3PqGo42VSNTyDnTsf3-2BQomV5AByGpNewblsfeYiV93dqVi1qf6CpKE-3DD-lx_cb6dOFea-2B8bxoBAo4dDQupuJrAY1lPvCs0LfrsiXEpiyIyR19KBOkXhbYxA6KN6-2BGRbJwARnsgK0-2Ff5g5OSvrlLlS9LhyQZ-2Fj6DrAG1vXAq3oym71JTaxs60V17I1VQmnAQEOrAkB-2BTtJ7bERdUyXjLbWRFbci3nuwN3MiZR87prqmLSs8a0OwkHh54tcuR9SVnvZSHBQNOb61HOwaPhPRpTtFK8dYrNThUZ9VOEouE-2BGUtamXSNQD0b5qKQxqPQo8PTp5TJ62Tei-2FsOCEG4CVNYPsXa05HRGdW-2FvZZpZCbbOMiGKkH-2B8TifqINRyd5YFS3n3mTsKbfs-2BpTvKSFby8sYqUrMgQISW-2ByCvEhuhz9O8RVfsPf85vNawhY86ZrMTGJ-2FCarxMhMHhVaPhCHGig-3D-3D"><i><b>“the most important flu shot of your life.”</b></i></a><i> Contracting the flu and COVID-19 at the same time could likely cause more complications than if the flu were the sole infection. It’s also important to get a flu shot to prevent overwhelming hospitals, ICUs, and ventilators with both flu and COVID-19 patients.</i></p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1680-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1680" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1680",slotName:"wcsc/web/news/tri-county/CCE5UM5HXBDN7JGAFI2K3LZD7Y",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><i>While </i><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=NEEvWL7GzaKoDoelOJyv4hL-2BErJQ4GFc233nVfXtm7oiwlg9BHB1ZSSA1M-2BN2Dr7L2GTFuxgJB1JBWnNDAgsEQ-3D-3Dw_d8_cb6dOFea-2B8bxoBAo4dDQupuJrAY1lPvCs0LfrsiXEpiyIyR19KBOkXhbYxA6KN6-2BGRbJwARnsgK0-2Ff5g5OSvrlLlS9LhyQZ-2Fj6DrAG1vXAq3oym71JTaxs60V17I1VQmnAQEOrAkB-2BTtJ7bERdUyXjLbWRFbci3nuwN3MiZR87prqmLSs8a0OwkHh54tcuR9SVnvZSHBQNOb61HOwaPhPRpTtFK8dYrNThUZ9VOEouERxKYjCDN2LAko-2BAii2IMIla5CWrMbKf8GJtDQPwTHZTYaASq7nqlxdNNX98ReGPyRLhS4KCOOE70Rmgkg1IE2UdfOHUg27NsyiNgwvLrWFuQ7nDhTwVJ1x-2BuWKdm8ZGuo-2FBh-2FMsxcLJdwe6ftNLRe9mI98NjltpRvg1cz70a2uw-3D-3D"><i><b>development of</b></i><i> </i><i><b>a COVID-19 vaccine continues</b></i></a><i><b>,</b></i><i> it’s anticipated that when a safe, authorized vaccine is available it will be limited in quantity and initially administered to only certain high-risk groups. This means residents will need to continue to adhere to the same disease prevention measures currently recommended even when a vaccine becomes available.</i></p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 WCSC. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"> <script id="a1c1c57f95064f50bba9396a0b142ced">cnxps.cmd.push(function(){cnxps({playerId:"22e805d3-5808-4248-b69c-d18f590ce152"}).render("a1c1c57f95064f50bba9396a0b142ced")});</script> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.live5news.com/2020/11/05/dhec-warns-rise-south-carolina-covid-cases-could-be-fall-surge/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.live5news.com/2020/11/05/dhec-warns-rise-south-carolina-covid-cases-could-be-fall-surge/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad220-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad220" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad220",slotName:"wcsc/web/news/tri-county",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"CCE5UM5HXBDN7JGAFI2K3LZD7Y"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USSC0051" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wcsc" data-location-code="USSC0051" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USSC0051,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.live5news.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wcsc/WEB_LIVERADAR.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="64" data-temp-c="18"> 64</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Charleston, SC</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.live5news.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1444-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1444" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1444",slotName:"wcsc/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/ray-rivera/"> <h3 class="promo-header">Ray Rivera</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Digital Content Producer</h4> <h4 class="spaced spaced-xs font-normal color-grey-dark">Charleston, SC</h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://twitter.com/rayriveralive5" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:ray.rivera@live5news.com?subject=DHEC%20warns%20rise%20in%20South%20Carolina%20COVID-19%20cases%20could%20be%20Fall%20surge&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-63356" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/11/05/authorities-identify-teenager-killed-north-charleston-shooting/"> <img class="width-full " alt="Authorities identify teenager killed in North Charleston shooting" src="https://www.live5news.com/resizer/CMGT-XXe2SdFFNyxR9KE7ALn_Rg=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/L2W5MPP2PFBEDAA6YUUBH4G7S4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/05/authorities-identify-teenager-killed-north-charleston-shooting/"> Authorities identify teenager killed in North Charleston shooting</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Several hours before police officers had responded to the same area for a shots fired report and found several apartments damaged by gunfire.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Ray Rivera</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/11/05/north-myrtle-beach-woman-convicted-killing-two-newborns-be-sentenced-thursday/"> <img class="width-full " alt="'I made a horrible mistake’: Judge sentences North Myrtle Beach woman convicted of killing 2 newborns to 40 years" src="https://www.live5news.com/resizer/KBC3T6d-LxoELv8Kgo5dxls7R_w=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/C3UHP5KKEVHZJJRXEMM76FBB6M.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/05/north-myrtle-beach-woman-convicted-killing-two-newborns-be-sentenced-thursday/"> 'I made a horrible mistake’: Judge sentences North Myrtle Beach woman convicted of killing 2 newborns to 40 years</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The North Myrtle Beach woman convicted of throwing her two newborns in the trash, which ultimately led to their deaths, learned her fate Thursday morning.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Nick Doria&nbsp;and</span></span> <span>Zach Wilcox</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad1294-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1294" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1294",slotName:"wcsc/web/news/tri-county",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"CCE5UM5HXBDN7JGAFI2K3LZD7Y"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-123730" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/11/05/north-myrtle-beach-woman-convicted-killing-two-newborns-be-sentenced-thursday/"> <img class="width-full " alt="'I made a horrible mistake’: Judge sentences North Myrtle Beach woman convicted of killing 2 newborns to 40 years" src="https://www.live5news.com/resizer/tskrn4hbs-QOiVKYsUSVCto_QSk=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/C3UHP5KKEVHZJJRXEMM76FBB6M.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/05/north-myrtle-beach-woman-convicted-killing-two-newborns-be-sentenced-thursday/"> 'I made a horrible mistake’: Judge sentences North Myrtle Beach woman convicted of killing 2 newborns to 40 years</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Nick Doria&nbsp;and</span></span> <span>Zach Wilcox</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 7:40 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/11/05/n-charleston-neighborhood-fear-after-shootings-same-day-leave-dead/"> <img class="width-full " alt="N. Charleston neighborhood in fear after 2 shootings in the same day leave 1 dead" src="https://www.live5news.com/resizer/WktzBtbohMEkdYxQEX9wJJL3aqQ=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/SMYPGF7SHRCVLFLSCOYILRCXPE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/05/n-charleston-neighborhood-fear-after-shootings-same-day-leave-dead/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; N. Charleston neighborhood in fear after 2 shootings in the same day leave 1 dead</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Harve Jacobs&nbsp;and</span></span> <span><span>Ray Rivera</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 7:12 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/11/05/motorcyclist-dies-injuries-following-multi-vehicle-accident-hwy/"> <img class="width-full " alt="Motorcyclist dies from injuries following multi-vehicle accident on Hwy. 41" src="https://www.live5news.com/resizer/NPyLLO5JQ5w6gjRf5v3NgbTQUO0=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/SM2FUNPIDFDDTKCMI2Z5EUUGK4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/05/motorcyclist-dies-injuries-following-multi-vehicle-accident-hwy/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Motorcyclist dies from injuries following multi-vehicle accident on Hwy. 41</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Live 5 Web Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 5:57 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/11/05/more-berkeley-county-students-could-return-classrooms-nov/"> <img class="width-full " alt="More Berkeley County students could return to classrooms on Nov. 11" src="https://www.live5news.com/resizer/pJW5c_ir9edkgpj9lTy_vJ8t1EM=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/2Q7W4ZSHRVHA7HKQCDKCZTUGF4.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/05/more-berkeley-county-students-could-return-classrooms-nov/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; More Berkeley County students could return to classrooms on Nov. 11</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kaitlin Stansell</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 5:46 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad1421-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1421" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1421",slotName:"wcsc/web/news/tri-county",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"CCE5UM5HXBDN7JGAFI2K3LZD7Y"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark padded padded-bottom padded-0"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.live5news.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 2126 Charlie Hall Boulevard<br/>Charleston SC 29414<br/>(843) 402-5555 </p> <a class="call-to-action uppercase color-white" href="/2018/09/20/about-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div id="ccpa-link" class="call-to-action ccpa-dynamic-insertion-container uppercase color-white"></div> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wcsc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@live5news.com" class="color-white">publicfile@live5news.com<br/>(843) 402-5555</a></li> <li><a href="http://webpubcontent.raycommedia.com/wcsc/news_content/WCSC-2020-EEO-Public-File-Report.pdf" class="color-white">EEO Report</a></li> <li><a href="/2018/09/04/live-news-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WCSC Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Live5News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/live5news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wcsc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@live5news.com" class="color-white">publicfile@live5news.com<br/>(843) 402-5555</a></li> <li><a href="http://webpubcontent.raycommedia.com/wcsc/news_content/WCSC-2020-EEO-Public-File-Report.pdf" class="color-white">EEO Report</a></li> <li><a href="/2018/09/04/live-news-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WCSC Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Live5News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/live5news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> <div class="footer-copyright width-full bordered bordered-top-darken spaced spaced-top spaced-sm"> <div class="container"> <p class="font-sm color-white text-align-center spaced spaced-sm spaced-top spaced-bottom"> <span>A Gray Media Group, Inc. Station - &copy; 2002-2020 Gray Television, Inc.</span> </p> <div class="footer-corp-logo width-full spaced spaced-sm spaced-top spaced-bottom"></div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=99'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/430143ad6212f46e8172/rm/rm-index430143ad6212f46e8172.js"></script>