<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wcsc"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wcsc/web/news/national",
    "authors": [
                  
                    {
                      "_id": "associated-press",
                      "name": "Associated Press",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2021/01/13/youtube-suspends-trumps-channel-least-week/",
    "contentId": "GRLRY66NUFF6DBBTULHTTZAJAE",
    "contentName": "YouTube suspends Trump’s channel for at least a week",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "politics",
                      "description": "politics",
                      "slug": "politics"
                    },
                  
                    {
                      "text": "social media",
                      "description": "social media",
                      "slug": "social-media"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2021-01-13T07:39:54.360Z",
    "description": "The move to curtail Trump's social media activity comes after a mob of his supporters, urged on by his rhetoric, stormed the Capitol last week to try to stop Congress from certifying President-elect Joe Biden’s win.",
    "distributorCategory": "staff",
    "distributorMode": "",
    "distributorName": "raycom",
    "distributorReferenceId": "",
    "distributorSubCategory": "",
    "hasVideo": true,
    "metaDescription": "The move to curtail Trump's social media activity comes after a mob of his supporters, urged on by his rhetoric, stormed the Capitol last week to try to stop Congress from certifying President-elect Joe Biden’s win.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "13",
    "publishedMonth": "01",
    "publishedYear": "2021",
    "stationName": "wcsc",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="K-tGiBCgYTbq9w6IrDgfsoJyKeQtVSeb7_oRJc1pvbE"/> <title>YouTube suspends Trump’s channel for at least a week</title> <meta name="keywords" content="YouTube, President Donald Trump, Capitol riot"> <meta name="news_keywords" content="YouTube, President Donald Trump, Capitol riot"/> <meta name="date" content="2021-01-13T07:39:54.360Z"/> <meta itemprop="description" name="description" content="The move to curtail Trump's social media activity comes after a mob of his supporters, urged on by his rhetoric, stormed the Capitol last week to try to stop Congress from certifying President-elect Joe Biden’s win."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.live5news.com/2021/01/13/youtube-suspends-trumps-channel-least-week/"> <meta name="twitter:title" content="YouTube suspends Trump’s channel for at least a week"/> <meta name="twitter:image" content="https://www.live5news.com/resizer/DzY2T0B8rEqRyFESbJXZ67hcyLA=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/AEF6A6CYYJEQPI2GFS2NJ7NAPQ.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The move to curtail Trump's social media activity comes after a mob of his supporters, urged on by his rhetoric, stormed the Capitol last week to try to stop Congress from certifying President-elect Joe Biden’s win."/> <meta name="twitter:site" content="@Live5News"/> <meta name="twitter:creator" content="@Live5News"> <meta property="og:url" content="https://www.live5news.com/2021/01/13/youtube-suspends-trumps-channel-least-week/"/> <meta property="og:title" content="YouTube suspends Trump’s channel for at least a week"/> <meta itemprop="image" property="og:image" content="https://www.live5news.com/resizer/DzY2T0B8rEqRyFESbJXZ67hcyLA=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/AEF6A6CYYJEQPI2GFS2NJ7NAPQ.JPG"/> <meta property="og:description" content="The move to curtail Trump's social media activity comes after a mob of his supporters, urged on by his rhetoric, stormed the Capitol last week to try to stop Congress from certifying President-elect Joe Biden’s win."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.live5news.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="739226082784217"/> <meta property="fb:pages" content="784003341671573"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="wcsc"/> <meta property="article:publisher" content="https://www.facebook.com/live5news"> <meta property="article:tag" content="politics, social media"> <link rel="amphtml" href="/2021/01/13/youtube-suspends-trumps-channel-least-week/?outputType=amp"> <meta property="article:section" content="National, National"> <meta name="author" content="Associated Press"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "YouTube suspends Trump’s channel for at least a week",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.live5news.com/resizer/DzY2T0B8rEqRyFESbJXZ67hcyLA=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/AEF6A6CYYJEQPI2GFS2NJ7NAPQ.JPG",
          "height": 535.0,
          "width": 1200
        },
        
        "datePublished": "2021-01-15T20:25:25.259Z",
        "dateModified": "2021-01-13T07:39:54.360Z",
        "articleBody": "HONG KONG (AP) - YouTube suspended U.S. President Donald Trump’s channel for at least a week amid concerns over “ongoing potential for violence,” making it the latest platform to limit the president’s online activities.The Google-owned platform said it removed content that was uploaded on January 12 to the Donald J. Trump channel for inciting violence, although it was not immediately clear which videos in question were in violation.“After careful review, and in light of concerns about the ongoing potential for violence, we removed new content uploaded to the Donald J. Trump channel and issued a strike for violating our policies for inciting violence,” a YouTube spokesperson said in an emailed statement.Under the suspension, Trump’s channel is temporarily prevented from uploading new videos or live streams for at least seven days, although the channel remains live, YouTube said.Comments would be indefinitely disabled on the channel, YouTube said. Under YouTube’s policies, a second strike would result in a two-week suspension, while a third strike would get the account banned permanently.The move to curtail Trump’s social media activity follows last week’s riot at the U.S. Capitol where a mob of Trump supporters, urged on by his rhetoric, stormed the building while Congress was certifying President-elect Joe Biden’s election victory.Tech companies have moved to suspend Trump’s online postings, with Facebook and Instagram suspending Trump at least until the end of his term and Twitter permanently banning his account. Snapchat also banned Trump, and online shopping platform Shopify has pulled Trump stores off its platform.Companies like Apple and Google have also moved to ban Parler, a social networking site popular among Trump supporters, from their app stores. Parler’s site also went offline this week after Amazon ceased to provide hosting services to the company.“A minimum of seven days is an important and necessary first step by YouTube, and we hope they will make it permanent,” said Jim Steyer, CEO of media rating firm Common Sense Media.“While it is disappointing that it took a Trump-incited attack on our Capitol to get here, it appears that all the major platforms are finally beginning to step up and take this important issue seriously and that policymakers and the public are committed to holding them accountable,” he said.___This story has been corrected to remove an incorrect assertion that Reddit banned President Donald Trump from its service and to fix the spelling of Jim Steyer’s name.Copyright 2021 The Associated Press. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Associated Press"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WCSC",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.live5news.com/pb/resources/images/rm_icons/wcsc-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The move to curtail Trump's social media activity comes after a mob of his supporters, urged on by his rhetoric, stormed the Capitol last week to try to stop Congress from certifying President-elect Joe Biden’s win."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WCSC",
        "url": "https://www.live5news.com",
        "logo": "https://www.live5news.com/pb/resources/images/rm_icons/wcsc-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/live5news" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-framework199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wcsc-logo.svg?v=101)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wcsc-logo.svg?v=101)}</style> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-framework199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-features199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-services199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2hzyON1I65B_SmPapZDjBV3zcLWBpTqDcdv6LHyn3vHDYFH79cDy6SmG",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2kizKF609-b3ajaavpYhzw6s7i5TJICojD_05PEhFKAw1xkUx46S2O0lLue3BRd1oh6WobbUZQ",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=101"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement("iframe");t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.playspace.js",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-495b2c3b-fbcb-46f1-b532-12325e7c2a8d","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="34NVE-4SDQM-BM84C-8KJED-ZLDHY",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"34NVE-4SDQM-BM84C-8KJED-ZLDHY",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxe6wawyadv7ua-f-c49c24f77-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"737807","ak.ai":parseInt("466020",10),"ak.ol":"0","ak.cr":8,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"963a6da","ak.r":38360,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":33428,"ak.gh":"23.39.172.7","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1610854376","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==K2+ayigcLTfCFCY9t5SLehAp0O8NleGqU6I7yX0oVQMqFrlVqtPwYu6R7qo6q+JpO+RfgPwjyHEkd4Hn5oVVqdHQh5Efy5/sWkgfKmd7eSTgiwB9XNSwNQJkP053zTbhlJJaLFS8u1MDs0Kr+lyvqpKHPJVa2thIO66jnIM5nTXzbJIQB/jdppFKkUUhqbIihIuTQongc2AEk78NbBD4D9LV17Q/JXBf2W4jsrYTFGC/HurDcuPsA3xToAuUQezvnvy6LC6Jh5lrz90pWTnfYdQ+3SbTov4qmWbVufdGT93JK6q70gjTcJZ13F6bfjIk09LSPwUVxDrtKhuHiI/1gzBki623jy7L+V9EZduiMh/GYBvx14c8CdfVZ4yHq9yGf2r0AM4FGbugkb0ZNLeVCn644Pi57kHQh1u6L4FG0fA=","ak.pv":"10","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-495b2c3b-fbcb-46f1-b532-12325e7c2a8d","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="34NVE-4SDQM-BM84C-8KJED-ZLDHY",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"34NVE-4SDQM-BM84C-8KJED-ZLDHY",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxe6wawyadv7ua-f-c49c24f77-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"737807","ak.ai":parseInt("466020",10),"ak.ol":"0","ak.cr":8,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"963a6da","ak.r":38360,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":33428,"ak.gh":"23.39.172.7","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1610854376","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==K2+ayigcLTfCFCY9t5SLehAp0O8NleGqU6I7yX0oVQMqFrlVqtPwYu6R7qo6q+JpO+RfgPwjyHEkd4Hn5oVVqdHQh5Efy5/sWkgfKmd7eSTgiwB9XNSwNQJkP053zTbhlJJaLFS8u1MDs0Kr+lyvqpKHPJVa2thIO66jnIM5nTXzbJIQB/jdppFKkUUhqbIihIuTQongc2AEk78NbBD4D9LV17Q/JXBf2W4jsrYTFGC/HurDcuPsA3xToAuUQezvnvy6LC6Jh5lrz90pWTnfYdQ+3SbTov4qmWbVufdGT93JK6q70gjTcJZ13F6bfjIk09LSPwUVxDrtKhuHiI/1gzBki623jy7L+V9EZduiMh/GYBvx14c8CdfVZ4yHq9yGf2r0AM4FGbugkb0ZNLeVCn644Pi57kHQh1u6L4FG0fA=","ak.pv":"10","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.graytvlocal.com/market/charleston-sc/#" class="color-grey-dark">OPEN FOR BUSINESS</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.live5news.com/2019/04/18/south-carolina-educational-lottery/" class="color-grey-dark">SC Lottery</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.live5news.com/2019/04/13/charleston-home-showcase/" class="color-grey-dark">Charleston Home Showcase</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.live5news.com/2019/01/07/live-healthy/" class="color-grey-dark">Live Healthy</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.live5news.com/2019/08/01/big-red-box/##" class="color-grey-dark">Big Red Box</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.live5news.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigate</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.lowcountryweekend.com/#" class="">Lowcountry Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.live5news.com/apps/#" class="color-white">Download Live 5 Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.live5news.com/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.live5news.com/2019/08/01/big-red-box/#" class="color-white">Big Red Box</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.burst.com/hfz75bb5" class="color-white">Submit News Pics & Video</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.live5news.com/news/submit-a-tip/" class="color-white">Submit News Tips</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.live5news.com/news/report-a-typo/" class="color-white">Report Typos</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/education/classroom-champions" class="color-white">Classroom Champions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="http://www.live5news.com/weather/weather-class/" class="color-white">Live 5 Weather Class</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/parent-survival-guide" class="color-white">Parent Survival Guide</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/contests" class="color-white">Contests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/news/education/live5-classroom" class="color-white">Live 5 Classroom</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/tri-county/charleston-county" class="color-white">Charleston Co.</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/tri-county/berkeley-county" class="color-white">Berkeley Co.</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/tri-county/dorchester-county" class="color-white">Dorchester Co.</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/colleton-county" class="color-white">Colleton Co.</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/georgetown-county" class="color-white">Georgetown Co.</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/williamsburg-county" class="color-white">Williamsburg Co.</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/beaufort-county" class="color-white">Beaufort Co.</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="/news/military" class="color-white">Military</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-15"> <a href="/politics" class="color-white">Politics</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/high-school/football" class="color-white">Friday Night Lights</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/ncaa/football" class="color-white">Football</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/ncaa/south-carolina" class="color-white">USC</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/ncaa/clemson" class="color-white">Clemson</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/sports/ncaa/charleston-southern" class="color-white">CSU</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/sports/ncaa/sc-state" class="color-white">SC State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/sports/ncaa/the-citadel" class="color-white">The Citadel</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/sports/ncaa/college-of-charleston" class="color-white">CofC</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/sports/sal-baseball/riverdogs" class="color-white">Riverdogs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/sports/usl-soccer/charleston-battery" class="color-white">Battery</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="/sports/echl-hockey/south-carolina-stingrays" class="color-white">Stingrays</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-15"> <a href="/sports/local/volvo-car-open" class="color-white">Volvo Car Open</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-16"> <a href="/sports/local/cooper-river-bridge-run" class="color-white">Cooper River Bridge Run</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/hurricane" class="color-white">First Alert Hurricane Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/cams" class="color-white">Live 5 Weather Skycams</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.live5news.com/2018/09/07/boaters-forecast/" class="color-white">Boaters Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.scemd.org/stay-informed/publications/hurricane-guide/" class="color-white">S.C. Hurricane Guide</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news/investigate" class="color-white">Investigate</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/investigate/you-paid-for-it" class="color-white">You Paid For It</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/investigate/scambusters" class="color-white">Scambusters</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/consumer" class="color-white">Consumer</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.investigatetv.com/" class="color-white">Investigate TV</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/coronavirus" class="color-white">Coronavirus</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/health/covid19-fact-or-fiction" class="color-white">COVID-19: Fact or Fiction?</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/education/back-to-school" class="color-white">COVID & The Classroom</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/health/covid-19-vaccine" class="color-white">Vaccine Tracker</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.live5news.com/2019/07/31/whats-driving-you-crazy/" class="color-white">What's Driving You Crazy?</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.511sc.org/" class="color-white">SCDOT Traffic Cameras</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.lowcountryweekend.com/#" class="color-white">Lowcountry Weekend</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.lowcountryweekend.com/channel/calendar/?_ga=2.207846162.1639068563.1540818826-596153189.1533094765" class="color-white">Events Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/good-news" class="color-white">Good News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/health/lowcountry-strong" class="color-white">Lowcountry Strong</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/charleston-9" class="color-white">Charleston 9</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/emanuel-9" class="color-white">Emanuel 9</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/black-history-month" class="color-white">Black History Month</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.live5news.com/meet-the-live5-team/" class="color-white">Meet the Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.live5news.com/2018/09/27/tv-schedule/" class="color-white">What's On TV Now</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://gray.tv/careers#currentopenings" class="color-white">WCSC Jobs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.live5news.com/2018/09/27/advertise-with-us/" class="color-white">Advertising Questions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.vuit.com/live/15984/wcsc" class="color-white">Latest Newscasts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.graydc.com/" class="color-white">Gray DC Bureau</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="https://www.investigatetv.com/" class="color-white">Investigate TV</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wcsc-breaking/" data-url="/pb/api/v2/render/feature" data-website="wcsc" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wcsc-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wcsc"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad1328-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1328" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1328",slotName:"wcsc/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GRLRY66NUFF6DBBTULHTTZAJAE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.live5news.com/politics/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">YouTube suspends Trump’s channel for at least a week</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-982-f1895b22-e71b-46e4-a5e3-0111fbbcdb17" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="CNN"> <div class="powa" id="powa-982-f1895b22-e71b-46e4-a5e3-0111fbbcdb17" data-ping-rate="15" data-org="raycom" data-uuid="f1895b22-e71b-46e4-a5e3-0111fbbcdb17" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wcsc/web/politics/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>As Congress moves towards impeaching President Trump, the FBI warns of armed protests</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=YouTube+suspends+Trump%E2%80%99s+channel+for+at+least+a+week&amp;url=https%3A%2F%2Fwww.live5news.com%2F2021%2F01%2F13%2Fyoutube-suspends-trumps-channel-least-week%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.live5news.com%2F2021%2F01%2F13%2Fyoutube-suspends-trumps-channel-least-week%2F&amp;title=YouTube+suspends+Trump%E2%80%99s+channel+for+at+least+a+week', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=YouTube%20suspends%20Trump%E2%80%99s%20channel%20for%20at%20least%20a%20week&amp;body=Read%20more%20on%20YouTube%20suspends%20Trump%E2%80%99s%20channel%20for%20at%20least%20a%20week%20at%20https%3A%2F%2Fwww.live5news.com%2F2021%2F01%2F13%2Fyoutube-suspends-trumps-channel-least-week%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/associated-press/"> <span class="font-bold ">Associated Press</span></a> <span class="font-bold">|</span> <span class="timestamp"> January 13, 2021 at 2:39 AM EST - Updated January 15 at 3:25 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>HONG KONG (AP) - YouTube suspended U.S. President Donald Trump’s channel for at least a week amid concerns over “ongoing potential for violence,” making it the latest platform to limit the president’s online activities.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Google-owned platform said it removed content that was uploaded on January 12 to the Donald J. Trump channel for inciting violence, although it was not immediately clear which videos in question were in violation.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“After careful review, and in light of concerns about the ongoing potential for violence, we removed new content uploaded to the Donald J. Trump channel and issued a strike for violating our policies for inciting violence,” a YouTube spokesperson said in an emailed statement.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Under the suspension, Trump’s channel is temporarily prevented from uploading new videos or live streams for at least seven days, although the channel remains live, YouTube said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1878-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1878" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1878",slotName:"wcsc/web/news/national/GRLRY66NUFF6DBBTULHTTZAJAE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Comments would be indefinitely disabled on the channel, YouTube said. Under YouTube’s policies, a second strike would result in a two-week suspension, while a third strike would get the account banned permanently.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The move to curtail Trump’s social media activity follows last week’s riot at the U.S. Capitol where a mob of Trump supporters, urged on by his rhetoric, stormed the building while Congress was certifying President-elect Joe Biden’s election victory.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Tech companies have moved to suspend Trump’s online postings, with Facebook and Instagram suspending Trump at least until the end of his term and Twitter permanently banning his account. Snapchat also banned Trump, and online shopping platform Shopify has pulled Trump stores off its platform.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1898-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1898" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1898",slotName:"wcsc/web/news/national/GRLRY66NUFF6DBBTULHTTZAJAE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Companies like Apple and Google have also moved to ban Parler, a social networking site popular among Trump supporters, from their app stores. Parler’s site also went offline this week after Amazon ceased to provide hosting services to the company.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1127-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1127" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1127",slotName:"wcsc/web/news/national/GRLRY66NUFF6DBBTULHTTZAJAE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“A minimum of seven days is an important and necessary first step by YouTube, and we hope they will make it permanent,” said Jim Steyer, CEO of media rating firm Common Sense Media.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“While it is disappointing that it took a Trump-incited attack on our Capitol to get here, it appears that all the major platforms are finally beginning to step up and take this important issue seriously and that policymakers and the public are committed to holding them accountable,” he said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>This story has been corrected to remove an incorrect assertion that Reddit banned President Donald Trump from its service and to fix the spelling of Jim Steyer’s name.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2021 The Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"> <script id="a1c1c57f95064f50bba9396a0b142ced">cnxps.cmd.push(function(){cnxps({playerId:"22e805d3-5808-4248-b69c-d18f590ce152"}).render("a1c1c57f95064f50bba9396a0b142ced")});</script> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.live5news.com/2021/01/13/youtube-suspends-trumps-channel-least-week/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.live5news.com/2021/01/13/youtube-suspends-trumps-channel-least-week/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad1483-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1483" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1483",slotName:"wcsc/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GRLRY66NUFF6DBBTULHTTZAJAE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USSC0051" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wcsc" data-location-code="USSC0051" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USSC0051,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.live5news.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wcsc/WEB_LIVERADAR.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="50" data-temp-c="10"> 50</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Charleston, SC</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.live5news.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1337-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1337" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1337",slotName:"wcsc/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Associated Press" data-src="https://www.live5news.com/resizer/gSja_bpNMwnhq9lZ1UzMOCfs1yw=/1400x0/s3.amazonaws.com/arc-authors/raycom/69a5af17-d989-4409-9a04-869f7087d9f9.png" src="https://www.live5news.com/resizer/Kie_RmMf8wn0bMEN6YiUyWoOCkU=/0x10/s3.amazonaws.com/arc-authors/raycom/69a5af17-d989-4409-9a04-869f7087d9f9.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/associated-press/"> <h3 class="promo-header">Associated Press</h3> </a> <h4 class="hidden font-normal color-grey-dark"></h4> <h4 class="hidden font-normal color-grey-dark"></h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">The Associated Press is an independent global news organization dedicated to factual reporting.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-49530" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2021/01/16/biden-science-will-be-forefront-his-administration/"> <img class="width-full " alt="Biden: Science will be at `forefront’ of his administration" src="https://www.live5news.com/resizer/ACP8k8F3PMYBcJP7KRivpQAu6FY=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/PF2NWDMWJJH5ZAFKK2W4M4QP4I.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/01/16/biden-science-will-be-forefront-his-administration/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Biden: Science will be at `forefront’ of his administration</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Science organizations were also quick to praise Lander and the promotion of the science post.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2021/01/16/painting-pig-may-be-one-worlds-oldest-cave-art/"> <img class="width-full " alt="Painting of pig may be one of world’s oldest cave art" src="https://www.live5news.com/resizer/oqyqrcnB_2dKXkiPTN5Q29RT_9g=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/FNI5MKHUBRER5GFWW47HLI35PM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/01/16/painting-pig-may-be-one-worlds-oldest-cave-art/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Painting of pig may be one of world’s oldest cave art</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The Sulawesi caves appear to be a treasure trove of human history.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>CNN Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad657-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad657" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad657",slotName:"wcsc/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GRLRY66NUFF6DBBTULHTTZAJAE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-112706" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/01/16/suspect-leads-sc-troops-through-two-county-high-speed-chase/"> <img class="width-full " alt="Suspect leads S.C. troops through two-county high speed chase" src="https://www.live5news.com/resizer/HnOhgjNBWEtTDhExmOKgM2LS7jQ=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/KGYCY4RSTFFY5IHVPJUARSFBWE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/01/16/suspect-leads-sc-troops-through-two-county-high-speed-chase/"> Suspect leads S.C. troops through two-county high speed chase</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WBTV Web Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 12:57 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/01/15/pelosis-nine-impeachment-managers-hope-finish-job/"> <img class="width-full " alt="Trump trial pending, McConnell calls it ‘vote of conscience’" src="https://www.live5news.com/resizer/EgjrSsl0-fs4-me8oDmyELzLRcc=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/R47LLACRFJABJLTDGTBNRY6JMQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/01/15/pelosis-nine-impeachment-managers-hope-finish-job/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Trump trial pending, McConnell calls it ‘vote of conscience’</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 12:55 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/01/16/charleston-co-democratic-party-headquarters-vandalized/"> <img class="width-full " alt="Charleston Co. Democratic Party headquarters vandalized" src="https://www.live5news.com/resizer/8v_m0xHzDZArENiaro2rKZYQvQo=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/ZRLD7JWD2FF23FQ7M4ATNMC7MQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/01/16/charleston-co-democratic-party-headquarters-vandalized/"> Charleston Co. Democratic Party headquarters vandalized</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Riley Bean</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 12:47 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/01/16/nestl-recalls-pounds-pepperoni-hot-pockets/"> <img class="width-full " alt="Nestlé recalls 762,000 pounds of pepperoni Hot Pockets " src="https://www.live5news.com/resizer/cncyEVAKFVsnsp9aa4WMAqnbn7I=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/76PCKWZIK5FHLHZ4OANBR7I2LA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/01/16/nestl-recalls-pounds-pepperoni-hot-pockets/"> Nestlé recalls 762,000 pounds of pepperoni Hot Pockets </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 12:46 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad1070-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1070" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1070",slotName:"wcsc/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GRLRY66NUFF6DBBTULHTTZAJAE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark padded padded-bottom padded-0"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.live5news.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 2126 Charlie Hall Boulevard<br/>Charleston SC 29414<br/>(843) 402-5555 </p> <a class="call-to-action uppercase color-white" href="https://webpubcontent.gray.tv/gdm/fcc/wcsc-fcc_applications.pdf">FCC Applications <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div id="ccpa-link" class="call-to-action ccpa-dynamic-insertion-container uppercase color-white"></div> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://webpubcontent.raycommedia.com/wcsc/news_content/WCSC-2020-EEO-Public-File-Report.pdf" class="color-white">EEO Report</a></li> <li><a href="/2018/09/04/live-news-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WCSC Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> <li><a href="/2018/09/20/about-us/" class="color-white">Contact Us</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wcsc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@live5news.com" class="color-white">publicfile@live5news.com<br/>(843) 402-5555</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Live5News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/live5news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://webpubcontent.raycommedia.com/wcsc/news_content/WCSC-2020-EEO-Public-File-Report.pdf" class="color-white">EEO Report</a></li> <li><a href="/2018/09/04/live-news-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WCSC Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> <li><a href="/2018/09/20/about-us/" class="color-white">Contact Us</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wcsc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@live5news.com" class="color-white">publicfile@live5news.com<br/>(843) 402-5555</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Live5News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/live5news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> <div class="footer-copyright width-full bordered bordered-top-darken spaced spaced-top spaced-sm"> <div class="container"> <p class="font-sm color-white text-align-center spaced spaced-sm spaced-top spaced-bottom"> <span>A Gray Media Group, Inc. Station - &copy; 2002-2021 Gray Television, Inc.</span> </p> <div class="footer-corp-logo width-full spaced spaced-sm spaced-top spaced-bottom"></div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=101'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-index199071bbaf3b531cbc00.js"></script>