<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0XPM2G9TALMus",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wcsc"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wcsc/web/news/top-story",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "AP",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2021/05/09/billion-five-part-year-sc-road-project-set-begin/",
    "contentId": "STB2WKNDMNC4HLTQF6MJA5K7II",
    "contentName": "$1.7 billion, five-part, 8-year SC road project set to begin",
    "contentOwner": "wistv",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2021-05-09T15:06:16.479Z",
    "description": "The project is being called Carolina Crossroads and is scheduled to last through 2029.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": false,
    "metaDescription": "The project is being called Carolina Crossroads and is scheduled to last through 2029.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Top Story",
                            "_id": "/news/top-story",
                            "path": "/news/top-story",
                          }
                        
                      ,
    "publishedDay": "09",
    "publishedMonth": "05",
    "publishedYear": "2021",
    "stationName": "wcsc",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2021 "/> <meta name="google-site-verification" content="K-tGiBCgYTbq9w6IrDgfsoJyKeQtVSeb7_oRJc1pvbE"/> <title>$1.7 billion, five-part, 8-year SC road project set to begin</title> <meta name="keywords" content="Carolina Crossroads, South Carolina Department of Transportation"> <meta name="news_keywords" content="Carolina Crossroads, South Carolina Department of Transportation"/> <meta name="date" content="2021-05-09T15:06:16.479Z"/> <meta itemprop="description" name="description" content="The project is being called Carolina Crossroads and is scheduled to last through 2029."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.live5news.com/2021/05/09/billion-five-part-year-sc-road-project-set-begin/"> <meta name="twitter:title" content="$1.7 billion, five-part, 8-year SC road project set to begin"/> <meta name="twitter:image" content="https://www.live5news.com/resizer/PiUpzEfsEX7p0pqHqdEcbxQq8Dk=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/CMRIK7PXIZBDZJNEVFKL3ZZJ5Y.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The project is being called Carolina Crossroads and is scheduled to last through 2029."/> <meta name="twitter:site" content="@Live5News"/> <meta name="twitter:creator" content="@Live5News"> <meta property="og:url" content="https://www.live5news.com/2021/05/09/billion-five-part-year-sc-road-project-set-begin/"/> <meta property="og:title" content="$1.7 billion, five-part, 8-year SC road project set to begin"/> <meta itemprop="image" property="og:image" content="https://www.live5news.com/resizer/PiUpzEfsEX7p0pqHqdEcbxQq8Dk=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/CMRIK7PXIZBDZJNEVFKL3ZZJ5Y.jpg"/> <meta property="og:description" content="The project is being called Carolina Crossroads and is scheduled to last through 2029."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.live5news.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="739226082784217"/> <meta property="fb:pages" content="784003341671573"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="wcsc"/> <meta property="article:publisher" content="https://www.facebook.com/live5news"> <link rel="amphtml" href="/2021/05/09/billion-five-part-year-sc-road-project-set-begin/?outputType=amp"> <meta name="author" content="AP"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "$1.7 billion, five-part, 8-year SC road project set to begin",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.live5news.com/resizer/PiUpzEfsEX7p0pqHqdEcbxQq8Dk=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/CMRIK7PXIZBDZJNEVFKL3ZZJ5Y.jpg",
          "height": 720.0,
          "width": 1200
        },
        
        "datePublished": "2021-05-09T17:27:41.467Z",
        "dateModified": "2021-05-09T15:06:16.479Z",
        "articleBody": "COLUMBIA, S.C. (AP) — South Carolina road crews are getting ready for the first of a five-part, $1.7 billion project to untangle where Interstates 20, 26 and 126 meet west of downtown Columbia.The project is being called Carolina Crossroads and is scheduled to last through 2029. The South Carolina Department of Transportation estimates spend 112 hours each year stuck in traffic along the highways.Construction on the first phase of the project is set to begin next spring and will redesign parts of I-26 and I-126, including the Colonial Life Boulevard exit.The most complex phase will be working on the I-20, I-26 and I-126 interchanges, which are scheduled to start in 2023 and last four to five years.Copyright 2021 Associated Press. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "AP"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WCSC",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.live5news.com/pb/resources/images/rm_icons/wcsc-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The project is being called Carolina Crossroads and is scheduled to last through 2029."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WCSC",
        "url": "https://www.live5news.com",
        "logo": "https://www.live5news.com/pb/resources/images/rm_icons/wcsc-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/live5news" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-framework3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wcsc-logo.svg?v=103)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wcsc-logo.svg?v=103)}</style> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-framework3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-features3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-services3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2hzyON1I65B_SmPapZDjBV3zcLWBpTqDcdv6LHyn3vHDYFH79cDy6SmG",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2kizKF609-b3ajaavpYhzw6s7i5TJICojD_05PEhFKAw1xkUx46S2O0lLue3BRd1oh6WobbUZQ",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/r0XPM2G9TALMus/arcAdsJS/cdbd7d78da.js?v=103"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement("iframe");t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.playspace.js",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="34NVE-4SDQM-BM84C-8KJED-ZLDHY",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"34NVE-4SDQM-BM84C-8KJED-ZLDHY",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubdijtdjuyeydyya-f-770981a30-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"737807","ak.ai":parseInt("466020",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"e0a94","ak.r":34485,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":55462,"ak.gh":"104.76.198.150","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1620581936","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==urkbXmceoqwxap8n+gNrrq8s6wQqVaTHVit1j0aLxRBlJaijL1tpdflMfMXL/g5r3sYgbWRYT/6bJIVw+pg4rqBfDcecGqm46e0unqI+lYGaJlw+cj8pB3eaOQpEW1lmndJQd8XAxHTOSdkNBhoynyqMEBAUpRthNrQHwuXirFXzT2rqyEK2y0CpcRh29QZ6rgj0cpUcT0urf5FrHUnEFSA+V3RHOFbgM5BP+b8VDZd7SPpstMGz+7W6qEIqnUi1SFuZvwwdfqq87g0mjWX9zI3MI28S3Wh9vKau9lteiG78S/oYAYpsAzJcS5iBRSod7ju9AI7xOougZCP1lZm0JWnMrffMm+2wHNtexCf/LilLyAG9mbOSNfM/lQ5RKCOTdL7j18YuGQBLGw1JwdWKOojfnUXwmmMIjfsjVQrtx1c=","ak.pv":"12","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="34NVE-4SDQM-BM84C-8KJED-ZLDHY",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"34NVE-4SDQM-BM84C-8KJED-ZLDHY",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubdijtdjuyeydyya-f-770981a30-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"737807","ak.ai":parseInt("466020",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"e0a94","ak.r":34485,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":55462,"ak.gh":"104.76.198.150","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1620581936","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==urkbXmceoqwxap8n+gNrrq8s6wQqVaTHVit1j0aLxRBlJaijL1tpdflMfMXL/g5r3sYgbWRYT/6bJIVw+pg4rqBfDcecGqm46e0unqI+lYGaJlw+cj8pB3eaOQpEW1lmndJQd8XAxHTOSdkNBhoynyqMEBAUpRthNrQHwuXirFXzT2rqyEK2y0CpcRh29QZ6rgj0cpUcT0urf5FrHUnEFSA+V3RHOFbgM5BP+b8VDZd7SPpstMGz+7W6qEIqnUi1SFuZvwwdfqq87g0mjWX9zI3MI28S3Wh9vKau9lteiG78S/oYAYpsAzJcS5iBRSod7ju9AI7xOougZCP1lZm0JWnMrffMm+2wHNtexCf/LilLyAG9mbOSNfM/lQ5RKCOTdL7j18YuGQBLGw1JwdWKOojfnUXwmmMIjfsjVQrtx1c=","ak.pv":"12","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fTkOAx19TALMus"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.live5news.com/2019/04/18/south-carolina-educational-lottery/" class="color-grey-dark">SC Lottery</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.live5news.com/2019/04/13/charleston-home-showcase/" class="color-grey-dark">Charleston Home Showcase</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.live5news.com/2019/01/07/live-healthy/" class="color-grey-dark">Live Healthy</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.live5news.com/2019/08/01/big-red-box/##" class="color-grey-dark">Big Red Box</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0jJD9j9TALMus"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fCMSVi19TALMus"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.live5news.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.live5news.com/live/#" class="">LIVE</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigate</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.lowcountryweekend.com/#" class="">Lowcountry Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.live5news.com/apps/#" class="color-white">Download Live 5 Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.live5news.com/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.live5news.com/2019/08/01/big-red-box/#" class="color-white">Big Red Box</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.burst.com/hfz75bb5" class="color-white">Submit News Pics & Video</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.live5news.com/news/submit-a-tip/" class="color-white">Submit News Tips</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.live5news.com/news/report-a-typo/" class="color-white">Report Typos</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/education/classroom-champions" class="color-white">Classroom Champions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="http://www.live5news.com/weather/weather-class/" class="color-white">Live 5 Weather Class</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/parent-survival-guide" class="color-white">Parent Survival Guide</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/contests" class="color-white">Contests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/news/education/live5-classroom" class="color-white">Live 5 Classroom</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="/news/working-wednesdays" class="color-white">Working Wednesdays</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/tri-county/charleston-county" class="color-white">Charleston Co.</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/tri-county/berkeley-county" class="color-white">Berkeley Co.</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/tri-county/dorchester-county" class="color-white">Dorchester Co.</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/colleton-county" class="color-white">Colleton Co.</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/georgetown-county" class="color-white">Georgetown Co.</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/williamsburg-county" class="color-white">Williamsburg Co.</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/beaufort-county" class="color-white">Beaufort Co.</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/politics" class="color-white">Politics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/news/military" class="color-white">Military</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-15"> <a href="/news/regional" class="color-white">Regional</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-16"> <a href="/news/national" class="color-white">National</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/high-school/football" class="color-white">Friday Night Lights</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/ncaa/football" class="color-white">Football</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/ncaa/south-carolina" class="color-white">USC</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/ncaa/clemson" class="color-white">Clemson</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/sports/ncaa/charleston-southern" class="color-white">CSU</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/sports/ncaa/sc-state" class="color-white">SC State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/sports/ncaa/the-citadel" class="color-white">The Citadel</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/sports/ncaa/college-of-charleston" class="color-white">CofC</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/sports/sal-baseball/riverdogs" class="color-white">Riverdogs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/sports/usl-soccer/charleston-battery" class="color-white">Battery</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="/sports/echl-hockey/south-carolina-stingrays" class="color-white">Stingrays</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-15"> <a href="/sports/local/volvo-car-open" class="color-white">Volvo Car Open</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-16"> <a href="/sports/local/cooper-river-bridge-run" class="color-white">Cooper River Bridge Run</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/hurricane" class="color-white">First Alert Hurricane Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/cams" class="color-white">Live 5 Weather Skycams</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.live5news.com/2018/09/07/boaters-forecast/" class="color-white">Boaters Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.scemd.org/stay-informed/publications/hurricane-guide/" class="color-white">S.C. Hurricane Guide</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news/investigate" class="color-white">Investigate</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/investigate/you-paid-for-it" class="color-white">You Paid For It</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/investigate/scambusters" class="color-white">Scambusters</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/consumer" class="color-white">Consumer</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.investigatetv.com/" class="color-white">Investigate TV</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/coronavirus" class="color-white">Coronavirus</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/health/covid19-fact-or-fiction" class="color-white">COVID-19: Fact or Fiction?</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/education/back-to-school" class="color-white">COVID & The Classroom</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/health/covid-19-vaccine" class="color-white">Vaccine Tracker</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.live5news.com/2019/07/31/whats-driving-you-crazy/" class="color-white">What's Driving You Crazy?</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.511sc.org/" class="color-white">SCDOT Traffic Cameras</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.lowcountryweekend.com/#" class="color-white">Lowcountry Weekend</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.lowcountryweekend.com/channel/calendar/?_ga=2.207846162.1639068563.1540818826-596153189.1533094765" class="color-white">Events Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/good-news" class="color-white">Good News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/health/lowcountry-strong" class="color-white">Lowcountry Strong</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/charleston-9" class="color-white">Charleston 9</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/emanuel-9" class="color-white">Emanuel 9</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/black-history-month" class="color-white">Black History Month</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.live5news.com/meet-the-live5-team/" class="color-white">Meet the Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.live5news.com/2018/09/27/tv-schedule/" class="color-white">What's On TV Now</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://gray.tv/careers#currentopenings" class="color-white">WCSC Jobs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.live5news.com/2018/09/27/advertise-with-us/" class="color-white">Advertising Questions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.vuit.com/live/15984/wcsc/vod" class="color-white">Latest Newscasts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.graydc.com/" class="color-white">Gray DC Bureau</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="https://www.investigatetv.com/" class="color-white">Investigate TV</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0XkUxA9TALMus"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wcsc-breaking/" data-url="/pb/api/v2/render/feature" data-website="wcsc" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0Z8mZe9TALMus"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wcsc-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wcsc"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f08BZE69TALMus"> <div id="ad922-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad922" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad922",slotName:"wcsc/web/news/top-story",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"STB2WKNDMNC4HLTQF6MJA5K7II"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f085Zzy9TALMus"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.live5news.com/news/state"> State </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">$1.7 billion, five-part, 8-year SC road project set to begin</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="$1.7 billion, five-part, 8-year SC road project set to begin" src="https://www.live5news.com/resizer/wqfoEGMsrYKdOZZB2kTrkF5kLKY=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/CMRIK7PXIZBDZJNEVFKL3ZZJ5Y.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> The South Carolina Department of Transportation is gearing up for a more than a $1.7 billion project named Carolina Crossroads to fix that interchange of Interstates 20, 26, and 126. (Source: WIS) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cKSqj629TALMus"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=%241.7+billion%2C+five-part%2C+8-year+SC+road+project+set+to+begin&amp;url=https%3A%2F%2Fwww.live5news.com%2F2021%2F05%2F09%2Fbillion-five-part-year-sc-road-project-set-begin%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.live5news.com%2F2021%2F05%2F09%2Fbillion-five-part-year-sc-road-project-set-begin%2F&amp;title=%241.7+billion%2C+five-part%2C+8-year+SC+road+project+set+to+begin', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=%241.7%20billion%2C%20five-part%2C%208-year%20SC%20road%20project%20set%20to%20begin&amp;body=Read%20more%20on%20%241.7%20billion%2C%20five-part%2C%208-year%20SC%20road%20project%20set%20to%20begin%20at%20https%3A%2F%2Fwww.live5news.com%2F2021%2F05%2F09%2Fbillion-five-part-year-sc-road-project-set-begin%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fyPzDO19TALMus"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">AP</span> <span class="font-bold">|</span> <span class="timestamp"> May 9, 2021 at 11:06 AM EDT - Updated May 9 at 1:27 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0nmXHG9TALMus"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>COLUMBIA, S.C. (AP) — South Carolina road crews are getting ready for the first of a five-part, $1.7 billion project to untangle where Interstates 20, 26 and 126 meet west of downtown Columbia.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The project is being called Carolina Crossroads and is scheduled to last through 2029. The South Carolina Department of Transportation estimates spend 112 hours each year stuck in traffic along the highways.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Construction on the first phase of the project is set to begin next spring and will redesign parts of I-26 and I-126, including the Colonial Life Boulevard exit.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The most complex phase will be working on the I-20, I-26 and I-126 interchanges, which are scheduled to start in 2023 and last four to five years.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2021 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fmiIH219TALMus"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"> <script id="a1c1c57f95064f50bba9396a0b142ced">cnxps.cmd.push(function(){cnxps({playerId:"22e805d3-5808-4248-b69c-d18f590ce152"}).render("a1c1c57f95064f50bba9396a0b142ced")});</script> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f6wgrq19TALMus"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.live5news.com/2021/05/09/billion-five-part-year-sc-road-project-set-begin/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.live5news.com/2021/05/09/billion-five-part-year-sc-road-project-set-begin/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0xp8z7aTALMus"> <div id="ad1581-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1581" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1581",slotName:"wcsc/web/news/top-story",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"STB2WKNDMNC4HLTQF6MJA5K7II"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0aLsMraTALMus"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USSC0051" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wcsc" data-location-code="USSC0051" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USSC0051,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.live5news.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wcsc/WEB_LIVERADAR.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="80" data-temp-c="27"> 80</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Charleston, SC</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.live5news.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1307-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1307" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1307",slotName:"wcsc/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fytf7w1aTALMus"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="f0Y255haTALMus"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cTz9Gr1aTALMus"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f022s5KaTALMus"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-103534" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2021/05/09/deputies-seek-help-finding-man-wanted-burton-shooting/"> <img class="width-full " alt="Deputies seek help finding man wanted in Burton shooting" src="https://www.live5news.com/resizer/31zkAyXUkMbvdWOPv-Bn8PJWQsg=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/SDD6DYVUJZCIHMRUNDBZWW3OXY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/05/09/deputies-seek-help-finding-man-wanted-burton-shooting/"> Deputies seek help finding man wanted in Burton shooting</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The Beaufort County Sheriff’s Office says they are looking for a man wanted for the shooting of two people in Burton.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Riley Bean</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2021/05/09/sc-reports-new-covid-cases-deaths/"> <img class="width-full " alt="SC reports 378 new COVID-19 cases, 8 deaths" src="https://www.live5news.com/resizer/rIjR8hx1s7jxLcDEhAon0j75Ql0=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/IVD7JWCHJJGLLLDFWFSW2NWFFA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/05/09/sc-reports-new-covid-cases-deaths/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; SC reports 378 new COVID-19 cases, 8 deaths</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The South Carolina Department of Health and Environmental Control reported a decrease in both new confirmed cases and confirmed deaths Sunday afternoon.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Live 5 Web Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fcNjaj2aTALMus"> <div id="ad1958-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1958" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1958",slotName:"wcsc/web/news/top-story",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"STB2WKNDMNC4HLTQF6MJA5K7II"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c6aFv01aTALMus"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0KVInnaTALMus"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-174759" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/05/09/community-resource-centers-organize-week-food-distributions/"> <img class="width-full " alt="Community Resource Centers organize a week of food distributions" src="https://www.live5news.com/resizer/9OET9UxpyUW9HpRpFQ8vZ_23uQw=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/7Z3A4ILS6JGY3PWQPAQWJZEN7Y.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/05/09/community-resource-centers-organize-week-food-distributions/"> Community Resource Centers organize a week of food distributions</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Riley Bean</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 9:23 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/05/09/coroner-releases-name-n-charleston-shooting-victim/"> <img class="width-full " alt="Coroner releases name of N. Charleston shooting victim" src="https://www.live5news.com/resizer/Bc-BadiTF6r2bwFfKj5x-u6vPVk=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/XTUPJ654FRAQRBGOSOMS5YO4SM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/05/09/coroner-releases-name-n-charleston-shooting-victim/"> Coroner releases name of N. Charleston shooting victim</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Riley Bean</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 9:05 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/05/09/johns-island-clinic-offers-moderna-vaccine/"> <img class="width-full " alt="Johns Island clinic offers Moderna vaccine" src="https://www.live5news.com/resizer/NKHaW79orOy3mfVK4CHVTNaDFas=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/VSJUYQFNRBADBIMZCLZZCHOOOQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/05/09/johns-island-clinic-offers-moderna-vaccine/"> Johns Island clinic offers Moderna vaccine</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Riley Bean</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 7:40 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/05/09/highway-patrol-investigating-fatal-crash-orangeburg-co/"> <img class="width-full " alt="Highway patrol investigating fatal crash in Orangeburg Co." src="https://www.live5news.com/resizer/W3QboDjPa-C6yv3mbBfZeDMyhXk=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/AJVKJ3HXYRFBTL47GZQEOOWMCY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/05/09/highway-patrol-investigating-fatal-crash-orangeburg-co/"> Highway patrol investigating fatal crash in Orangeburg Co.</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Riley Bean</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5:48 AM at 5:48 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fR6Wln1aTALMus"> <div id="ad699-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad699" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad699",slotName:"wcsc/web/news/top-story",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"STB2WKNDMNC4HLTQF6MJA5K7II"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0bv2r1aTALMus"> <footer class="card card-dark padded padded-bottom padded-0"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.live5news.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 2126 Charlie Hall Boulevard<br/>Charleston SC 29414<br/>(843) 402-5555 </p> <a class="call-to-action uppercase color-white" href="https://webpubcontent.gray.tv/gdm/fcc/wcsc-fcc_applications.pdf">FCC Applications <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div id="ccpa-link" class="call-to-action ccpa-dynamic-insertion-container uppercase color-white"></div> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://webpubcontent.raycommedia.com/wcsc/news_content/WCSC-2020-EEO-Public-File-Report.pdf" class="color-white">EEO Report</a></li> <li><a href="/2018/09/04/live-news-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WCSC Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> <li><a href="/2018/09/20/about-us/" class="color-white">Contact Us</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wcsc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@live5news.com" class="color-white">publicfile@live5news.com<br/>(843) 402-5555</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Live5News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/live5news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://webpubcontent.raycommedia.com/wcsc/news_content/WCSC-2020-EEO-Public-File-Report.pdf" class="color-white">EEO Report</a></li> <li><a href="/2018/09/04/live-news-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WCSC Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> <li><a href="/2018/09/20/about-us/" class="color-white">Contact Us</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wcsc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@live5news.com" class="color-white">publicfile@live5news.com<br/>(843) 402-5555</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Live5News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/live5news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> <div class="footer-copyright width-full bordered bordered-top-darken spaced spaced-top spaced-sm"> <div class="container"> <p class="font-sm color-white text-align-center spaced spaced-sm spaced-top spaced-bottom"> <span>A Gray Media Group, Inc. Station - &copy; 2002-2021 Gray Television, Inc.</span> </p> <div class="footer-corp-logo width-full spaced spaced-sm spaced-top spaced-bottom"></div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0XPM2G9TALMus/render.js?v=103'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-index3dcab09d681bdf5abc69.js"></script>