<!DOCTYPE html><html lang="en"><head><title>Tulsa Port of Catoosa - Oklahoma&#x27;s $300M Economic Engine - Names OmniTRAX Exclusive Rail Partner</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=280" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=280" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=280" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wcsc-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=280"/><link rel="stylesheet" href="https://gray-wcsc-prod.cdn.arcpublishing.com/pf/resources/dist/wcsc/css/main.css?d=280"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wcsc/favicon.ico?d=280"/><link rel="amphtml" href="https://www.live5news.com/prnewswire/2022/08/18/tulsa-port-catoosa-oklahomas-300m-economic-engine-names-omnitrax-exclusive-rail-partner/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449277034"/><meta name="google-play-app" content="app-id=com.raycom.wcsc"/><meta name="burst" content="wcsc"/><meta property="og:url" content="https://www.live5news.com/prnewswire/2022/08/18/tulsa-port-catoosa-oklahomas-300m-economic-engine-names-omnitrax-exclusive-rail-partner/"/><link rel="canonical" href="https://www.live5news.com/prnewswire/2022/08/18/tulsa-port-catoosa-oklahomas-300m-economic-engine-names-omnitrax-exclusive-rail-partner/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="739226082784217"/><meta property="fb:pages" content="784003341671573"/><meta property="article:publisher" content="https://www.facebook.com/live5news/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.live5news.com/pf/resources/images/logo-icons/wcsc.svg?d=280"/><meta name="twitter:image" content="https://www.live5news.com/pf/resources/images/logo-icons/wcsc.svg?d=280"/><meta property="og:site_name" content="https://www.live5news.com"/><meta property="og:title" content="Tulsa Port of Catoosa - Oklahoma&#x27;s $300M Economic Engine - Names OmniTRAX Exclusive Rail Partner"/><meta name="twitter:title" content="Tulsa Port of Catoosa - Oklahoma&#x27;s $300M Economic Engine - Names OmniTRAX Exclusive Rail Partner"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@Live5News"/><meta name="twitter:creator" content="@Live5News"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "Live 5 News WCSC",
  "url": "https://www.live5news.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.live5news.com/pf/resources/images/logo-off-site/wcsc.png?d=280"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/live5news/",
    "https://www.twitter.com/Live5News/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Tulsa Port of Catoosa - Oklahoma's $300M Economic Engine - Names OmniTRAX Exclusive Rail Partner",
  "url": "https://www.live5news.com/prnewswire/2022/08/18/tulsa-port-catoosa-oklahomas-300m-economic-engine-names-omnitrax-exclusive-rail-partner/",
  "image": "https://www.live5news.com/pf/resources/images/logo-off-site/wcsc.png?d=280",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Tulsa Port of Catoosa - Oklahoma's $300M Economic Engine - Names OmniTRAX Exclusive Rail Partner",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.live5news.com/prnewswire/2022/08/18/tulsa-port-catoosa-oklahomas-300m-economic-engine-names-omnitrax-exclusive-rail-partner/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "Live 5 News WCSC",
    "url": "https://www.live5news.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.live5news.com/pf/resources/images/logo-off-site/wcsc.png?d=280"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-08-18T15:00:00Z",
  "datemodified": "2022-08-18T15:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wcsc-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=280"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2hzyON1I65B_SmPapZDjBV3zcLWBpTqDcdv6LHyn3vHDYFH79cDy6SmG",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2kizKF609-b3ajaavpYhzw6s7i5TJICojD_05PEhFKAw1xkUx46S2O0lLue3BRd1oh6WobbUZQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 396,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=280"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.live5news.com/prnewswire/2022/08/18/tulsa-port-catoosa-oklahomas-300m-economic-engine-names-omnitrax-exclusive-rail-partner/",
        contentId: "BQ6ZTI5ZINGOTLR4MIPDYLNCV4",
        contentKewords: [ ],
        contentName: "Tulsa Port of Catoosa - Oklahoma\'s $300M Economic Engine - Names OmniTRAX Exclusive Rail Partner",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/18/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "18",
        publishedMonth: "08",
        publishedYear: "2022",
        stationName: "wcsc",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "live5news.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:5879fbd133d24f78-script-reference" style="display:none" data-fusion-component="5879fbd133d24f78-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("5879fbd133d24f78", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:5879fbd133d24f78-script-reference" style="display:none" data-fusion-component="5879fbd133d24f78-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-c2978e3c-274e-4a56-a41a-bdaba70f09ce","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="YEQK5-HZLMY-UUQ8C-LKPMY-A6NJT",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"YEQK5-HZLMY-UUQ8C-LKPMY-A6NJT";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxzvvkgyx6mcbq-f-d36ab4312-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137744","ak.ai":parseInt("677314",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"ab6d3c8","ak.r":41129,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":51302,"ak.gh":"23.218.222.163","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1660838019","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==uap1NcjPkaOo+TWuvK20gIfGj3+MBPZXquZFOVyaPRt7xEPXVo7x473TIoW1RyEptvQlsD+L2GEaqAKuzYfS/jh42lqENLzRq40YJ5UflmH/6uNEXa/FPXQeT5TsJTeARMaOoT2yfF5YHzvwytTvKSDPutBUkPWGddONh4WVRjDlSS5eGSDymQUf6gV2UhyZNeklhQ2GaxVGp4wua/grlUUOzJcvz+4Wpq5Xf6QYy61OFVO6mhq7Ain3puIHkUKVZDC5RZB5MP6rwmgkncoHM3fTT6wxKC7eSd/F00N7dhNyNR5GMG3OpB881iajewGp9FsBQRvL4Xr7ERED2Kaig/TOCKl4Tjsvc0LDxpPDRpmga4LW6hMNVi4fopeEidEYl/zLQj7lCKo5xUnyfBK9jFrdyEjS8d9+aVvcvqe5Wu8=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/2019/04/18/south-carolina-educational-lottery/">SC Lottery</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/2019/01/07/live-healthy/">Live Healthy</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://m.lndg.page/dM9vdn" rel="noopener noreferrer" target="_blank">Now Hiring</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://live5results.com/" rel="noopener noreferrer" target="_blank">Advertise With Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/2021/10/13/big-red-box">Big Red Box</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wcsc.jpg?d=280&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wcsc.svg?d=280&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wcsc.svg?d=280&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/investigate">Live 5 Investigates</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/traffic">Traffic</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="http://www.lowcountryweekend.com/?_ga=2.165250879.1409627329.1620319461-264581751.1620319461#" rel="noopener noreferrer" target="_blank">Lowcountry Weekend</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/2021/04/01/podcasts/">Podcasts</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="https://burst.com/wsxbd65f" rel="noopener noreferrer" target="_blank">Submit Photos/Videos</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/download-live-5-apps/">Download Live 5 Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/10/13/big-red-box">Big Red Box</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-tip/">Submit News Tips</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.burst.com/ugc/#!&amp;%3Fbubble_token=YnViYmxlLXB1YmxpYzozMTQ3NDgwMDMxNDc1NDIwMDA6OTIyMzM3MjAzNjg1NDc3NTgwNzpwdWJsaWM6OGE4ZDdhZjkxNDI1ZTMyYjhiZjhjNWVlMzRlYTRiNjM6MzAzMzk5MjU5NTExNTUyODk4Mg%3D%3D" rel="noopener noreferrer" target="_blank">Submit News Pics &amp; Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/report-a-typo/">Report Typos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/classroom-champions">Classroom Champions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/parent-survival-guide">Parent Survival Guide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/live5-classroom">Live 5 Classroom</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/live-5-weather-class/">Live 5 Weather Class</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/working-wednesdays">Working Wednesdays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/remembering-9-11">Remembering 9/11</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/back-to-school">Back to School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/tri-county/charleston-county">Charleston Co.</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/tri-county/berkeley-county">Berkeley Co.</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/tri-county/dorchester-county">Dorchester Co.</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/colleton-county">Colleton Co.</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/georgetown-county">Georgetown Co.</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/williamsburg-county">Williamsburg Co.</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/beaufort-county">Beaufort Co.</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/murdaugh-death-investigation">The Murdaugh Cases</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/jamal-sutherland-death">Jamal Sutherland Death</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/trail-of-hope">Trail of Hope</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">First Alert Hurricane Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/live-5-weather-skycams/">Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/09/07/boaters-forecast/">Boater&#x27;s Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.scemd.org/stay-informed/publications/hurricane-guide/" rel="noopener noreferrer" target="_blank">S.C. Hurricane Guide</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/football">Football</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Friday Night Lights</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/clemson">Clemson</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/sc-state">SC State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/college-of-charleston">CofC</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/south-carolina">USC</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/charleston-southern">CSU</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/usl-soccer/charleston-battery">Battery</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/local/volvo-car-open">Credit One Charleston Open</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/the-citadel">The Citadel</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/sal-baseball/riverdogs">Riverdogs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/echl-hockey/south-carolina-stingrays">Stingrays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/local/cooper-river-bridge-run">Cooper River Bridge Run</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigate">Live 5 Investigates</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Live 5 Investigates navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate/you-paid-for-it">You Paid For It</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/consumer">Consumer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate/scambusters">Scambusters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/covid19-fact-or-fiction">COVID-19: Fact or Fiction?</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/covid-19-vaccine">Vaccine Tracker</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.lowcountryweekend.com/channel/calendar/?_ga=2.18517308.408340286.1622645366-264581751.1620319461" rel="noopener noreferrer" target="_blank">Events Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.lowcountryweekend.com/?_ga=2.189902635.1409627329.1620319461-264581751.1620319461#" rel="noopener noreferrer" target="_blank">Lowcountry Weekend</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/good-news">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/charleston-9">Charleston 9</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/black-history-month">Black History Month</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/lowcountry-strong">Lowcountry Strong</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/emanuel-9">Emanuel 9</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://burst.com/wsxbd65f" rel="noopener noreferrer" target="_blank">Submit Photos &amp; Videos</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.511sc.org/" rel="noopener noreferrer" target="_blank">SCDOT Traffic Cameras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/07/31/whats-driving-you-crazy/">What&#x27;s Driving You Crazy?</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2021/04/01/podcasts/">Podcasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-team/">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">WCSC Jobs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">What&#x27;s on TV Now?</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://live5results.com/" rel="noopener noreferrer" target="_blank">Advertising Questions</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/323/wcsc/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WCSC on FACEBOOK" class="p-2" href="https://www.facebook.com/live5news" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WCSC on TWITTER" class="p-2" href="https://www.twitter.com/Live5News" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Tulsa Port of Catoosa - Oklahoma's $300M Economic Engine - Names OmniTRAX Exclusive Rail Partner</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Aug. 18, 2022 at 11:00 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->53 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>New Partnership to Grow Industries, Jobs, and Investment at Critical US Port  </i></p><p class="text | article-text"><span class="legendSpanClass">DENVER </span>, <span class="legendSpanClass"><span class="xn-chron">Aug. 18, 2022</span></span> /PRNewswire/ -- <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3624588-1&amp;h=2089126279&amp;u=http%3A%2F%2Fomnitrax.com%2F&amp;a=OmniTRAX" rel="nofollow" target="_blank">OmniTRAX</a><u>, Inc.</u>, a comprehensive supply chain, industrial development, and logistics solutions provider, and the transportation affiliate of The Broe Group, has been selected as the exclusive rail partner for the Tulsa Port of <span class="xn-location">Catoosa</span>. One of the largest, most inland ports in <span class="xn-location">the United States</span>, the Tulsa Port of <span class="xn-location">Catoosa</span> provides centralized access for thousands of barges to move millions of tons of freight to and from America's heartland. The long-term rail operator partnership with the <span class="xn-location">City of Tulsa</span> – Rogers County Port Authority, doing business as Tulsa Ports, became effective August 18, 2022.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="OmniTRAX has been named exclusive rail operator for Tulsa Ports. The Port of Catoosa,..." height="225" src="https://gray-wcsc-prod.cdn.arcpublishing.com/resizer/GdjtM5l9bviY4tcDv7A-misbCUE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/ASVVN4632EVCOR2CBO5J23JPUE.jpg" width="980"/></div><figcaption class="figure-caption">OmniTRAX has been named exclusive rail operator for Tulsa Ports. The Port of Catoosa, Oklahoma’s $300M economic engine, provides centralized access for thousands of barges to move millions of tons of freight to and from America’s heartland. OmniTRAX owns and manages 24 rail operations and real estate developments throughout the United States and Canada, including rail service to US ports on east, west, and gulf coasts.<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">"The Port of <span class="xn-location">Catoosa</span> provides exceptional access to America's heartland, and we are excited to contribute an unmatched service product and demonstrated record of growth across commodities to continue the port's growth," said OmniTRAX CEO <span class="xn-person">Dean Piacente</span>. "OmniTRAX has the top safety and service record in the industry, which means customers can count on us to keep their commodities, manufacturing, and materials shipments moving."</p><p class="text | article-text">Through the combined power of rail and real estate, OmniTRAX has developed extensive relationships throughout industrial America. The agreement with Tulsa Ports provides new and existing OmniTRAX customers an efficient, central hub to reach local, Midwest, and Southwest markets. The new Port of Catoosa Industrial Railroad (PCIR) expands OmniTRAX's <span class="xn-location">Oklahoma</span> presence from its original <span class="xn-location">Sand Springs</span> commercial development and rail operations. As part of the new port partnership, OmniTRAX will collaborate with state and local officials to attract new park projects that increase economic development within the region.</p><p class="text | article-text">"Tulsa Ports looks forward to our new partnership with OmniTRAX and the opportunites to jointly grow rail-based tonnage and to bring new commodities and customers to our Port Industrial complex," said <span class="xn-person">David Yarbrough</span>, Port Director. "The Tulsa Port of <span class="xn-location">Catoosa</span> is a critical component of the <span class="xn-location">State of Oklahoma's</span> economic engine, providing barge, rail, and truck transportation options to the region and providing thousands of manufacturing and agriculture-based jobs. We believe that OmniTRAX has the capabilities to enhance and grow our business."</p><p class="text | article-text">The Tulsa Port of <span class="xn-location">Catoosa</span> is a multi-modal shipping complex and 2,000-acre industrial park managed and operated by the <span class="xn-location">City of Tulsa</span> – Rogers County Port Authority and provides development services through <span class="xn-location">Tulsa's</span> Port of Catoosa Facilities Authority. Since its opening in 1971, over 90 million tons of waterborne freight have passed through the port.</p><p class="text | article-text"><b>About OmniTRAX, Inc. </b></p><p class="text | article-text">As one of <span class="xn-location">North America's</span> largest and fastest growing private railroad and transportation management companies, OmniTRAX's core capabilities range from providing transportation and supply chain management services to railroad and port companies, to providing intermodal and industrial switching operations to railroads, ports and a diverse group of industrial companies. Through its affiliation with The Broe Group and its portfolio of managed companies, OmniTRAX also has the unique capability of offering specialized industrial development and real estate solutions, both on and off the rail network managed by OmniTRAX. For more information visit omnitrax.com.</p><p class="text | article-text"><b>About The Broe Group </b></p><p class="text | article-text">Founded in 1972, The Broe Group is a private, multi-billion-dollar investment group with diversified holdings in real estate, rail, infrastructure, energy, agriculture, water, healthcare and technology throughout 37 North American states and provinces. Its deep operational knowledge derived from owning and operating multi-billion-dollar businesses and the global economic insights gleaned from serving its vast Fortune 500 clientele are strategic differentiators. The Broe Group's entrepreneurial focus enables it to find true value wherever it resides. For more information, visit broe.com.</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/tulsa-port-of-catoosa--oklahomas-300m-economic-engine--names-omnitrax-exclusive-rail-partner-301608187.html">https://www.prnewswire.com/news-releases/tulsa-port-of-catoosa--oklahomas-300m-economic-engine--names-omnitrax-exclusive-rail-partner-301608187.html</a></h6></div></div></div><p class="text | article-text">SOURCE  OmniTRAX</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wcsc" style="display:none" data-fusion-component="footer-wcsc"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WCSC</li><li class="footer-contact | footer-address">2126 Charlie Hall Boulevard</li><li class="footer-contact | footer-city-state">Charleston, SC 29414</li><li class="footer-contact | footer-phone">(843) 402-5555</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WCSC-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gray/wcsc-2022-eeo-public-file-report-7-29-22.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@live5news.com" rel="noopener noreferrer" target="_blank">publicfile@live5news.com - (843) 402-5555</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wcsc-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">WCSC Careers</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2018/09/04/live-news-closed-captioning/" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wcsc" style="display:none" data-fusion-component="footer-wcsc"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>