<!DOCTYPE html><html lang="en"><head><title>Invitae Completes Selected Assets Sale of its Next Generation Sequencing (NGS) research assays to Integrated DNA Technologies, Inc.</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=304" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=304" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=304" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wcsc-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=304"/><link rel="stylesheet" href="https://gray-wcsc-prod.cdn.arcpublishing.com/pf/resources/dist/wcsc/css/main.css?d=304"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wcsc/favicon.ico?d=304"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wcsc/favicon-16x16.png?d=304"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wcsc/favicon-32x32.png?d=304"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wcsc/favicon-48x48.png?d=304"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wcsc/apple-touch-icon-57x57.png?d=304"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wcsc/apple-touch-icon-60x60.png?d=304"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wcsc/apple-touch-icon-72x72.png?d=304"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wcsc/apple-touch-icon-76x76.png?d=304"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wcsc/apple-touch-icon-114x114.png?d=304"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wcsc/apple-touch-icon-120x120.png?d=304"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wcsc/apple-touch-icon-144x144.png?d=304"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wcsc/apple-touch-icon-152x152.png?d=304"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wcsc/apple-touch-icon-167x167.png?d=304"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wcsc/apple-touch-icon-180x180.png?d=304"/><link rel="amphtml" href="https://www.live5news.com/prnewswire/2022/12/20/invitae-completes-selected-assets-sale-its-next-generation-sequencing-ngs-research-assays-integrated-dna-technologies-inc/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449277034"/><meta name="google-play-app" content="app-id=com.raycom.wcsc"/><meta name="burst" content="wcsc"/><meta property="og:url" content="https://www.live5news.com/prnewswire/2022/12/20/invitae-completes-selected-assets-sale-its-next-generation-sequencing-ngs-research-assays-integrated-dna-technologies-inc/"/><link rel="canonical" href="https://www.live5news.com/prnewswire/2022/12/20/invitae-completes-selected-assets-sale-its-next-generation-sequencing-ngs-research-assays-integrated-dna-technologies-inc/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="739226082784217"/><meta property="fb:pages" content="784003341671573"/><meta property="article:publisher" content="https://www.facebook.com/live5news/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.live5news.com/pf/resources/images/logo-icons/wcsc.svg?d=304"/><meta name="twitter:image" content="https://www.live5news.com/pf/resources/images/logo-icons/wcsc.svg?d=304"/><meta property="og:site_name" content="https://www.live5news.com"/><meta property="og:title" content="Invitae Completes Selected Assets Sale of its Next Generation Sequencing (NGS) research assays to Integrated DNA Technologies, Inc."/><meta name="twitter:title" content="Invitae Completes Selected Assets Sale of its Next Generation Sequencing (NGS) research assays to Integrated DNA Technologies, Inc."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@Live5News"/><meta name="twitter:creator" content="@Live5News"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "Live 5 News WCSC",
  "url": "https://www.live5news.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.live5news.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wcsc.png?d=304"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/live5news/",
    "https://www.twitter.com/Live5News/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Invitae Completes Selected Assets Sale of its Next Generation Sequencing (NGS) research assays to...",
  "url": "https://www.live5news.com/prnewswire/2022/12/20/invitae-completes-selected-assets-sale-its-next-generation-sequencing-ngs-research-assays-integrated-dna-technologies-inc/",
  "image": "https://www.live5news.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wcsc.png?d=304",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Invitae Completes Selected Assets Sale of its Next Generation Sequencing (NGS) research assays to Integrated DNA Technologies, Inc.",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.live5news.com/prnewswire/2022/12/20/invitae-completes-selected-assets-sale-its-next-generation-sequencing-ngs-research-assays-integrated-dna-technologies-inc/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "Live 5 News WCSC",
    "url": "https://www.live5news.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.live5news.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wcsc.png?d=304"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-12-20T12:30:00Z",
  "datemodified": "2022-12-20T12:30:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wcsc-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=304"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2hzyON1I65B_SmPapZDjBV3zcLWBpTqDcdv6LHyn3vHDYFH79cDy6SmG",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2kizKF609-b3ajaavpYhzw6s7i5TJICojD_05PEhFKAw1xkUx46S2O0lLue3BRd1oh6WobbUZQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 396,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=304"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.live5news.com/prnewswire/2022/12/20/invitae-completes-selected-assets-sale-its-next-generation-sequencing-ngs-research-assays-integrated-dna-technologies-inc/",
        contentId: "PBWEEPWYUFGMTBQB3HUJBMMRJU",
        contentKewords: [ ],
        contentName: "Invitae Completes Selected Assets Sale of its Next Generation Sequencing (NGS) research assays to Integrated DNA Technologies, Inc.",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "12/20/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "20",
        publishedMonth: "12",
        publishedYear: "2022",
        stationName: "wcsc",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "live5news.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:5879fbd133d24f78-script-reference" style="display:none" data-fusion-component="5879fbd133d24f78-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("5879fbd133d24f78", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:5879fbd133d24f78-script-reference" style="display:none" data-fusion-component="5879fbd133d24f78-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-bf77faaa-ec68-408d-a981-38003720e2e8","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="YEQK5-HZLMY-UUQ8C-LKPMY-A6NJT",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"YEQK5-HZLMY-UUQ8C-LKPMY-A6NJT";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxy43rky5bwftq-f-045319600-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"34","ak.cp":"1137744","ak.ai":parseInt("677314",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"6ec682c","ak.r":41097,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":54762,"ak.gh":"23.218.219.21","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1671541095","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Rin6NXNvF0ld5uzwe7wVRpmsvzcdtGLY/eTNMGQfwoXX9CiPFEFBhD4wDq4vesoJwS+E8vItedWam9PDHkoWvC3KWI+1hsAIxS2VDc3lKV0UTPPKxzWSVdXphcfa7AQyftPJFvOM693o1LM9BYOFRQY3oevx1sVOA1BFtsr+DMM7TjgEYz6P72YuUO++x+UrIWccw92f1zaN03FAvuvVlXEr+3+vYEDw6k/r2RJCz7Ds86iAz5ZPTxuy2qsqoZLfIyQOoROfqzY41/PiljXkH39lWhSMq/Zm4tUNqA9Dz1E9nvvEGQH84uKubjuLhBGLjRbapw4/UbRxv66uyxmUspFvOstoLo06Yt/n2edzAYfrOnlOwDGY9SzKX7Cu8+tQ3n/YK4RYbvv9Gtm/ngGHN0d0gMkRV10Tr3Iy0cGGN/g=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/2019/04/18/south-carolina-educational-lottery/">SC Lottery</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/2019/01/07/live-healthy/">Live Healthy</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://m.lndg.page/dM9vdn" rel="noopener noreferrer" target="_blank">Now Hiring</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://live5results.com/" rel="noopener noreferrer" target="_blank">Advertise With Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/2021/10/13/big-red-box">Big Red Box</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/submit-your-photos-for-holiday-military-greetings/">Holiday Military Greetings</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wcsc.jpg?d=304&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wcsc.svg?d=304&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wcsc.svg?d=304&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/investigate">Live 5 Investigates</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/traffic">Traffic</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="http://www.lowcountryweekend.com/?_ga=2.165250879.1409627329.1620319461-264581751.1620319461#" rel="noopener noreferrer" target="_blank">Lowcountry Weekend</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/2021/04/01/podcasts/">Podcasts</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="https://burst.com/wsxbd65f" rel="noopener noreferrer" target="_blank">Send Pics</a></li><li class="navbar-link | navbar-item d-none"><a class="nav-link text-white" href="/programming/schedule">What&#x27;s on TV</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/download-live-5-apps/">Download Live 5 Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/10/13/big-red-box">Big Red Box</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-tip/">Submit News Tips</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.burst.com/ugc/#!&amp;%3Fbubble_token=YnViYmxlLXB1YmxpYzozMTQ3NDgwMDMxNDc1NDIwMDA6OTIyMzM3MjAzNjg1NDc3NTgwNzpwdWJsaWM6OGE4ZDdhZjkxNDI1ZTMyYjhiZjhjNWVlMzRlYTRiNjM6MzAzMzk5MjU5NTExNTUyODk4Mg%3D%3D" rel="noopener noreferrer" target="_blank">Submit News Pics &amp; Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/report-a-typo/">Report Typos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/classroom-champions">Classroom Champions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/live-5-weather-class/">Live 5 Weather Class</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/working-wednesdays">Working Wednesdays</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/tri-county">Tri-County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/across-the-lowcountry">Across the Lowcountry</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Schools</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/murdaugh-death-investigation">The Murdaugh Cases</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/brittanee-drexel-murder">Brittanee Drexel Murder</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/jamal-sutherland-death">Jamal Sutherland Death</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">First Alert Hurricane Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/live-5-weather-skycams/">Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/09/07/boaters-forecast/">Boater&#x27;s Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.scemd.org/stay-informed/publications/hurricane-guide/" rel="noopener noreferrer" target="_blank">S.C. Hurricane Guide</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/football">Football</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Friday Night Lights</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/clemson">Clemson</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/sc-state">SC State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/college-of-charleston">CofC</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/south-carolina">USC</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/charleston-southern">CSU</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/usl-soccer/charleston-battery">Battery</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/local/volvo-car-open">Credit One Charleston Open</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/the-citadel">The Citadel</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/sal-baseball/riverdogs">Riverdogs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/echl-hockey/south-carolina-stingrays">Stingrays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/local/cooper-river-bridge-run">Cooper River Bridge Run</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigate">Live 5 Investigates</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Live 5 Investigates navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/consumer">Consumer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate/watching-your-wallet">Watching Your Wallet</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/covid19-fact-or-fiction">COVID-19: Fact or Fiction?</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/covid-19-vaccine">Vaccine Tracker</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.lowcountryweekend.com/channel/calendar/?_ga=2.18517308.408340286.1622645366-264581751.1620319461" rel="noopener noreferrer" target="_blank">Events Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.lowcountryweekend.com/?_ga=2.189902635.1409627329.1620319461-264581751.1620319461#" rel="noopener noreferrer" target="_blank">Lowcountry Weekend</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/waggin-wednesday">Waggin’ Wednesday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/good-news">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/charleston-9">Charleston 9</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/black-history-month">African American Voices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/emanuel-9">Emanuel 9</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://burst.com/wsxbd65f" rel="noopener noreferrer" target="_blank">Submit Photos &amp; Videos</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.511sc.org/" rel="noopener noreferrer" target="_blank">SCDOT Traffic Cameras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/07/31/whats-driving-you-crazy/">What&#x27;s Driving You Crazy?</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2021/04/01/podcasts/">Podcasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-team/">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">WCSC Jobs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">What&#x27;s on TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.live5news.com/about-us/nextgen-tv/" rel="noopener noreferrer" target="_blank">NEXTGEN TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://live5results.com/" rel="noopener noreferrer" target="_blank">Advertising Questions</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/323/wcsc/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.telemundocharleston.com/" rel="noopener noreferrer" target="_blank">Telemundo Charleston</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WCSC on FACEBOOK" class="p-2" href="https://www.facebook.com/live5news" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WCSC on TWITTER" class="p-2" href="https://www.twitter.com/Live5News" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Invitae Completes Selected Assets Sale of its Next Generation Sequencing (NGS) research assays to Integrated DNA Technologies, Inc.</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Dec. 20, 2022 at 7:30 AM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->28 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>— Invitae will continue to invest in its precision oncology focused lab developed test (LDT) offerings — <br/></i><i>— The transaction contributes to Invitae's cash runway and includes a strategic supply partnership to support the growth of Invitae Personalized Cancer Monitoring™ (PCM) services —</i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">SAN FRANCISCO</span></span>, <span class="legendSpanClass"><span class="xn-chron">Dec. 20, 2022</span></span> /PRNewswire/ -- Invitae (NYSE: NVTA), a leading medical genetics company, today announced that it has completed a transaction with Integrated DNA Technologies, Inc. (IDT), which includes the sale of Next Generation Sequencing (NGS) research assays under the trademarked name Archer<sup>®</sup>, also known as the Research Use Only (RUO) kitted solutions. The transaction also includes certain licensed rights to Invitae's Anchored Multiplex PCR (AMP™) technology. The transaction value includes total cash consideration of approximately <span class="xn-money">$48 million</span>, subject to certain adjustments. As part of the transaction, Invitae also entered into a supply agreement with IDT to support Invitae's PCM services.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Invitae&#x27;s (NVTA) mission is to bring comprehensive genetic information into mainstream medical..." height="160" src="https://gray-wcsc-prod.cdn.arcpublishing.com/resizer/RY_xSaBDhPA0FvIT5XrhFzhVW88=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/XEHGGAPYP54OESENSREITKYXI4.jpg" width="980"/></div><figcaption class="figure-caption">Invitae&#x27;s (NVTA) mission is to bring comprehensive genetic information into mainstream medical practice to improve the quality of healthcare for billions of people.  www.invitae.com (PRNewsFoto/Invitae Corporation)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">This divestiture is part of Invitae's portfolio optimization efforts and renewed strategic focus to achieve profitable growth in its core genetic testing business, fueling the pursuit of the significant market opportunities of its precision oncology LDT services. This transaction is expected to add to Invitae's cash position, contribute to the company's commitment to reduce cash burn and extend its cash runway.</p><p class="text | article-text">"Today is the next step in executing our business realignment strategy and we're pleased to complete this transaction with IDT. Many of our talented employees are transferring to IDT immediately, and we expect a seamless transition for the customers that rely on the RUO kitted solutions," said <span class="xn-person">Ken Knight</span>, president and chief executive officer of Invitae. "AMP™ technology, the foundation for our precision oncology services, including related patents and proprietary know-how, will remain with Invitae, and we're looking forward to serving patients, physicians and biopharma partners with these emerging offerings."</p><p class="text | article-text"><b>About Invitae<br/></b>Invitae Corporation (NYSE: NVTA) is a leading medical genetics company whose mission is to bring comprehensive genetic information into mainstream medicine to improve healthcare for billions of people. Invitae's goal is to aggregate the world's genetic tests into a single service with higher quality, faster turnaround time, and lower prices. For more information, visit the company's website at invitae.com.</p><p class="text | article-text"><b>Disclaimer</b> <br/><b>RUO — For research use only. Not for use in diagnostic procedures.</b> Unless otherwise agreed to in writing, IDT does not intend these products to be used in clinical applications and does not warrant their fitness or suitability for any clinical diagnostic use. Purchaser is solely responsible for all decisions regarding the use of these products and any associated regulatory or legal obligations.</p><p class="text | article-text"><b>Safe Harbor Statements <br/></b>This press release contains forward-looking statements within the meaning of the Private Securities Litigation Reform Act of 1995, including statements relating to the company's business plans and strategy; the anticipated benefits of the transaction; the company's expectation that customers will experience a seamless transition in the transaction; and the company's expectations regarding its precision oncology services. Forward-looking statements are subject to risks and uncertainties that could cause actual results to differ materially, and reported results should not be considered as an indication of future performance. These risks and uncertainties include, but are not limited to: the ability of the company to successfully execute its strategic business realignment and achieve the intended benefits thereof; the impact of COVID-19 on the company, and the effectiveness of the efforts it has taken or may take in the future in response thereto; the impact of inflation and the economic environment on the company's business; the company's ability to grow its business in a cost-effective manner; the company's history of losses; the company's ability to compete; the company's failure to manage growth effectively; the company's need to scale its infrastructure in advance of demand for its tests and to increase demand for its tests; the risk that the company may not obtain or maintain sufficient levels of reimbursement for its tests; the ability of the company to obtain regulatory approval for its tests; the company's failure to successfully integrate or fully realize the anticipated benefits of acquired businesses; risks associated with litigation; the company's ability to use rapidly changing genetic data to interpret test results accurately and consistently; laws and regulations applicable to the company's business; and the other risks set forth in the company's Quarterly Report on Form 10-Q for the quarter ended <span class="xn-chron">September 30, 2022</span>. These forward-looking statements speak only as of the date hereof, and Invitae Corporation disclaims any obligation to update these forward-looking statements.</p><p class="text | article-text"><b>Contacts for Invitae:</b></p><p class="text | article-text"><b>Investor Relations<br/></b><span class="xn-person">Hoki Luk</span><br/><u><a href="mailto:ir@invitae.com" rel="nofollow" target="_blank">ir@invitae.com</a></u></p><p class="text | article-text"><b>Public Relations<br/></b><span class="xn-person">Amy Hadsock</span><br/><u><a href="mailto:pr@invitae.com" rel="nofollow" target="_blank">pr@invitae.com</a></u></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/invitae-completes-selected-assets-sale-of-its-next-generation-sequencing-ngs-research-assays-to-integrated-dna-technologies-inc-301706570.html">https://www.prnewswire.com/news-releases/invitae-completes-selected-assets-sale-of-its-next-generation-sequencing-ngs-research-assays-to-integrated-dna-technologies-inc-301706570.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Invitae Corporation</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wcsc" style="display:none" data-fusion-component="footer-wcsc"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WCSC</li><li class="footer-contact | footer-address">2126 Charlie Hall Boulevard</li><li class="footer-contact | footer-city-state">Charleston, SC 29414</li><li class="footer-contact | footer-phone">(843) 402-5555</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WCSC-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gray/wcsc-2022-eeo-public-file-report-7-29-22.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@live5news.com" rel="noopener noreferrer" target="_blank">publicfile@live5news.com - (843) 402-5555</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wcsc-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">WCSC Careers</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2018/09/04/live-news-closed-captioning/" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wcsc" style="display:none" data-fusion-component="footer-wcsc"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>